Antworten

Re: Nighthawk M1 - Laden während Betrieb

Finariel
Guide

Nighthawk M1 - Laden während Betrieb

Liebe Community, 

 

ich bin seit zwei Wochen glücklicher M1 Kunde, stelle aber aktuell ein seltsames Problem fest. Wenn ich das Gerät ausgeschaltet am Netzteil anschließe dann lädt es. Wenn ich dies während des Betriebs tue passiert nichts. Liegt hier ein Fehler in Software/Hardware vor oder mache ich irgendwas falsch? 

 

Offenbar lässt sich das Gerät während des Betriebs nicht aufladen oder mit Strom versorgen, das kann ja nur ein Fehler und kein Feature sein?! ;-) 

Model: mr1100|nighthawk m1
Nachricht 1 von 16
Slas
NETGEAR Employee Retired

Re: Nighthawk M1 - Laden während Betrieb

Hallo @Finariel,

 

hast Du versucht, die Batterien zu entfernen und wieder einzulegen?

Ändert sich der Batteriestatus, wenn M1 über USB mit PC verbunden ist?

Welche Firmware Version ist auf dem Nighthawk M1 installiert?

 

Grüße
Slas
NETGEAR Community Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 16
Finariel
Guide

Re: Nighthawk M1 - Laden während Betrieb

Überall das gleiche Bild mittlerweile. Wenn ich den M1 im laufenden Betrieb mit dem USB-C Kabel verbinde, egal ob Rechner oder Stromquelle, kommt immer wieder das Ladesymbol kurz, verschwindet wieder, kommt wieder - sieht bisschen wie ein Wackelkontakt aus?!  Sofern das Gerät ausgeschaltet ist ladet aber alles wie es soll. Habe auch schon die Kabel und Netzteile divers ausgetauscht, an anderen Geräten funktionieren sie. 

 

Batterie rein/raus nach dem Hinweis probiert, änder nichts. 

Firmware Version: NTG9X50C_12.02.07.00

Nachricht 3 von 16
Slas
NETGEAR Employee Retired

Re: Nighthawk M1 - Laden während Betrieb

Hallo @ Finariel

 

wie wird der Ladezustand und Akkuladestatus auf dem Dashboard unter Status Nighthawk M1 - Diagnose angezeigt?

In meinem Fall wird der M1 in Betriebsmodus geladen. Auf dem Display habe ich nichts merkwürdiges bemerkt.

Wenn die Batterie zu 100% geladen ist, informiert  mich M1 darüber "Akku aufgeladen: Netzstecker ziehen"

Die Verbindung über USB hält den Ladezustand und die Spannung aufrecht.

 

Grüße
Slas
NETGEAR Community Team

 

 

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 16
Higuess
Guide

Re: Nighthawk M1 - Laden während Betrieb

Wie warm ist der Akku, wenn er im laufenden Betrieb geladen werden soll?

Die Angaben sollten sich unter dem Punkt Status Nighthawk M1 und dann unter Diagnose finden lassen.

Nachricht 5 von 16
Finariel
Guide

Re: Nighthawk M1 - Laden während Betrieb

Hier vier verschiedene Konfigurationen die mir alle wenig sagen leider. 

 

1) Tag 1 mit diesem Netzteil und einem USB-C zu USB-C Kabel

https://www.amazon.de/AUKEY-Ladegerät-Delivery-Netzteil-Nintendo/dp/B0757KZHQV/ref=pe_3089441_250225...

 

IMG_7855.jpg

 

Das gleiche nochmal an Tag 2:

 

IMG_7859.jpg

 

Dann mit einem USB-A zu USB-C Kabel 

 

IMG_7860.jpg

 

Und dann mit dem beliegenden Netzteil und Kabel

 

IMG_7861.jpg

 

Ein paar Beobachtungen: Mittlerweile wird das Ladesymbol garnicht mehr angezeigt wenn das Gerät läuft. Offenbar korreliert das aber mit der Anzahl der verbundenen Geräte. Ich betreibe das Ding im Büro schon so als "Router" - vier Geräte verbunden die mitunter auch schon mal ganz schön die Leitung belasten. Zwei offene Wlans (5 und 2,4), Speicherkarte drinnen, LTE - so die Schiene.

 

Offenbar lädt das Ding, die Screenshots zeigen das ja auch, aber nur erhaltend bzw. weniger als erhaltend - von Aufladen kann da keine Rede sein. Ist das das Problem? Dass in den M1, egal wie viel Watt man da reinpressen will, nicht soviel rein geht und der mitunter einfach mehr braucht als er laden kann überhaupt? Finde leider auch gar keine Angaben wie viel der USB-C maximal an Watt überhaupt vertragen würde. Schon klar: Die Netzteile machen sich das mit dem Gerät ohnedies aus, ich kann auch ein 100 Watt Netzteil anstecken, aber was er maximal aufnehmen kann find ich leider nirgends. 

Nachricht 6 von 16
Higuess
Guide

Re: Nighthawk M1 - Laden während Betrieb

Hier ein bissel was zum Batterie aus dem Handbuch:

 

"If your battery does not charge, check the following:

    • Is the mobile router hot? If you are in a low-coverage area, are transferring a lot of data, or left the mobile router in a hot location, the internal temperature of the mobile router can rise above 45°C. In these conditions, the battery cannot be charged due to safety limits with lithium-ion battery technology.

    • Make sure that the USB cable and the AC wall charger are connected securely and are working correctly.

    • If the wall socket is controlled by a switch, make sure that the switch is in the power-on position."

"Charge batteries in a room-temperature environment, which is generally between 68°F and 79° F (20°C and 26°C). Charging might be temporarily disabled if the battery temperature exceeds 113°F (60°C). If the battery temperature is hot, but less than 113°F (60°C), the battery charges, but at a slower rate than usual."

 

Und noch das:

 "The mobile router supports Quick Charge 2.0 technology."

Also kein PD über USB-C.

 

Nachricht 7 von 16
Finariel
Guide

Re: Nighthawk M1 - Laden während Betrieb

Ah alles klar, viele Dank. Leider sind die Angaben aber a) mangelhaft und b) offenbar auch nicht so ganz zutreffend. Fakt ist er lädt via USB-C PD auch auf. Wenn ich ihn an ein MacBook Pro Netzteil stöpsel dann lädt er. Ohne Diskussion. Aber gut, wahrscheinlich regelt er da auf QC 2 runter.

 

Die andere Frage ist worauf sich diese Temperaturangaben genau beziehen? In meinen vier Screenshots, die ich leider nicht mehr sehe, war die aktuelle Temperatur zwischen 47 und 56 Grad - damit ist denke ich der Router gemeint. Die Akku-Temperatur, die ja extra ausgewiesen wird, bei 45 - 48.

 

Ich würde sagen der obere Teil spricht vom Gerät? Wenn ja, laut Screenshots lädt er sehr wohl über 45 Grad.

Der untere Teil spricht von "Hot but less 60" im Bezug auf die Batterie - was heißt das jetzt? Ab wann lädt er verlangsamt und was heißt langsamer? Auch interessant - die Angaben wiedersprechen sich ja quasi. Die Batterie würde dann ja mehr Grad aushalten als das Gerät quasi - obwohl deren Temperatur (bei mir oder generell, kA) ja sowieso immer geringer ist. 

 

Alles schön und gut - kurz gefasst heißt dass das mein Gerät zu heiß wird. Und da ist jetzt die Frage warum, kann ich das verhindern, und provokant: Hat Netgear da nen Designfehler geschafft? Mit meiner alten AirCard war es kein Thema die gleiche Anzahl an Geräten verbunden zu haben und am Netzteil aufzuladen. Was kann ich jetzt tun, außer weniger verbinden oder das Ding auf nen Sack Eiswürfel legen?! 

Nachricht 8 von 16
Higuess
Guide

Re: Nighthawk M1 - Laden während Betrieb

Über USB-C lädt er bei mir - wenn der Router/Akku kalt ist - mit etwa 5,1 V und 0,7 A. Im normalen Betrieb, da hat der Akku bei mir fast immer über 45 °C,  sind es noch 0,15 A. 

Im stationären Betrieb würde ich den Akku entfernen, damit der nicht ständig "gebraten" wird, wenn der Router am Netzteil hängt. 

Nachricht 9 von 16
Strubeli
Tutor

Re: Nighthawk M1 - Laden während Betrieb

Leider habe ich genau das gleiche problem. Obwohl das neuste update instaliert wurde.
Ich finde es sehr schade , das ein so teures gerät solche macken hat. Es kann und darf ja wohl nicht sein dass das gerät nur geladen werden kann wenn es ausgeschaltet ist. Und im on modus keine ladungzulässt. Ich werde mich leider entschliesen dieses gerät zurückzubringen und ein model zu kaufen das eine gewisse benutzerfreundliche handhabung hat , will heissen das 24 std am tag benutzt werden kann.
Nachricht 10 von 16
Strubeli
Tutor

Re: Nighthawk M1 - Laden während Betrieb

So entlich das teil echt mal zum laden gebracht. Der witz dabei ist ja , dass das gerät in dieser zeit ausgeschaltet sein muss 😡 was echt kein spass macht. 13:00 voll geladen . Eingeschaltet jetzt kommt echt der hammer!!! 19:30 akku leer... 6,5 std. Und das teil ist leer..? Wieder 2 stdladen ohne imternet.. um 6,5 std imternet zu haben. Echt jungs dascist wohl ein witz😡😡. Und ja falls jemand fragt , natürlich hab ich das neuste update drauf.
Nachricht 11 von 16
Eorkel
Initiate

Betreff: Nighthawk M1 - Laden während Betrieb

Würde ja noch gehen, wen er nicht nur mit 250 mA/h den Akku laden würde. Das Netzteil aber 2000 mA/h kann und weil am WLAN im 5 GHz wieder gespart wurde er nur die ersten vier Kanäle kann. Zusätzlich entlädt sich der Akku auch noch alleine wen man in im stationären betrieb entfernt hat für 8 stunden.

Nachricht 12 von 16
Strubeli
Tutor

Betreff: Nighthawk M1 - Laden während Betrieb

Seit einiger zeit bn ich komplett zufrieden . Mein teil schnurrt wie ein kätzchen. Super wlan, im ganzen haus und super leistung.
Fritz sei dank. Sag ich nur.... behaltet euer teil und überarbeitet es. Schaut was es effektiv bringt und schreib nicht wunschgedanken hin , was es bringen soll...

Strubelei hebt den 🎩 und kommt ned wieder auf leere versprechen.
Nachricht 13 von 16
MosesRothschild
Aspirant

Betreff: Nighthawk M1 - Laden während Betrieb

Hallo, Das Gerät lädt nur solange die Tempratur unter 50 Grad ist. sobald es wärmer wird sätzt die Ladung aus sicherheitsgründen aus. 

 

Man kann es aktiv mit etwas kühlen um die Ladung wieder in gang zu setzen oder eben ausgeschaltet laden, dies erzeugt weniger wärme. 

 

Meiner Meinung nach ist dies ein gravierender Fehler der behoben werden sollte.

 

Herzliche Grüße

MOSES ROTHSCHILD GRUPPE

Nachricht 14 von 16
MosesRothschild
Aspirant

Re: Nighthawk M1 - Laden während Betrieb

Hallo, Das Gerät lädt nur solange die Tempratur unter 50 Grad ist. sobald es wärmer wird sätzt die Ladung aus sicherheitsgründen aus. 

 

Man kann es aktiv mit etwas kühlen um die Ladung wieder in gang zu setzen oder eben ausgeschaltet laden, dies erzeugt weniger wärme. 

 

Meiner Meinung nach ist dies ein gravierender Fehler der behoben werden sollte.

 

Herzliche Grüße

MOSES ROTHSCHILD GRUPPE

Nachricht 15 von 16
Strubeli
Tutor

Re: Nighthawk M1 - Laden während Betrieb

In Anbetracht, dass wir das jahr 2018 haben und ebenso wenncwir den preis anschauen. So sollte ein solches Gerät zu 100% funktionieren. Ohne wenn und aber.
Sicherheitsabschaltung wegen überhitzung der ladebatterie wärend des ladens sind ganz einfach fehlentwicklungen die der programierer kurz nach fertigstellung noch kurz programmieren musste. Und die zu einem stolzen preis von über 300,-. Meines erachtens solten solche produkte gar nicht mal au den Markt mehr kommen!
Nachricht 16 von 16
Diskussionsstatistiken
  • 15 Antworten
  • 5849 Aufrufe
  • 18 Kudos
  • 6 in Unterhaltung