Orbi WiFi 7 RBE973
Reply

Local ReadyShare Access Problems on C3700

wozzers
Tutor

Local ReadyShare Access Problems on C3700

I'm trying to access ReadyShare locally from my Windows computer and I am unable to. My USB drive is connected to my router. If I remove the username and password, I can access the share. When I enable the username and password is when I have problems.

I've tried changing the password to something simple (1234) in case special characters can't be used and that didn't help. I'm using the same username and password as I use to log into my router. Username = admin. Password = 1234. I've tried restarting both my Windows 8.1 computer and my C3700 router with no success.

I'm thinking the issue has to be with what the domain needs to be when inputting my username and password. I've tried

computer_name\admin
sharename\admin
192.168.0.1\admin
http://192.168.0.1\admin
foldername\admin

I'm unsure of what the domain needs to be. Any help would be appreciated. Thanks.

Message 1 of 3
wozzers
Tutor

Re: Local ReadyShare Access Problems on C3700

No one has any idea?

I've been talking to Netgear support for over 2 weeks. They have not gotten anywhere. I have asked them what the domain should be at least 10 times. Every time, they have ignored the question. When I live chatted with Level 1 support (before communicating by email with Level 2), I asked him if he would answer the question and he told me he wouldn't answer it.

Now, they want me to provide them admin credentials for my router login. Seems pretty suspicious to me.
Message 2 of 3
Rassilon
Novice

Re: Local ReadyShare Access Problems on C3700

Just wrestled with the same problem and thought it was a domain issue. Finally found out that my password was too long (which seems very strange). I'm able to get it to work with user as "\admin" with no domain and a password with less than 15 characters or so.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 5329 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series