Reply

C6300 cannot access 192.168.1.1 getting a timeout error.

6300needhelp
Luminary

C6300 cannot access 192.168.1.1 getting a timeout error.

Hi 

 

I am just trying to get into the gateway to update my network setting.  The message I am getting for each are: 

 

error message

took too long to respond

 

192.168.1.1     

 

error message

sent an invalid response
ERR_INVALID_HTTP_RESPONSE

 

192.168.0.1

www.routerlogin.net or
www.routerlogin.com

 

What I have done so far? 

Verify with my ISP that nothing changed.  They advised I need a new NetGear. 

 

My internet and everything connected to the network are working fine. 

 

I have done two modem refreshes
Restarted my modem twice
Cleared my cache history twice

Reset my modem to the factory setting and I can get in and change the password and update the security questions and then when I hit next it goes back to a timeout error. 

 

I am at the end of my ropes here.  Please help! Please help! 

 

 

 

 

 

 

 

 

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 1 of 10
FURRYe38
Guru

Re: C6300 cannot access 192.168.1.1 getting a timeout error.

Try 192.168.0.1? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 10
6300needhelp
Luminary

Re: C6300 cannot access 192.168.1.1 getting a timeout error.



I tried it is my orginial post.

 

I tried both 

 

192.168.1.1
192.168.0.1

 

I even tried them in firefox and Internet Explorer

 

Please reread. 

 

Thanks for your help!

Message 3 of 10
plemans
Guru

Re: C6300 cannot access 192.168.1.1 getting a timeout error.

try 192.168.100.1

that should be the modem side address

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 10
antinode
Guru

Re: C6300 cannot access 192.168.1.1 getting a timeout error.

> took too long to respond
> 192.168.1.1

 

   I'd expect that.  Not the default address for a modem+router.

 

> ERR_INVALID_HTTP_RESPONSE
> 192.168.0.1

 

   That's the default address, so you are (still) communicating with the
C6300, but (obviously) not getting the expected result.

 

> [...] Reset my modem to the factory setting and I can get in [...]

 

   Presumably at "192.168.0.1" or "192.168.100.1", or one of the
"routerlogin" names?

 

> [...] and change the password and update the security questions and
> then when I hit next it goes back to a timeout error.

 

   "it goes back to a timeout error" or "it goes back to an
ERR_INVALID_HTTP_RESPONSE" error?  If you retry the wrong address, then
a timeout would not be amazing.


   If it works as expected after a settings reset, but then, after some
normal activity, starts misbehaving (when browsing to the same address),
then I'd say that the firmware is corrupt/misbehaving, causing the
management web server to get confused.

 

   Could be a hardware defect, but I'd try to get the ISP to push
firmware to it (again?), and see if that changes anything.

 

   Can you see which firmware version it's running now?

Message 5 of 10
6300needhelp
Luminary

Re: C6300 cannot access 192.168.1.1 getting a timeout error.


@antinode wrote:

 

   Could be a hardware defect, but I'd try to get the ISP to push
firmware to it (again?), and see if that changes anything.  Trying

 

   Can you see which firmware version it's running now?  Where do I find this information at? 


 Please see my comments in blue above. 

Message 6 of 10
6300needhelp
Luminary

Re: C6300 cannot access 192.168.1.1 getting a timeout error.

This page isn’t working

192.168.100.1 sent an invalid response.

ERR_INVALID_HTTP_RESPONSE
Message 7 of 10
antinode
Guru

Re: C6300 cannot access 192.168.1.1 getting a timeout error.

> >    Can you see which firmware version it's running now?
> Where do I find this information at?

 

   On the management web site page to which you can't get.

> 192.168.100.1 sent an invalid response.
> ERR_INVALID_HTTP_RESPONSE

 

   That's consistent with your getting that result from "192.168.0.1".
It should be the same C6300, hence the same management web site, so you
should see the same result at either address.

 

   I still suspect corrupt/misbehaving firmware.  (Possibly caused by
bad hardware.)  Whether _you_ can do anything about it is unclear.  On a
DOCSIS gizmo like this, only the ISP can play with the firmware.

Message 8 of 10
KS2020
Luminary

Re: C6300 cannot access 192.168.1.1 getting a timeout error.

@6300needhelp 

 

Did you ever get a resolution? I'm encountering the same issue.

Message 9 of 10
6300needhelp
Luminary

Re: C6300 cannot access 192.168.1.1 getting a timeout error.


@KS2020 wrote:

@6300needhelp 

 

Did you ever get a resolution? I'm encountering the same issue.


@KS2020- No resolution

 

 

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 981 views
  • 1 kudo
  • 5 in conversation
Announcements

Orbi WiFi 6E