× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: MR1100 issues

Wayders_
Aspirant

MR1100 issues

I just got my att nighthawk yesterday and ive had alot of problems. Yesterday it worked good for few hours then out of no where it rebooted by itself. It turned back on and it was good for a couple hours then it did it again. I did a factory hard reset and it was good. I went to bed and when i woke up today the router was off and didnt power on even though it was plugged in via usb, the only way i can get it to power up is if i unplug the usbc from the router and plug it back in and now the router dosent fully boot. the orange led will come up and the netgear screen will just keep popping on and off a few times then the router goes black and wont power up again until i unplug and replug the usbc. Also, i bought this router used and did not come with battery or back cover. Also i think the router did some sort of update last night before i went to bed. Any help is appreciated, this is so frustrating
Model: MR1100|Nighthawk M1 Mobile Router
Message 1 of 7
Wayders_
Aspirant

Re: MR1100 issues

Any help would be highly appreciated
Message 2 of 7
Blanca_O
NETGEAR Moderator

Re: MR1100 issues

Hi Wayders_

 

Welcome to NETGEAR Community!

 

May we please know the device SKU (MR1100-100XXX)? 

What is the firmware version? 

 

Regards,
Blanca
Community Team
 

 

 

 

Message 3 of 7
Wayders_
Aspirant

Re: MR1100 issues

The sku is= s112b
I cannot see what firmware version it is on. i cannot get the router to fully power up. I seen a auto update screen on the router before i went to sleep but i didnt mess with it. When i woke up the router was off so i went to press the power button the netgear logo popped up then just began like a boot loop where netgear would pop on and off on the screen. Im assuming the firmware got corrupted when it auto updated.
Message 4 of 7
Wayders_
Aspirant

Re: MR1100 issues

Also i lost my battery so i am running this hotspot just off the power cord. And yes i tried other power blocks and diffrent usb c cords. Tried everything on other threads with no success
Message 5 of 7
Blanca_O
NETGEAR Moderator

Re: MR1100 issues

Hi Wayders_

 

This appears to be hardware failure. 

 

Regards,
Blanca
Community Team

Message 6 of 7
n3t
Apprentice
Apprentice

Re: MR1100 issues



@Wayders_ wrote:
I just got my att nighthawk yesterday and ive had alot of problems. [...] i bought this router used and did not come with battery or back cover.

Well, then give it back to whoever sold it to you and reclaim your money.

 

The only thing you can try IMHO is to make sure you use a QuickCharge 2.0 or 3.0 compatible power supply. It is important for the M1 to receive 9V when running without a battery, as with only 5V it might not be able to draw enough power and crash.

 

If you are unlucky, it crashed during the firmware update — if this happens the device might be "bricked".

 

Try resetting it to factory defaults: https://www.youtube.com/watch?v=kJ6Ci2-b7Fg

 

If you can get it to boot, try accessing the web interface and check (and if needed, update) the firmware version.

Message 7 of 7
Discussion stats
  • 6 replies
  • 2140 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series