Reply
Highlighted
Initiate

R6220 Shows only USB LED

Hello,

 

I got this router few months back. It was working fine up until today when I saw a firmeware upgrade available and started the upgrade. I lost access to the router midst upgrade. The Wireless connection went down as well. When I power on the router the power LED turns green for few second and then diasspears. The only constant LED that I see is the USB and the Ethernet port 4 where my computer is connected.

 

I followed the steps to upgrade firmware through TFTP unfortunately it keeps on retrying "Upgrading Flash" and once it has reached the maximum number of retires all I get is the "Unable to responses from the server"

 

I tried resetting the router but it never gets resetted.

 

I cannot ping the router or access the GUI through web broswer. Although I can see routers MAC learnt on my desktop.

 

The latest firmware that I downloaded is 1.1.0.100

 

Any ideas? 

 

Regards,

Yash

Model: R6220|AC1200 Smart WiFi Router with External Antennas
Message 1 of 4

Accepted Solutions
Highlighted
Guru

Re: R6220 Shows only USB LED

A couple things. 

1. if you just bough it, it should have 90 days of free support from date of purchase or potentially still be warrantied. Click "mynetgear" at the top, register an account and the device. From there you can check your support options. 

2. many steps using tftp can fail. I'll include a the instructions link and a video walk through. 

re you on windows? if so, follow this guide

https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

just make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

and here's a video walk through. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

3. if that doesn't work, you can try nmrpflash. 

https://github.com/jclehner/nmrpflash

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP

View solution in original post

Message 2 of 4

All Replies
Highlighted
Guru

Re: R6220 Shows only USB LED

A couple things. 

1. if you just bough it, it should have 90 days of free support from date of purchase or potentially still be warrantied. Click "mynetgear" at the top, register an account and the device. From there you can check your support options. 

2. many steps using tftp can fail. I'll include a the instructions link and a video walk through. 

re you on windows? if so, follow this guide

https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

just make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

and here's a video walk through. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

3. if that doesn't work, you can try nmrpflash. 

https://github.com/jclehner/nmrpflash

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP

View solution in original post

Message 2 of 4
Highlighted
Initiate

Re: R6220 Shows only USB LED

Thanks for your help Plemans. I managed to recover my router using NMRP. The TFTP method didn't work for me.

 

 

Message 3 of 4
Highlighted
Guru

Re: R6220 Shows only USB LED

Glad to hear you got it working!

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 4 of 4
Discussion stats
  • 3 replies
  • 526 views
  • 2 kudos
  • 2 in conversation
Announcements