Antworten
Highlighted
Initiate

GSS116E - NAch updat auf V1.0.0.5 kein zugriff mehr

Hallo zusammen,

 

vieleicht kann mir ja jemand helfen. Ich bin kein Fachmann nur Privatanwemder.

Seitdem ich meinen Switch GSS116E auf die neue Firmware V 1.0.0.5 upgedatet habe kann ich nichtmehr mit dem Pro safe utility tool darauf zugreifen.

 Wenn ich das Pro Safe öffne findet es meine Switch und zeigt ihn an. Nachdem ich ihn ausgewählt habe und Übernehmen drücke will er eine Firmwareaktuallisierung von Datei. Nachdem ich die Datei angewählt habe und mit Ok bestätige kommt die Meldung Der Switch und die Manager-IP-Adresse befinden sich nicht im selben Subnetz.

Kann mir jemand helfen und sagen was da los ist?

 

Beste Grüße Potatojoe

Nachricht 1 von 4

Akzeptierte Lösungen
Highlighted
Initiate

Re: GSS116E - NAch updat auf V1.0.0.5 kein zugriff mehr

Hallo Slas,

 

danke für die Hilfe und sorry das ich mich erst jetzt melde.

Mittlerweile habe ich das Problem gelöst. Nur kurz zur Lösungsfindung.

Ich musste zuerst meinem Router eine neue IP zuweisen dann meinem Rechner so das alle im gleichen Netzwerk sind. Danach konnte ich über den Webbrowser die noch ausstehenden Firmware updates machen. Jetzt wieder alle IP's auf anfang und DHCP einschalten. Jetzt waren alle im gleiche Netzwerk und ich hatte übers Web vollen Zugriff nur das Utility Tool ging nicht. Das Tool deinstalieren und neu installieren.

Jetzt läuft alles wieder. Finde zwar das dieser Weg etwas aufwendig ist um nur ein Firmware update zu machen. Das geht sicherlich auch einfacher. Da sollte Netgear nochmals drüber nachdenken. Ansonsten jetzt alles gut.

 

Vielen Dank Potatojoe

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 3 von 4

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: GSS116E - NAch updat auf V1.0.0.5 kein zugriff mehr

Hallo @Potatojoe

 

und willkommen in der NETGEAR Community.

 

Welche IP zeigt der Switch an und welche IP Adresse hat Dein Rechner.

Wenn sich die beiden Gerät im selben Netzwerk befinden, dann sollte der Zugriff  problemlos funktionieren.

Könntest Du auf den Switch über Webbrowser zugreifen und den Status überprüfen bzw. Firmware Aktualisierung wiederholen?

 

Der Post könnte Dich auch interessieren und bei der Lösung weiterhelfen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 4
Highlighted
Initiate

Re: GSS116E - NAch updat auf V1.0.0.5 kein zugriff mehr

Hallo Slas,

 

danke für die Hilfe und sorry das ich mich erst jetzt melde.

Mittlerweile habe ich das Problem gelöst. Nur kurz zur Lösungsfindung.

Ich musste zuerst meinem Router eine neue IP zuweisen dann meinem Rechner so das alle im gleichen Netzwerk sind. Danach konnte ich über den Webbrowser die noch ausstehenden Firmware updates machen. Jetzt wieder alle IP's auf anfang und DHCP einschalten. Jetzt waren alle im gleiche Netzwerk und ich hatte übers Web vollen Zugriff nur das Utility Tool ging nicht. Das Tool deinstalieren und neu installieren.

Jetzt läuft alles wieder. Finde zwar das dieser Weg etwas aufwendig ist um nur ein Firmware update zu machen. Das geht sicherlich auch einfacher. Da sollte Netgear nochmals drüber nachdenken. Ansonsten jetzt alles gut.

 

Vielen Dank Potatojoe

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 3 von 4
Highlighted
NETGEAR Employee Retired

Re: GSS116E - NAch updat auf V1.0.0.5 kein zugriff mehr

Hallo @Potatojoe,

 

auf jeden Fall freue ich mich, dass Du einen Firmware Upgrade  erfolgreich durchführen konntest.

Normalerweise ist solcher Umweg nicht nötig, aber ich denke, dass Dein Workaround den anderen Usern helfen wird.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 4
Diskussionsstatistiken
  • 3 Antworten
  • 3334 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung