Reply
Highlighted
Aspirant

Re: Admin Password Doesn't Work for USB readyshare drive

I have this same problem - my foscam stopped transferring files and I could not get the ftp login to work no matter what I tried.  After wasting two days trying to solve I saw this thread and tried changing the admin password and now it works - somehow that must have triggered the ftp process to pick up the new password (or ??).  I have an r7800 running version V1.0.2.68 and this is June 29, 2020.  I would think Netgear would have fixed this 2016 problem by now...

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 51 of 56
Highlighted
Guru

Re: Admin Password Doesn't Work for USB readyshare drive

@mont27 Unless I'm very wrong, most users here talk of the shared folder access using SMB e.g. by browsing the ReadyShare from Windows Explorer or MacOS Finder.

Message 52 of 56
Highlighted
Aspirant

Re: Admin Password Doesn't Work for USB readyshare drive

My bad - you are right.  But this thread is what helped me solve the FTP problem.  Interestingly I had no trouble accessing readyshare, only FTP did not work, but the password change solved it.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 53 of 56
Highlighted
Aspirant

Re: Admin Password Doesn't Work for USB readyshare drive

When I tried to map the drive connected by USB it asked for admin password so I kept trying the username:admin and password.

It worked when I changed the username to readyshare and used the admin password.

Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 54 of 56
Highlighted
Aspirant

Re: Admin Password Doesn't Work for USB readyshare drive

Eventually got it with registry change:

 

Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters

 

CHANGE ----->    AllowInsecureGuestAuth from 0 to 1

Message 55 of 56
Highlighted
Guru

Re: Admin Password Doesn't Work for USB readyshare drive


@interestica wrote:

Eventually got it with registry change:

Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters

CHANGE ----->    AllowInsecureGuestAuth from 0 to 1


This does allow the client using a non-authenticated access, so called guest access. How shall this fix the _authenticated_ access using the admin (not as per the subject Admin) username?

Message 56 of 56
Top Contributors
Discussion stats
Announcements