Reply

Errors when trying to enable remote management and it had previously been working fine

Stud231
Follower

Errors when trying to enable remote management and it had previously been working fine

I recently had some home repairs done and the electric had to be off for a few minutes for the outlet that powers the router. Now my router hasn't ever been the same even though I have completely reset and started over the setup. My remote management will not work giving an unknown error occurred even after trying everything possibly known. Please help!  Thanks 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 2

Re: Errors when trying to enable remote management and it had previously been working fine


@Stud231 wrote:

Now my router hasn't ever been the same even though I have completely reset and started over the setup. 


Apart from remote management not working, how does "hasn't ever been the same" show itself? What goes wrong? The devil is in the details.

 

When you turned the power back on did you follow this routine?

 

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

Remember, when you reset the router you will have wiped out the settings for things like remote management. Unless you reloaded a backup of your configuration you will have to set the thing up again.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 364 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E