Orbi WiFi 7 RBE973

Re: Nighthawk app can't see R8000P


Nighthawk app can't see R8000P

I have a Nighthawk R8000P up and running but I can no longer access it from my cell phone. Running the Android version of the app. App siimply says Router Not Found. Samsung S9 running Ver. 10 of Android OS. I also tried to access the router from an iPhone 6s -- still no joy.


The device itself works -- I can use the phone to access the router for a WiFi connection, but I'm unable to use the app to access it. Also, using my laptop and typing in the IP address doesn't work either.


Had issues like this a year or so ago when I installed the router. In fact, router management was the reason I stopped using Netgear about 10 years ago but thought I'd give it another try with this unit. Router itself is acceptable unless I need to change a configuration. Then it's a royal pain.


So, why can't I see the router with my phones?  Very frustrating.



Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 1 of 5
NETGEAR Employee Retired

Re: Nighthawk app can't see R8000P

Hello Capros, 


Looking through the web GUI, can you confirm that your phones are connected to the router? You may try reinstalling the Nighthawk app and clearing cache on your android devices. 




Message 2 of 5

Re: Nighthawk app can't see R8000P

Finally success -- followed immediately by another failure. I needed to set up a mesh network with just the one device and then turn off mobile data on my cell.  It should NOT be this hard to log into my device, nor should I have to guess how to fix it.


First thing I did when I connected was to update the firmware. The router rebooted so I needed to reconnect from my phone. Guess what -- IT CAN'T FIND THE ROUTER AGAIN!


Netgear - your software really sucks. It's telling me the R8000P router is offline. It's not -- I can connect to it and get internet access. So what the heck is going on?



Message 3 of 5

Re: Nighthawk app can't see R8000P

Have you ever thought of investigating remote access?


You can get at your router anywhere and everywhere.


If you visit the support pages:

Support | NETGEAR

you can feed in your model number and find the documentation for your hardware.

Read the bit Remote Access.

Message 4 of 5

Re: Nighthawk app can't see R8000P

I finally got the blasted router to respond after repeated reboots of the router and phone. I still can't access the router from the laptop but I was able to fix what I needed to. I suppose I just need to accept that accessing the router from the laptop and having full access to all the settings isn't going to be happening for now. I'll consider this closed with no actual solution other than keep rebooting until the unit responds correctly.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1 kudo
  • 3 in conversation

Orbi WiFi 7