Orbi WiFi 7 RBE973
Reply

r6400v2 can't access router using app

victorbond
Tutor

r6400v2 can't access router using app

I am having difficulty accessing my router. I can access it via the web but not with my iPhone. I haven't had problems with it until recently. It says that the device if offline but, it is not. Or I will get "logon timed out, please try again. If this issue persists, try rebooting your device. I updated the firmware. I have done a factory reset. I have Uninstalled and reinstalled the app on my phone as well. I'm hoping to get this issue resolved. 

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 9
plemans
Guru

Re: r6400v2 can't access router using app

do you have random mac/private IP address turned on on the iphone? 

Does it work on an android phone? 

Message 2 of 9
victorbond
Tutor

Re: r6400v2 can't access router using app

I did not know that was a thing. I've had the phone for 2 years and the problem has just started in the last few weeks. I'm assuming the suggestion will be to turn that off and see if that fixes the issue? 

 

I do not have an android device to try and see if that would work.

 

It seem like the issue coincided with the most recent Apple update. I don't know if that's coincidence or if there's more to that.

Message 3 of 9
PierreLaBoom
Aspirant

Re: r6400v2 can't access router using app

I'm having a similar problem. The iOS Nighthawk app started failing to see firmware updates for the router. I used the web interface from a desktop machine to download and install v1.0.4.126 on the router and re-installed the Nighthawk iOS app, as well. The iOS app now takes my Netgear credentials fine, then fails to log in to the router and kicks me to a screen requiring entry of my router admin credentials. It had never done this before (2 years using the router and this very same phone). Entering the admin credentials does no good. It takes them, thinks for a bit, then lands back at the same page, having failed to log in to the router. What is up with this? iOS v15.3.1

Model: R6400|AC1750 Smart WiFi Router
Message 4 of 9
victorbond
Tutor

Re: r6400v2 can't access router using app

I turned the random setting off, but the issue remains. What is interesting is that sometimes there will even be a little white box that pops up at the bottom that says "connected to router" when I'm at the screen that asked for username and password, but it still doesn't go through after I click "sign in". 

Message 5 of 9
victorbond
Tutor

Re: r6400v2 can't access router using app

Yes, sounds like we are having the same problem. And for me, whether I try to connect locally, or via Anywhere Access, I run into the same issue. Right now, my phone says I am connected to Wifi, but I'm in the Nighthawk app and it's black screen that says "wifi not detected". So, I am having issues with multiple kinds of error screens when I'm trying to access the router. 

Message 6 of 9
DexterJB
NETGEAR Moderator

Re: r6400v2 can't access router using app

Hi, we recommend contacting the support team for further troubleshooting. You can always reach our support team via the link below if you need any technical assistance with your NETGEAR device.

 

https://www.netgear.com/home/contact-us/default.aspx

 

You can also call the number below.

 

1-888-NETGEAR (1-888-6384327)

 

Dexter

NETGEAR Team

Message 7 of 9
Stoney27
Aspirant

Re: r6400v2 can't access router using app

Did anyone find a fix for this problem?  I have seen the same issue about the same time frame.  I am just now getting around to debugging my issue.

 

-S

Message 8 of 9
Stoney27
Aspirant

Re: r6400v2 can't access router using app

Update on this issue. I reset and re-configured the router, and now I can log back in via the app. I did notice that my old router password is now too short for the password rules. I wonder if the problem is the app is enforcing password rules and not getting to login part of the router.

 

-S

Message 9 of 9
Discussion stats
  • 8 replies
  • 2049 views
  • 1 kudo
  • 5 in conversation
Announcements

Orbi WiFi 7