Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

FURRYe38
Guru

New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

New Features and Enhancements: 11/11/2021

  • Supports Smart Parental Controls (SPC) 
  • Fixed AirPlay issue while iPhone/iPad and Apple TV are connected to the same node, either MR60 or MS60.
  • Fixed security issues.

     

Download Link: 

MR60 (Mesh Router): https://www.downloads.netgear.com/files/GDC/MK62/MR60-V1.1.6.122_2.0.58.zip

MS60 (Mesh Satellite): https://www.downloads.netgear.com/files/GDC/MK62/MS60-V1.1.6.122_2.0.58.zip

 

Installation Instructions:

  1. Download the firmware to a convenient place such as your desktop.
  2. Log in to the router using http://routerlogin.net
  3. Click the ADVANCED tab.
  4. Click Administration.
  5. Click Router Update.
  6. Click the Manual Update tab.
  7. Select satellite first and a new web page pops up. Please browse the new satellite firmware and upgrade satellite firmware first.
  8. After you finish the satellite firmware upgrade, please find “Locate and select the upgrade file on your disk” on the MR60 web GUI and click “Browse” and locate the file you just downloaded.
  9. Click Upload. While the firmware is loading, do not interrupt the upgrade process.
  10. The router reboots when the upgrade is complete.

After the router boots up and the LED becomes steady blue.

 

To check that the upgrade was successful, log in to the router again at http://routerlogin.net and check the firmware version.

Note: If a problem is seen after applying this FW update, try powering OFF the ISP modem, MR and MS units for 1 minute then back ON. Last resort would be to try a full on Factory Reset and setup from scratch. 

 

This article applies to:

 

Let us know how it works for you...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 1 of 79
steveof2620
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

I have updated to the latest firmware. I have lost my port forwarding. I had forwarded port 443 to an internal server. After 'upgrading' it is no longer there.

 

I try to re-enter it, I get a message saysing it conflicts with another service... but there isn't another service.

 

How do I fix this?

 

 

Message 2 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

Try a factory reset and setup from scratch...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 79
steveof2620
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

Awesome, thanks. 

I go to Advanced / Backup Settings. I click Erase under the "Revert to factory default settings", click Yes under "Are you sure you want to do this?

 

The system reboots and comes back with all its settings intact. What is the story here?

Message 4 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

What browser are you using? 

Be sure to clear out all browser caches after selecting ERASE and YES then clear caches and exit or close browser. Then reopen.

What happens if you press the reset button in back for 15 seconds? 

 


@steveof2620 wrote:

Awesome, thanks. 

I go to Advanced / Backup Settings. I click Erase under the "Revert to factory default settings", click Yes under "Are you sure you want to do this?

 

The system reboots and comes back with all its settings intact. What is the story here?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 79
guitarman3001
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

This firmware seems to have broken my system.  It was already not working properly before.  

 

After updating I now have a few new problems.

 

1.  From the Nighthawk app, both satellites show No Connected device found.   I know this is not accurate because when I go to the web interface of each satellite and the router I see several devices attached to both satellites and the router.  WTF?

 

2.  The Nighthawk app shows almost every device attached directly to the router by WIRED connection.  Again, WTF?

 

Can Netgear do anything right?  I've had more problems than I can count with this system since day one of getting it back in April.

 

Netgear, if you're listening, this POS is less than a year old.  What can you do to make it work? Like I mentioned, I've had issues since day one.  Speed limited to 80mbps, devices not connecting to each other (Roku app losing connection with Roku devices, unable to RDP from laptop to desktop, etc.. and I know the devices are connected to the access points, the router/satellite just stops routing traffic between devices), I've opened support cases and nothing has been fixed.

 

Can you just replace this horrible system with something that might actually work like it's supposed to? 

Message 6 of 79
guitarman3001
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

BTW, I had to update the firmware manually because every time I tried through the app it gave me an error and when I tried automatically via the router's web interface it would show "service unnreachable."   Ridiculous. 

 

If I hadn't thrown out the box I'd return it to Costco and replace it with one of the Google mesh systems.  They don't have as many bells and whistles but they just work.  And what good are bells and whistles when the entire system is junk?

Message 7 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

Has a factory reset and setup from scratch been performed since last update?
Please try a factory reset and setup from scratch with the MR and MS. Be sure you updated the MS first then MR lastly. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 8 of 79
Kaherdin
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

Where did you find this firmware? Not the file it self, but the actual page you copied??
This firmware makes my satellite MS60 unconnected every time i reboot the router! MR60.

I'm so sick and tired of Netgear's reluctancy to develop a ok firmware, or just make it so that we can flash open source firmware on it that I'm about to explode.

I have bought a new router, and I'm leaving Netgear for good within a week.

This is bullocks
Message 9 of 79
guitarman3001
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter


@FURRYe38 wrote:

Has a factory reset and setup from scratch been performed since last update?
Please try a factory reset and setup from scratch with the MR and MS. Be sure you updated the MS first then MR lastly. 


Thanks but no.  I shouldn't need to rebuild my entire home network every time Netgear puts out a firmware update.  Netgear doesn't pay me to troubleshoot their crap products.  I paid THEM for a product that is supposed to work.  It hasn't worked right since the day I brought it home.  The 90 day support expired in the middle of a problem they were working on, the problem was not resolved within 90 days so they basically just gave up and said tough $h!t, you're past your support period.  And the problems have continued and have multiplied.  It's always one problem or another with this system.  

 

No wonder they don't want to support if for more than 90 days.  

Message 10 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released - port forwarding gone cannot re-enter

A factory reset is needed to check to ensure things are cleared out when problems happen. Been known to fix things a well. Also having a back up configuration file saved also saves time if resets are needed. Factory reset are a valid troubleshooting step. Been around fo a long time.


Up to you though.


Good luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 11 of 79
jomonugget
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

Question, for some reason attempting to update the firmware, when I clicked on check for new version on the internet (of firmware), it would not detect the new version. I managed to update it manually, but something was preventing it from reaching out to the update servers I believe. After the update to firmware 1.1.6.122 was completed , I attempted to "check for new version on the internet" , which obviously I know there's not, but instead of getting the usual "You have the latest version installed, I'm getting a "Service Unreacheable". The 192./debug.htm page has the following info which I'm wondering if I should edit: 

ftp server: updates1.netgear.com
https server:http.fw.updates1.netgear.com

 

thanks for the help.

Message 12 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


@jomonugget wrote:

Question, for some reason attempting to update the firmware, when I clicked on check for new version on the internet (of firmware), it would not detect the new version. I managed to update it manually, but something was preventing it from reaching out to the update servers I believe. After the update to firmware 1.1.6.122 was completed , I attempted to "check for new version on the internet" , which obviously I know there's not, but instead of getting the usual "You have the latest version installed, I'm getting a "Service Unreacheable". The 192./debug.htm page has the following info which I'm wondering if I should edit: 

ftp server: updates1.netgear.com
https server:http.fw.updates1.netgear.com

 

thanks for the help.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 13 of 79
jomonugget
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

It's connected to Century Links Fiber to Home 1Gb service, Adtran Total Access 352 1287702G1.

Message 14 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

Well theres no router at the ONT so there shouldn't be a problem there. 

 

You don't need to edit the update services URLs. Those are default for everyone. 

 

Possible there maybe an outage with NG services. We have seen this before. 

 


@jomonugget wrote:

It's connected to Century Links Fiber to Home 1Gb service, Adtran Total Access 352 1287702G1.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 15 of 79
Naairda
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

I had to update both the router and the two sattelites manually. Was unable to connect the two sattelates afterwards. What was interesting was that both satelites had different mac adresses (the last digit was different in both cases) after the update. I have been trying to get the mesh network up and running again to no avail. Sattelites simply refuse to connect. Before the update everything was working, after the update only the router was.

Message 16 of 79
Naairda
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

Apologies, marked as new. Wanted to update my post:

I have managed to downgrade to version MR & MS60-V1.0.6.116_2.0.54 successfully (Basically it resets everything including standard login and password?! (now NETGEAR98 rather than the original NETGEAR97 that is on the sticker). Satelites received new MAC addresses again. Router kept the same MAC address.). Mesh network is functional again.

Message 17 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

You need to update the MS first then the MR lastly. After FW is sent to the MS and MR and the process completes, a power OFF of the MS and MR is recommended for 1 minute or longer, then back ON with the MR first, then the MS one at a time. The MS should reconnect with out any problems. Keep this in mind for next FW update. MAC addresses should not be changing on the MS nor the MR. 


@Naairda wrote:

I had to update both the router and the two sattelites manually. Was unable to connect the two sattelates afterwards. What was interesting was that both satelites had different mac adresses (the last digit was different in both cases) after the update. I have been trying to get the mesh network up and running again to no avail. Sattelites simply refuse to connect. Before the update everything was working, after the update only the router was.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 18 of 79
Naairda
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released


@FURRYe38 wrote:

You need to update the MS first then the MR lastly. After FW is sent to the MS and MR and the process completes, a power OFF of the MS and MR is recommended for 1 minute or longer, then back ON with the MR first, then the MS one at a time. The MS should reconnect with out any problems. Keep this in mind for next FW update. MAC addresses should not be changing on the MS nor the MR. 


Thank you for that info @FURRYe38. Perhaps I will make another attempt in the near future. Good to know I also thought it was suspicious that the MAC addresses of both MS' changed. The FW updates also changed the standard passwords and usernames btw after I had reset all devices to factory settings. 

Message 19 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

Yes any factory reset will clear out any user configurations and user set passwords. It does not change the FW version. Just clears out user configurations. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 20 of 79
Naairda
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released


@FURRYe38 wrote:

Yes any factory reset will clear out any user configurations and user set passwords. It does not change the FW version. Just clears out user configurations. 


I thought it odd that installing a different FW apparently also changes the 'factory username and password'.

Message 21 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

Ya thats odd, FW updates shouldn't do that....

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 22 of 79
RustyNail58
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

Ran into numerous connectivity problems after installing the 1.1.6.122 update on my MR60/MS60.  Tried a factory reset and a new setup but the connectivity issues persisted.  Luckily I was able to roll back to the previous 116 version and now everything is working fine.

This new firmware is buggy and needs to be pulled.  Do not install it or you will regret it.

Message 23 of 79
FURRYe38
Guru

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

What kind of connectivity problems were you seeing? 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What devices do you have all connected? 

Need more information and details before claiming FW is bad and needs to be pulled. 


@RustyNail58 wrote:

Ran into numerous connectivity problems after installing the 1.1.6.122 update on my MR60/MS60.  Tried a factory reset and a new setup but the connectivity issues persisted.  Luckily I was able to roll back to the previous 116 version and now everything is working fine.

This new firmware is buggy and needs to be pulled.  Do not install it or you will regret it.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 24 of 79
RustyNail58
Luminary

Re: New - MK6x series: MR60 / MS60 FW v1.1.6.122 Released

My network consists of a NG CM1000 plugged directly into a MR60 router with a unmanaged switch connected via the Ethernet port.  There is a MS60 satellite connected wirelessly to the router.  I have about 31 devices that connect to wirelessly and there is a Ring alarm base and two computers that connect via the switch.

 

This is not a range problem.  This is not an issue with the distance between router and satellite. The issue is that many of my wireless devices and wired devices were not able to obtain an IP address from the router after installing the latest 122 firmware update.   I have had no issues before but,  after this latest update, devices were unable to obtain a IP address.  The router would not see the satellite and my phone would not connect via my wi-fi network.  The app is not much good when that happens.  I did multiple re-boots.  I did a hard reset and setup from scratch.  As soon as I was able to roll back that firmware to the 116 version, everything started connecting with no issues.

 

Let see what happens when more people install this update and post their experience.

 

Message 25 of 79
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E