× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.

X5000 - Can't connect over VDSL2 PPPoE (UK)


X5000 - Can't connect over VDSL2 PPPoE (UK)



I have the new Netgear XR500 DumaOS powered router having upgrded from a Netduma R1. The unit has had problems since day one and intially refused to establish a internet connection to my ISP with the setup wizard failing everytime. Instead I connected my XR500 to my Netgear DM200 modem in routrer mode. Not wishing to be defeated I tried again to get the XR500 connected directly. This time I set the VLAN tag my ISP requires (101) in Adavanced option, then I went back to Internet settings and tried again. Success, the XR500 connected. 


For a few days all was well but the the host filtering stopped working for one of my connected devices. Fraser at Netduma assisted but could not resolve so I restarted the XR500. Since then the XR500 refuses to connect to my ISP. I have tried hard resseting the device and going through all the steps I followed previously to no avail. 


If I swap my DM200 back into modem/router mode it works fine with all the same settings. 

If I swap an old Zyxcel router with Vigor modem everything works fine also. 


Can anyone help?





Message 1 of 6

Re: X5000 - Can't connect over VDSL2 PPPoE (UK)

I would post this here:


Since you have the gaming router.


Also give the DMZ on your modem a try for the XR500 router if your going to run the modem in router mode. 


Good Luck. 


My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 6

Re: X5000 - Can't connect over VDSL2 PPPoE (UK)

Thanks for the links. I was able to get the router working again by downgrading the firmware to v2.1.0.6. Even the very latest firmware, v2.2.1.10 breaks my PPPoE connection, reverting back to the old firmware restores normal service. 


I may try v2.2.1.10 again tonight and play around with the VLAN tag. That is how I did have this working previoulsy on a later firmware version when it suddenly stopped working following a router restart. 





Message 3 of 6

Re: X5000 - Can't connect over VDSL2 PPPoE (UK)

Should have mentioned that I've ditched the DM200 in favour of Dreytek Vigor 130. The XR500 and they Dreytek are working fine with the old firmware on the XR500. I've not specifically needed to set a VLAN ID tag, it seems to auto negogiate. 



Message 4 of 6
NetDuma Partner

Re: X5000 - Can't connect over VDSL2 PPPoE (UK)

Hi Happy, I would highly recommend calling Netgear 24/7 support line. You'll be put through to level 2 support so they should be able to resolve it quickly. Login here and you'll get the number http://support.netgear.com/
Message 5 of 6

Re: X5000 - Can't connect over VDSL2 PPPoE (UK)

The Vigor only operates as a modem. I’ve not had to set the VLAN ID to get the old firmware running. The router is fine apart from the Geo issue I have.
Message 6 of 6
Discussion stats
  • 5 replies
  • 0 kudos
  • 3 in conversation

Orbi WiFi 6E