Reply

Re: RAX80 regularly disconnects devices, then they reconnect

mafo5000
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

I am shocked people are still trying to get this POS router to work for over a year. I highly suggest ditching it and never buying a netgear product again because they clearly don't know what they are doing. I switched to an Amplifi Alien router a few months ago and it is insanely better than any netgear router I have used. No more issues with my wifi!

Message 151 of 167
GabboCH
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

@Cliff that's interesting about the USB connection.
On my router I had a wyze webcam powered from the USB port.
The cable had only 2 pins for the 5 volt power so there's no physical connection to the tower only a power draw.

I am using the same with my ex8000 now and it causes no issue.

Perhaps the USB port is drawing too much current which is causing the main router to malfunction??

If this was really the problem it would indicate a hardware issue but I'll try it with the USB cam when u next try the firmware 88.
Message 152 of 167
GabboCH
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

Without the usb cam
Message 153 of 167
cliff344
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

So my last test involved connecting/removing different USB drives.  I had thought that my last USB drive was working well, but this morning once again I had a complete internet loss I believe due to this drive being connected.  Before I connected any drives, I had almost 3 weeks of flawless operation.  So with USB drives connectedI I seem to get router failure anytime between 1-4 days.  So my conclusion right now, is it will work fine until you start to use the USB ports.  I did also notice I had much difficulty transferring files to the drive through the network, and data transfer was extremely slow (wireless) even though my wireless speeds are very good 500mbps plus real-time.  So I will continue to use the router without drives and continue my testing.  

Message 154 of 167
cliff344
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

So I thought I would come back and share my tests results of the latest firmware (V1.0.3.88_1.0.41).  As I mentioned in previous post, there seems to be some association with disconnects and use of the USB ports.  I tried several different USB drives and within 48 hours, I began to have issues with the router disconnecting both wired and wireless devices from the internet. The devices remained connected to the router itself, but I experienced loss of internet connectivity.  Once I removed the USB devices and tried further testing, everything works fine.  I am presenently running now for almost a month without any need for reboot.  The router has worked reliably.  I have not noticed anything else not working as it should, including QoS and many other options.  The only other thing that needs addressed, is related to the iOs Nighthawk app.  It still shows incorrect data and is very buggy.  Shows wireless devices as wired, and cannot distinguish between band connections.  So in closing, I would say this last update finally cured most of the woes we have all been fighting since this product was released.  It still a shame that most of us had to go through this pain as these things should have been taken care of prior to it being on sale. 

Message 155 of 167
Polaris_RZR
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

For kicks and giggles I plugged in a Asus router I originally bought back in 2012.  Comparing that old Asus router with the RAX80, I now have quicker wireless and wired speeds, absolutely ZERO drops in nearly two weeks, no restarts, and most importantly, I have wasted ZERO hours attempting to get my router back up and working.

 

Weird how that works...

 

Message 156 of 167
cliff344
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

So after several months of testing, I have to report that this router does now remain functional without the need for frequent reboots. Netgear finally fixed it for the most part after almost 2 years of failed attempts.  I do now have my RAX80 in full service.  All the functions of this router seem to be fine except 2 things still need addressed. First main issue, is the USB functionality.  If you plug in a USB drive, it will kill the routers functionality within 12 hours.  It will stop responding and disconnect from the internet.  I have tried 3 different USB drives of different brand and size, and it happens with all of them.  Second issue (minor) is more geared towards the Apple Nighthawk app.  I have 34 devices, and many of my 2.4 wireless devices will show up as wired, and it basically mixes them all up and incorrectly identifies them with the wrong connection protocol.  So other than these 2 issues, I am finally pleased with the the functionality of this router after waiting nearly 2 years to get it right.  Too bad now the next generation of junk will be coming out from Netgear and this will be almost at "End of Life" status shortly.  

Message 157 of 167
cliff344
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

I forgot to add in my previous post I was testing with the latest firmware 1.0.3.98

Message 158 of 167
BubbleCat
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

Also using 1.0.3.98  in my router.

I ended up factory resetting after the latest update and I agree that things seem A LOT more stable and consistent. I still have a few small quips myself:

  1. My VPN connection on my laptop will disconnect and reconnect frequently while connected to WiFi. Wired connection has no issues
  2. As Cliff mentioned, the display of which devices are connected isn't refreshed often enough and accurate on which type of connection is being used.
  3. I still get WiFi drops from other devices in my network and have had to restart the whole router to resolve them (one example is FireStick unable to connect to service despite being on network, then getting disconnected entirely).
Message 159 of 167
Bigtime68
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

Mine has also substantially improved. Once in a while, I have to reboot, but overall, it's working well.

Message 160 of 167
cliff344
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

Well thought I would drop a recent update on my RAX80 status.  As of the date of this post, I am running the latest firmware (1.0.3.106).  The last few updates have worked well, but I still get a quick flash once in a while that my wired connections drop out for a quick few seconds and reconnect.  I get an occasional report from my Samsung TV telling me this.  Doesn't seem to be as frequent as in the past firmwares.  My biggest issue right now is the USB ports.  I have read some people are finding this router is very picky on what drives actually work.  I have not had that problem, but my problem is when I connect any of the 2 Western Digital My Passport drives, within about 12 hours or less, I loose all internet and wireless connectivity.  Completely locks everything up.  I'm not sure if this is a power issue or not, as both drives require the USB power to run them.  I used both of these drives on my R8500 without any issues.  Maybe somebody can share their USB experiences with this drive?

Message 161 of 167
bostony126
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

Does your drive have a dedicated power supply?  If not that could be the issue.  I would recommend attaching a drive with a dedicated power supply.  I have that setup and it works nicely.  

Message 162 of 167
JGZZC
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

Do not buy this modem if you need a reliable connection for working from home (VPN, TEAMS MEETINGS, REMOTE CONNECTIONS, ETC)…


Hours of troubleshooting, firmware updates, and even switched from two ISP in Canada… Bell and Rogers (as I thought this was a problem with my ISP), and the disconnect problem continues.


This happens both in WIFI and LAN; I spent $400 on this router from what I thought was a reputable brand only to realize that the free modem-router I got from my current ISP (Rogers) Is what I been using for the last month (and works perfectly, even on wifi haven't had problems while working remotely, NO MORE DISCONNECTS WHILE ON A WORK MEETING).


What's even more frustrating is that I still have a warranty on my device, and yesterday spent over an hour with Netgear Tech support; long story short… Netgear's official statement was "disconnects is within normal operation" and is "NOT" considered a hardware problem (despite all the posts from people complaining here).
The only option given, pay $120/$80 for six/three months of tech support to see if they can assist me… disappointing.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 163 of 167
JGZZC
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

Agree.

 

I ended up using an old Asus router as my main router and the Netgear as a secondary router (to at least give it purpose)

 

IPS modem/Router combo → Router1 (DHCP ON)→ Router2 (NETGEAR - DHCP OFF).

 

Router 1 → Use it for my work stuff that requires a steady and reliable connection (LAN).

Router 2 → Non-work stuff that doesn’t affect productivity on disconnects. ( smart home, stream, local network, etc)

 

This made sense because the RAX80 router is in a different room than my modem (connected by LAN), and at least for work, I want to have everything wired.

Message 164 of 167
bostony126
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

I think I figured out why it is disconnecting in case this helps.

If you have the 5Ghz set to the DFS channels, it will disconnect any time there is a military broadcast or something like that, you'll have to read up on it. Essentially if you change the 5ghz channels to be Non-DFS, this should solve almost all of your problems.

I initially had ALL THESE ISSUES -- NOW, I have NONE.

I also purchased the AX Extender and it works wonderfully.

Hope this helps!

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 165 of 167
bostony126
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

This is not a modem at all.  It is only a wifi router (and a NAS technically).  If you are spending $400 on something you might want to know the difference between a car and a boat.   

 

I also posted a fix, try that.  The support has been pretty awful however, once you apply the fix, or you get things working, this is the absolute BEST product on the market (at this time).  The fact that it is mesh-compatible, and you can purchase the EAX mesh wifi router add-on is incredible.  It works remarkably and I have 700mbps wifi (1gb internet plan) all over my 4br two level home.    

Message 166 of 167
GabboCH
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

I think this is basically the point of the support team, to make money for Netgear rather than fix problems with their products.
Keep the user online without solution until 3months is up and convince them to pay for additional support.

I had all the same problems, no solutions, in 18 months.
I also have my old router running now in place of the RAX80 and have had no issues since.
Combined SSID, triband 5G/2.4G without dropouts & solid Ethernet connection.

The only solution for the RAX80 is to take it back & replace it with something else.
Message 167 of 167
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E