Reply

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

sthawkins5
Aspirant

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

I had nothing but problems with this router.  Last week the Internet port died and I had to send it back and received a new one today.   Set up network but the Armor software does not work with this router.  As soon as that comes on it blocked all internet traffic and was even blocking the Netgear app from connecting to the router so I could try to turn off Armor.   Updated firmware today.   Same issue.   Had to reboot and quickly get in and turn of Armor before it kicks in and locks everything down.   Just received router back today and will need to monitor to see if everything else works appropriately with Armor off.   

Message 26 of 33
joaos
Tutor

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

Hello @Christian_R ,

 

I just wanted to let you know that I have a similar problem. In my case, RCN's Android TV Box stops working as well. Internet led turns from white to amber whenever that happens. 

 

I have been troubleshooting the problem for the last few day and so far everything is pointing to NETGEAR Armor as the culprit. I have disabled a few services and functionalities, including Armor, and each day I am enabling something back, but Netgear Armor. It has been working good now. I will leave Armor to reactivate last, if anything else doesn't break it before.

 

Meanwhile, I guess it would be a good thing if NETGEAR could take a good look at how Armor could interfere with the WAN interface to the point of disrupting it.

 

Regards,

 

Joao

Message 27 of 33
Christian_R
NETGEAR Employee Retired

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

Hello Joao, 

 

Thanks for reaching out to me and providing your feedback. Our engineering team is aware of the reports regarding Armor on the RAXE500. I'm glad to hear that you're working with our support team and I would recommend that you please continue to work with our support team. 

 

Regards,

Christian 

Message 28 of 33
joaos
Tutor

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

Actually, I didn't open a case... yet Smiley Happy  I just wanted to share this, because it is an unexpected problem that may let many RAXE500 owners, like myself, frustrated. It is good to know what the cause for the problem may be and that there is light in end of the tunnel!


@Christian_R wrote:

Hello Joao, 

 

Thanks for reaching out to me and providing your feedback. Our engineering team is aware of the reports regarding Armor on the RAXE500. I'm glad to hear that you're working with our support team and I would recommend that you please continue to work with our support team. 

 

Regards,

Christian 


 

Message 29 of 33
Christian_R
NETGEAR Employee Retired

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

Hello joaos, 

 

Ahh ok, got it! I have sent you a private message. Please respond at your earliest convenience. 

 

Thanks,

Christian 

Message 30 of 33
Vikingblood
Tutor

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

I'm having the same trouble: my RAXE500 keeps going offline too. Truthfully, I love the router and the EAX80 extender because I'm getting great coverage and near 1 gig speeds via wifi. ** I sent a private message to the moderator. ** 

Message 31 of 33
Vikingblood
Tutor

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

The new firmware (V1.0.6.64_2.0.35) appears to have solved the problem; I have the Netgear Armor turned back on and haven't experienced any episodes of the router going offline.

 

Message 32 of 33
creasman23
Tutor

Re: Router Keeps Going Offline Model - RAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band WiFi Ro

Curious if anywhere one else is still experiencing the offline issue with their RAXE500, I update my firmware shortly after each release. This is my 3rd nighthawk and second tri-band router but anytime I have to refresh my modem signal and reboot the router is down for an hour at minimum.


I had to remove my automated network reset timer months ago.. but still anytime I reboot modem I unplug Port 5 (I use MultiGig in), as well as my Ethernet ports, turn off the router for some time and power back up and reconnect


Super disappointing I paid $500 for to do this.

Message 33 of 33
Top Contributors
Discussion stats
  • 32 replies
  • 1628 views
  • 6 kudos
  • 9 in conversation
Announcements

Orbi WiFi 6E