× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: MR60/MS60 WiFi devices not reconnecting after power failure

BLZ6353
Aspirant

MR60/MS60 WiFi devices not reconnecting after power failure

I have a MK6W system,  one MR60 and two MS60 satellites since June 2022 set up in a 5,000 sq. Ft., 3 level vacation home. The satellites are spaced 30 - 40 ft away from the router. Router and satellites are updated to latest firmware, V 1.1.7.134. I had changed the channels to 6 and 48 about 5 weeks back and this seemed to have stabilized the system, with no devices disconnecting over the period. Unfortunately, house being in CA, had the first of what will be many more lengthy power outages. Numerous WiFi devices hadn’t reconnected. Able to reboot the router using Anywhere Access in the Nighthawk app and get some but not all devices reconnected despite numerous reboots.  Neighbors are a distance away, 100 yards or more, but will scan next time to check for any possible channel interference. Any ideas as to what else to try next time I’m at the location to get the WiFi devices to reconnect after future power outages?

Message 1 of 21

Re: MR60/MS60 WiFi devices not reconnecting after power failure


@BLZ6353 wrote:

Any ideas as to what else to try next time I’m at the location to get the WiFi devices to reconnect after future power outages?


There's not much that the router can do about that. If the MR60's wifi comes back on, then it is up to these "devices" to connect.

 


Able to reboot the router using Anywhere Access in the Nighthawk app and get some but not all devices reconnected despite numerous reboots. 

To me this suggests that the router itself worked as expected and came back on line after the power cut. Did the satellites also spring back into action?

 

 

Message 2 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

I had problems with devices dropping over time on this router/system until I changed the channels and then it was solid until this lengthy power failure. The satellites show that they’ve connected to the router in the Nighthawk app. Used to utilize an AC1200 at this residence until I upgraded last year and did not have these numerous connectivity issues whether after power failures or over time.  Hoping to resolve these issues with the Mesh system and not have to revert to the old router or probably a new non-mesh system. Difficulty being a vacation so often not there to check things out in person when attempting troubleshooting. 

Message 3 of 21
FURRYe38
Guru

Re: MR60/MS60 WiFi devices not reconnecting after power failure

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

30 feet or more is recommended in between RBR📡 and RBS🛰️ to begin with depending upon building materials when wirelessly connected. Try the MS a bit closer to the MR? 
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite ‌‌🛰

 

Does this happen if you turn OFF one of the MS? 

 

Try setting manual channel 1 on 2.4Ghz and 40 on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.


Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch with a wired PC and web browser. Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.
https://kb.netgear.com/24089/How-do-I-specify-the-pool-of-IP-addresses-assigned-by-my-Nighthawk-rout...


@BLZ6353 wrote:

I had problems with devices dropping over time on this router/system until I changed the channels and then it was solid until this lengthy power failure. The satellites show that they’ve connected to the router in the Nighthawk app. Used to utilize an AC1200 at this residence until I upgraded last year and did not have these numerous connectivity issues whether after power failures or over time.  Hoping to resolve these issues with the Mesh system and not have to revert to the old router or probably a new non-mesh system. Difficulty being a vacation so often not there to check things out in person when attempting troubleshooting. 


 

Message 4 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

It being a vacation house, just got a chance to visit and respond. I have a Linksys CM3016 cable Enclosed is the surrounding WiFi. Changed my channels to 3 and 40  Did the restart of everything from scratch and set the DHCP IP as stated. Surprisingly, when I was setting up again, it’s only the router operating and no satellites yet connected, my devices were all connected albeit the distance ones weak, -80dBm+. With the satellites properly spaced and positioned, strong signals to everything.  So, no just have to wait for the next lengthy power failure and hope everything reboots and reconnects  IMG_0251.jpeg

Message 5 of 21
FURRYe38
Guru

Re: MR60/MS60 WiFi devices not reconnecting after power failure

Kinda busy around there. 

 

Primary channels to use are 1, 6 or 11. Others are 2ndary used by the wifi system. You might try channel 6.

Message 6 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

I had it set on channel 6 previously, when had the devices not connecting after power failure. Will revert back to 6 next time I’m at the location. More neighboring signals than I expected; perhaps carrying up the slope from the lake below. 

Message 7 of 21
FURRYe38
Guru

Re: MR60/MS60 WiFi devices not reconnecting after power failure

👍

Message 8 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

And it took no time for another power outage to occur, this am but I left yesterday and won’t be able to get back for a few weeks. Same problems with devices not reconnecting. Perhaps this mesh system isn’t a good fit for such a location with power outages. It should have been a good fit for size of house etc.

Message 9 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

Had set up the satellites with WiFi power switches operating on 2.4 GHz band and turned off the satellites and rebooted the router. Still no better with with getting devices connecting; even with turning the satellites back on after router has fully rebooted. Have a second MS60 that I purchased on Black Friday last year that I could try swapping out.  Guess I need to simulate power outages with turning off the breaker to the house to see if it’s a flaw in the Netgear model. I see others have experienced similar problems as well. Ethernet cable between modem and router is the one that came with the Netgear system. 

Message 10 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

Had performed another hard reset and system performed perfectly for several months. Unfortunately, with the first power outage, many of the WiFi devices and satellites did not reconnect. A reboot using Anywhere Access was able to restore all connections, including the satellites and WiFi devices. A second power failure caused the same problems. Despite numerous reboots utilizing Anywhere Access, none of the satellites reconnected and only about half of the WiFi devices. System is in a vacation house and need it to reconnect after power outages without having to perform a factory reset in person. 

Message 11 of 21
FURRYe38
Guru

Re: MR60/MS60 WiFi devices not reconnecting after power failure

I recommend getting into a different MESH system. I'd find your a Orbi 7 series system. I've found good used ones on places like amazon and shopgoodwill. 

Message 12 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

Thanks. I’ve seen others who binned this system after repeated problems. Thought I had it finally up and working perfectly after some factory resets but just won’t perform as needed in a vacation house that suffers from repeated power outages (PG&E). 

Message 13 of 21
FURRYe38
Guru

Re: MR60/MS60 WiFi devices not reconnecting after power failure

Might look at some UPS devices maybe if you have that kind of power problem.

Message 14 of 21
BLZ6353
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

The MR60 router at my California vacation house would reconnect to WiFi; just limited WiFi devices reconnected after power failure and also loss of satellite connections. Even with rebooting via Anywhere Access and having the satellites reboot remotely afterwards via WiFi power switches, still could never adequately restore the majority of device connections remotely. I’ve installed a replacement/second MR60 to see if it performs any better after a power failure. Back-up battery or a UPS for my system unfortunately wouldn’t be practical as power outages are often multiple hours or days in Northern California. If the replacement router doesn’t perform differently, will replace with a different system that can handle power outages. Netgear Tech Support wasn’t helpful and wouldn’t  concede that this power failure issue is an occasional problem with this system.  

Message 15 of 21
JBMN1234JBMN
Initiate

Re: MR60/MS60 WiFi devices not reconnecting after power failure

Whenever we have a power outage, whether it's 20 seconds or 20 hours only some devices will reconnect. I have to do a factory reset EVERY outage and then reconnect every device in our house
It's not an insignificant time sink to do that. I spent $$$ on a battery backup for my Nighthawk modem and router, hoping to avoid the problem. It makes no difference. I wish I never bought this system, it's been nothing but a headache. It's not suited for the real world where wind and stormy weather exist.
Message 16 of 21

Re: MR60/MS60 WiFi devices not reconnecting after power failure


@JBMN1234JBMN wrote:
Whenever we have a power outage, whether it's 20 seconds or 20 hours only some devices will reconnect. I have to do a factory reset EVERY outage and then reconnect every device in our house


Why? Most people would simply restart the network in the expected order.


Be sure to reboot your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

 

Message 17 of 21
JBMN1234JBMN
Initiate

Re: MR60/MS60 WiFi devices not reconnecting after power failure

I apreciate the advice, but that's never worked after a power outage, I've certainly tried it. Regardless, consumers shouldn't have to complete the device equivalent of the hokey-pokey for it to work properly again.
Message 18 of 21

Re: MR60/MS60 WiFi devices not reconnecting after power failure



@JBMN1234JBMN wrote:
I apreciate the advice, but that's never worked after a power outage, I've certainly tried it.

In that case, some troubleshooting may be in order. The behaviour you describe is not typical. It certainly isn't "as designed". It is also not the same problem that brought @BLZ6353 here. There is certainly no hint of the need to reset the network.

 

As you jumped into this conversation in the middle, you should already know what the usual questions are before anyone can begin to diagnose what is happening at your end.

 

What firmware version do you have on the device?

A number is more useful than "the latest". There may be newer versions, or "hot fixes", that do not show up if you check for new firmware with an app or in the browser interface.

If there is one it might also help if you told people the make and model number of the modem/gateway/ONT that connects this router to the Internet. Is it, by any chance, also a router, with a set of LAN ports on the back?

I ask because a lot of people turn up here trying to put a router behind a modem that is also a router. That can complicate troubleshooting.

Message 19 of 21
FURRYe38
Guru

Re: MR60/MS60 WiFi devices not reconnecting after power failure

Once the system is setup, you should make a back up configuration to file for safe keeping. Saves time if a factory reset is needed: https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...

 


@JBMN1234JBMN wrote:
Whenever we have a power outage, whether it's 20 seconds or 20 hours only some devices will reconnect. I have to do a factory reset EVERY outage and then reconnect every device in our house
It's not an insignificant time sink to do that. I spent $$$ on a battery backup for my Nighthawk modem and router, hoping to avoid the problem. It makes no difference. I wish I never bought this system, it's been nothing but a headache. It's not suited for the real world where wind and stormy weather exist.

 

Message 20 of 21
Toddg5
Aspirant

Re: MR60/MS60 WiFi devices not reconnecting after power failure

I have this exact same issue. After a power outages, some devices will come back connected to the Wi-Fi and others will not. No amount of power cycling. The router or devices will get them back in. The only thing that seems to work is a complete reset of the router and resetting up the network Boom all devices show up again. Incredibly frustrating and I am 99% sure this is a product bug. Some suggested the router is working as expected and that is absolutely not correct. This is happening at least half dozen times and the only thing that works is what I have indicated above complete factory reset of the router .
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 3624 views
  • 1 kudo
  • 5 in conversation
Announcements

Orbi 770 Series