× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community

Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6

[MR60] Port Forwarding Services Not Showing or Working


[MR60] Port Forwarding Services Not Showing or Working

Hardware Version: MR60

Firmware Version: V1.0.6.116_2.0.54


I had a number of port forwarding rules enabled. After taking a speedtest under the QoS section, I notice that those services were no longer running, nor were they visible in the Port Forwarding / Port Triggering section.

When I tried to add the rules back in, I get greeted with "Port conflict with other service.". I also get greeted with a "Service name already in use, and cannot be used twice." when making a rule with the same name I had used before.
So the router has those rules information stored, but isn't running them, nor showing them to me.

I've tried disabling UPnP, updating firmware, and rebooting. However, none of those resolved my issue. Surely it can't have been over a decade without a solution to something like this other than to factory default the router every time, right?






Message 1 of 2

Re: [MR60] Port Forwarding Services Not Showing or Working


Netgear has set up a community forum specifically for the NightHawk MESH products. Most of the people who watch that forum are more likely to have experience with NH MESH products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:

Please include ISP modem/ONT brand and model as well when you post there. 


Please use this link to the main forum product list to review and choose where to make your posts. 

Thank you.

Message 2 of 2
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi 770 Series