× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973

AX12 RAX120


AX12 RAX120

I am able to successfully connect my Apple iphones (Apple phones versions 11-13 with updated software) to my Nighthawk AX12 RAX120. However, once i do so, it seems the cell signal and the wifi signal seem to be competing and so the internet is slow and sometimes pages don't even load. When I turn the wifi off on the phone, it works like a charm. But if I turn the wifi back on, it slows or stops connections. thoughts on how to allow Wifi to supercede cell signals on iphones when the wifi is on?

Message 1 of 2

Re: AX12 RAX120

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What version of the router do you have? v1 or v2? 


How do you have the wifi and advanced wifi settings configured on the router? 


What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?


Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347.  Under Advanced Tab/Advanced Settings/Wireless Settings


Also disable WiFi Private IP address on your phone as well:


Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi 770 Series