× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Raxe500 crashes occasionally after upgrading to FW 1.0.9.78

lvchen860217
Guide

Raxe500 crashes occasionally after upgrading to FW 1.0.9.78

I have been using the RAXE500 for several months and it is very stable. Since it was updated to 1.0.9.78, it began to crash / restart occasionally two weeks after startup. The crash shows that all wired and wireless devices cannot obtain the IP address. Even if the static IP address is used, there is still no data exchange. In the same network environment, I changed to another RAXE500, which was restarted after about 2 weeks of use. These problems have never appeared in previous firmware. Unfortunately, I can't find the cause through the logs, because the log will be refreshed after the device restarted.

At present, there are more than 40 devices at home, and the 2.5G port is connected to NETGEAR MS510TXPP as the LAN port, and the WAN port is connected to the modem through static IP. I hope technicians can check the problem.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 6
plemans
Guru

Re: Raxe500 crashes occasionally after upgrading to FW 1.0.9.78

If you're having issues, you can downgrade the firmware. 

Better to have a stable device than one with a few different bug fixes. 

 

I know there's another firmware in the works but I don't know if it addresses the issue you're having. 

Message 2 of 6
FURRYe38
Guru

Re: Raxe500 crashes occasionally after upgrading to FW 1.0.9.78

Has a factory reset and setup from scratch been performed since last FW update?

Might try removing the MS510TXPP and see if the crashes still happen.

That all devices do you have connected to the router? 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

I'm usnig v.78 on my RAXE and not seening any crashings. Mines connected to a CAX80 on it's MultiGig port. 


@lvchen860217 wrote:

I have been using the RAXE500 for several months and it is very stable. Since it was updated to 1.0.9.78, it began to crash / restart occasionally two weeks after startup. The crash shows that all wired and wireless devices cannot obtain the IP address. Even if the static IP address is used, there is still no data exchange. In the same network environment, I changed to another RAXE500, which was restarted after about 2 weeks of use. These problems have never appeared in previous firmware. Unfortunately, I can't find the cause through the logs, because the log will be refreshed after the device restarted.

At present, there are more than 40 devices at home, and the 2.5G port is connected to NETGEAR MS510TXPP as the LAN port, and the WAN port is connected to the modem through static IP. I hope technicians can check the problem.


 

 

Message 3 of 6
lvchen860217
Guide

Re: Raxe500 crashes occasionally after upgrading to FW 1.0.9.78

    I have two RAXE500 with the same firmware of 1.0.9.78 in two houses. Their ISPs are the same as China Unicom. MODEM (HUAWEI) has PPPOE and assigned the IP address to RAXE500 through DHCP. I use home A and home B to distinguish the LAN environment.

    The LAN of home A no longer has switches and APS. Less than 30 devices are all connected to the RAXE500, of which 1 ~ 4 ports are connected to wired devices, 5 port is idle, and other devices are connected wirelessly. The RAXE500 is very stable without problems.

    The LAN of home B is more complex, including RAXE500 → (port #5) → MS510TXPP → GS105PE → GS108Tv3 → EAX20. All more than 40 devices are connected to these switches and APS through wired and wireless. RAXE500 crashes occasionally.

    When the problem occurred, I tried to change the location of two RAXE500, and found that when the RAXE500 of home A was placed in family B, there was a crash / restart problem about two weeks later. However, after the RAXE500 of home B was replaced in home A, there was no problem.

    Therefore, I think the problem is caused by the network of home B. Analyze the difference between the network environment of the two home, either because port#5 is connected to MS510TXPP(maybe some settings of the managed switch), or because the total number of clients is > 40.

    At present, the raxe500 of home B has been downgraded to the previous version, and there is no problem now.

Message 4 of 6
Altsai
NETGEAR Expert

Re: Raxe500 crashes occasionally after upgrading to FW 1.0.9.78


@lvchen860217 wrote:

    I have two RAXE500 with the same firmware of 1.0.9.78 in two houses. Their ISPs are the same as China Unicom. MODEM (HUAWEI) has PPPOE and assigned the IP address to RAXE500 through DHCP. I use home A and home B to distinguish the LAN environment.

    The LAN of home A no longer has switches and APS. Less than 30 devices are all connected to the RAXE500, of which 1 ~ 4 ports are connected to wired devices, 5 port is idle, and other devices are connected wirelessly. The RAXE500 is very stable without problems.

    The LAN of home B is more complex, including RAXE500 → (port #5) → MS510TXPP → GS105PE → GS108Tv3 → EAX20. All more than 40 devices are connected to these switches and APS through wired and wireless. RAXE500 crashes occasionally.

    When the problem occurred, I tried to change the location of two RAXE500, and found that when the RAXE500 of home A was placed in family B, there was a crash / restart problem about two weeks later. However, after the RAXE500 of home B was replaced in home A, there was no problem.

    Therefore, I think the problem is caused by the network of home B. Analyze the difference between the network environment of the two home, either because port#5 is connected to MS510TXPP(maybe some settings of the managed switch), or because the total number of clients is > 40.

    At present, the raxe500 of home B has been downgraded to the previous version, and there is no problem now.


>>>> please send me the debugging log and SN# through the private message. I will see if I can help.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 5 of 6
Altsai
NETGEAR Expert

Re: Raxe500 crashes occasionally after upgrading to FW 1.0.9.78

Like URRYe38 said, removing the switch first to rule out whether switch causes the issue or not.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1169 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 7