Orbi WiFi 7 RBE973
Reply

Re: RBR852 - App started showing an additional satellite

KMDonlon
Luminary

RBR852 - App started showing an additional satellite

This is a recent issue, the Orbi app is showing an additional satellite that does not exist using the RBR852 system. Rebooted, re-installed the app and still appears. I only have one satellite and my RBR850 is in router mode.
Message 1 of 23

Accepted Solutions
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Finally solved the mystery satellite issue in my Orbi app. Had time to do a complete factory reset and set everything back up from scratch. I believe my back up config file imported something corrupt and caused the issue of the "satellite-2" showing that was never there.

View solution in original post

Message 23 of 23

All Replies
Christian_R
NETGEAR Employee Retired

Re: RBR852 - App started showing an additional satellite

Hello KMDonlon,

 

Thanks for posting. Would you mind providing me with the current firmware and app version you have installed on your router and mobile device.

 

Thanks,

Christian 

Message 2 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Firmware Version
V3.2.15.25_1.3.15

App Version
2.5.4.1036
Message 3 of 23
FURRYe38
Guru

Re: RBR852 - App started showing an additional satellite

I presume the RBRs web page only shows the one RBS connected in a web page? 


@KMDonlon wrote:
This is a recent issue, the Orbi app is showing an additional satellite that does not exist using the RBR852 system. Rebooted, re-installed the app and still appears. I only have one satellite and my RBR850 is in router mode.

 

Message 4 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Yup, web gui shows everything perfectly... Only the app shows the additional old style satellite.
Message 5 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Another user in the AX forum noticed and additional satellite showing in his system as well (RBR853)

There is definitely a "bug" somewhere
Message 6 of 23
FURRYe38
Guru

Re: RBR852 - App started showing an additional satellite

@Christian_R 

I can confirm similar RBS AC icon on my Orib AX system with 1 RBS850 connected.

PhantomRBSACicon.png

v2.5.2.1\iOS 13.6

Message 7 of 23
Christian_R
NETGEAR Employee Retired

Re: RBR852 - App started showing an additional satellite

Hey Furry and KMDonlon, 

 

May you try updating/reinstalling the Orbi app and letting me know how it turns out. We recently released iOS v2.5.3.18. 

 

Christian 

Message 8 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Tried an uninstall and reinstall a while back and just now. No change
Message 9 of 23
FURRYe38
Guru

Re: RBR852 - App started showing an additional satellite

Hi @Christian_R 

So I removed the app and installed the newer app same version you mentioned. With only 1 of my RBS850s online, app still reports this other RBS thats not online. My 2nd RBS850 isn't even turned ON. The RBR850 was factory reset today and put online in router mode about 30 minutes ago. 

image0.png

Ill turn on the 2nd RBS850 I have and see what happens in the app tomorrow. 

Message 10 of 23
Christian_R
NETGEAR Employee Retired

Re: RBR852 - App started showing an additional satellite

Hi Furry and KMDonlon,

 

Thanks for getting back. May you try changing the name of the satellite that should not be reported in app. Let me know how it turns out!

 

Christian 

Message 11 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Change name, save and it instantly reverts back to Orbi Satellite-2
Message 12 of 23
FURRYe38
Guru

Re: RBR852 - App started showing an additional satellite

I can change the name however, the icon silll remains. Also the name change in the Orbi app doesn't persist. 

I found the MAC address listed for this Orbi AC icon. Its for my RBS50 that had been online yesterday, then took it offline and put the Orbi AX system online to test a bug that I had filed. The Orbi RBR50 and RBS50 are fully disconnected from the network and not turned on. 

Seems like the Orbi app is caching prior detected hardware thats not being cleared?

 

I've turned on my 2nd RBS850 thats ethernet connected to the RBR850. I see the 2nd 850 appears however the Orbi AC icon still remains:

image0.png

 

Message 13 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

I have never had another satellite connected so how is it caching a previous satellite on my system?
Message 14 of 23
FURRYe38
Guru

Re: RBR852 - App started showing an additional satellite

Did you happen to have a Orbi AC prior to Orbi AX by chance? 

Message 15 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

No sir, had a C7800 cable modem router combo prior to upgrading to an ONT and fiber.... That is when I decided on the RBR852... never owned a Orbi prior or any other mesh system.
Message 16 of 23
FURRYe38
Guru

Re: RBR852 - App started showing an additional satellite

Well, hopefully NG can figure this out. Odd for sure. 

Message 17 of 23
Christian_R
NETGEAR Employee Retired

Re: RBR852 - App started showing an additional satellite

Thanks for trying that out and getting back. I'm awaiting an update from the team and I'll get back to the thread as soon as I can. 


Thanks,

Christian 

Message 18 of 23
Christian_R
NETGEAR Employee Retired

Re: RBR852 - App started showing an additional satellite

Hey KMDonlon and Furry, 

 

Do you mind if you guys can capture an instabug from the app and your debug logs generated by the Orbi system when trying to display the attached satellite in the app.

 

To capture the instabug:

  1. Open the Orbi app
  2. Reproduce the issue
  3. Shake the device and send the instabug logs as offered
  4. Provide me with the email used to provide the instabug (in a private message)

To capture the debug logs:

  1. Go to debug page.(http://orbilogin.net/debug.htm)
  2. Start the logs capture
  3. Close the Orbi app and reopen again
  4. Reproduce the issue faced in the app
  5. Save the log and reach back to me once its been saved

Thanks,

Christian 

 

 

Message 19 of 23
FURRYe38
Guru

Re: RBR852 - App started showing an additional satellite

@Christian_R 

 

I'll update this thread as it may have been possible that I had left my RBS50 online during a transition from the RBK50 system to the RBK853 system. Thought I swore that I turned the RBS50 OFF first. I may have not as I can't remember now. However I feel that with my system, I found that the RBS50 was in the RBR850s connected clients web page though it was dislayed as disconnected. There was a revmove button for the RBS50 so I removed it and the RBR made the change. I logged back into the Orbi app and the RBS AC icon is no longer appearing in the app. 

 

It's possible that my posts are currently a false positive. 

 

I'll let @KMDonlon continue with this thread as he's never had an Orbi system. If help is needed, please let me know. 

Message 20 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

This may be the issue I found in my "debug" log file...

config devices '000000000000'
option customization '0'
option customizationName '0'
option customizationModel '0'
option customizationType '0'
option defaultName ' '
option defaultType ' '
option mac ']:00:00:00'
option conndevice 'satellite'
option name 'Unknown'
option defaultModel 'XEROX CORPORATION'
option model 'XEROX CORPORATION'

Nothing in my home from Xerox, the Mac addy is all 0s and it shows as a satellite.
Message 21 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Sent my debug logs in along with the app "shake" info... Just waiting on support at this point
Message 22 of 23
KMDonlon
Luminary

Re: RBR852 - App started showing an additional satellite

Finally solved the mystery satellite issue in my Orbi app. Had time to do a complete factory reset and set everything back up from scratch. I believe my back up config file imported something corrupt and caused the issue of the "satellite-2" showing that was never there.
Message 23 of 23
Top Contributors
Discussion stats
  • 22 replies
  • 9045 views
  • 5 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7