× You're Invited! Orbi RBK763 Beta Firmware Testers Needed. To participate in testing this trial firmware, please click HERE.
Reply

Re: Can’t connect GE washer and dryer to new Orbi RBRE960

czl6lx
Aspirant

Can’t connect GE washer and dryer to new Orbi RBRE960

Had GE washer and dryer hooked up to previous Nighthawk router without any issues, switched to a new Orbi RBRE960 and now they will not connect.  I also have the same issue with a Lennox iComfort thermostat.  All of my other IOT devices hooked up automatically to the new IOT network name that the Orbi created.

 

Any help would be much appreciated.

Message 1 of 5
FURRYe38
Guru

Re: Can’t connect GE washer and dryer to new Orbi RBRE960

Did you use same SSID name and password used from other router on the RBR router? You can. 

What is the wifi security mode setting? WPA2 or Mixed WPA2/WPA3? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Mode Mode  | Wifi Router XR500 and RBK863 Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX3/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 2 of 5
czl6lx
Aspirant

Re: Can’t connect GE washer and dryer to new Orbi RBRE960

Thank you for reply.

 

The router automatically created a new SSID, it appended the original with a -IOT, password is the same.  All my other IOT devices connected flawlessly, but not the washer/dryer or my Lennox thermostat.  My security setting for the -IOT is WPA2-PSK (AES), the only other option for this SSID is WPA-PSK (TKIP) + WPA2-PSK (AES).

Message 3 of 5
Mikey94025
Hero

Re: Can’t connect GE washer and dryer to new Orbi RBRE960

Try setting your CTS/RTS Threshold to 2347 to maximize compatibility with older wireless devices:

  1. Go to the web admin portal at http://orbilogin.com/
  2. Click to the Advanced tab, Advanced left menu, Wireless Settings
  3. Set CTS/RTS Threshold to 2347 for both 2.4hz and 5Ghz networks
  4. Press Apply

See if that helps.  If problems still persist, next try disabling AX mode for the 2.4Ghz band:

  1. Go to http://orbilogin.com/
  2. Click to the Advanced tab, Setup left menu, Wireless Setup
  3. Uncheck "Enable 2.4G" under the top Enable AX section
  4. Press Apply
Message 4 of 5
czl6lx
Aspirant

Re: Can’t connect GE washer and dryer to new Orbi RBRE960

All good now!  Most of my IoT devices connected to the SSIS that was appended with IoT at the end of the SSID, except for my washer/dryer and thermostat.  Deleted the -IoT at the end of the SSID and all was good.  Thank you for replies and help.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 366 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E