Orbi WiFi 7 RBE973
Reply

Re: Devices won’t reconnect to RBRE960 mesh system after a power cycle

Meowow
Guide

Devices won’t reconnect to RBRE960 mesh system after a power cycle

I have a 960 mesh system with a router and three satellites. Every time there is a power cycle it’s a huge issue getting everything reconnected. I have roughly 70 devices so nothing too extreme. I’ve read that many people have similar issues with this system. The most effective solution I’ve seen so far is a complete shutdown of everything including the modem, let the modem boot, let the router boot, let the satellites boot one at a time, then start booting devices slowly. It’s pretty tedious and not practical at all. To combat this, I’ve put the router and modem on an UPS to prevent power cycles. This actually only sort of works because if there is a power outage, when the satellites all boot up the same issue occurs which defeats the purpose. Now I have to get a UPS for each satellite and hope that solves this. It seems a bit ridiculous that a simple power cycle turns into a multi-hour ordeal to get everything back online. Additionally ridiculous is that to prevent this issue, I have to spend another $400 on a $2000 system so that a common event it should handle gracefully does not occur. To add insult to injury Netgear does not even support their own product without you paying an additional subscription for something that costs 2k and exploits the good graces of their community for free product support. The cherry on top of all this is their security subscription kept blocking their own website when I tried to get help. This is very frustrating. Is there any netgear supported way to actually solve this issue?
Message 1 of 4
FURRYe38
Guru

Re: Devices won’t reconnect to RBRE960 mesh system after a power cycle

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 

 

How many RBS are deployed? 
What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR📡 and RBS🛰️ to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite ‌‌🛰

 

️What channel configurations are currently set on the router? 

Set 20/40Mhz Coexistence to 40Mhz only.

 

Be sure to disable any MAC Address randomizers on phones and pads while at home:

https://community.netgear.com/t5/Nighthawk-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-...

 

Try disabling the following and see:
Armor, Smart Parental Controls or Circle, Traffic Meter.

 

How long have you had the system for? 

Message 2 of 4
Meowow
Guide

Re: Devices won’t reconnect to RBRE960 mesh system after a power cycle

Thanks for your response,

- What Firmware version is currently loaded?

I updated the firmware around a month ago across the board and had this issue pre and post update, so unless there is a new version that may address this issue specifically, it seems irrelevant.

- What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended.

I have a netgear nighthawk modem (modem only) connected by a CAT8 cable rated for 40Gbps which is much faster than either device is capable of and it’s a short 1.5’ cable. One of the satellites is also connect via a longer version of this cable.

- Be sure to disable any MAC Address randomizers on phones and pads while at home

Being that this is a systemic issue affecting dozens of devices, I hardly think this addresses the root cause. For what it’s worth I disabled this feature on my phone for my home network some time ago.

- How many RBS are deployed?
What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)?

As mentioned there are three orbi satellites and an orbi router in the system. The home is not particularly large 2300sqft, one satellite is in the garage, one in the basement and one upstairs, with the router and modem in the basement.

- What channel configurations are currently set on the router?
Set 20/40Mhz Coexistence to 40Mhz only.
I’ve tried this before with no discernible difference.

- Try disabling the following and see:
Armor, Smart Parental Controls or Circle, Traffic Meter.
The only one of these I have enabled is the Armor, which I only enabled after having this issue in the first place thinking it might help and was promptly proven wrong.

- How long have you had the system for?
I’ve had the system for 8 months. This problem has persisted across the entire timeframe.


It seems like the Orbi system is not dishing out IPs properly, preventing roughly half the devices from connecting after a power cycle. I can generally connect to the guest network with no limitation when this occurs. The only suggestion I’ve seen that has been effective is to shut down and do a controlled boot up of everything which is cumbersome and frankly pitiful considering this isn’t a sega Dreamcast and we’re 30 years removed from the 90s now. Maybe I can try manually assigning IP addresses, but I should not have to do that. Not to mention the fact that in and of itself requires a power cycle.
Message 3 of 4
FURRYe38
Guru

Re: Devices won’t reconnect to RBRE960 mesh system after a power cycle

- What Firmware version is currently loaded?

I updated the firmware around a month ago across the board and had this issue pre and post update, so unless there is a new version that may address this issue specifically, it seems irrelevant.

Version is relevant to the information needed please. 

 

- What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended.

I have a netgear nighthawk modem (modem only) connected by a CAT8 cable rated for 40Gbps which is much faster than either device is capable of and it’s a short 1.5’ cable. One of the satellites is also connect via a longer version of this cable.

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Is the cable UTP or STP? STP is recommended here.

 

- Be sure to disable any MAC Address randomizers on phones and pads while at home

Being that this is a systemic issue affecting dozens of devices, I hardly think this addresses the root cause. For what it’s worth I disabled this feature on my phone for my home network some time ago.

 

- How many RBS are deployed?
What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)?

As mentioned there are three orbi satellites and an orbi router in the system. The home is not particularly large 2300sqft, one satellite is in the garage, one in the basement and one upstairs, with the router and modem in the basement.

For this size of home, having 3 RBS is too much. Would be causing too much wifi signal saturation and signal over lap. Please turn OFF all but 1 RBS for now. I would even try 50% power on the RBR. 

https://youtu.be/UR0viMLISz4

 

I have a 5000 sq ft home and can get away with 1 RBS at full power. I run two and keep the power at 25%. 

 

- What channel configurations are currently set on the router?
Set 20/40Mhz Coexistence to 40Mhz only.
I’ve tried this before with no discernible difference.

What channels are you using? 

 

- Try disabling the following and see:
Armor, Smart Parental Controls or Circle, Traffic Meter.
The only one of these I have enabled is the Armor, which I only enabled after having this issue in the first place thinking it might help and was promptly proven wrong.

Lets disable Armor for now. 

 

- How long have you had the system for?
I’ve had the system for 8 months. This problem has persisted across the entire timeframe.


It seems like the Orbi system is not dishing out IPs properly, preventing roughly half the devices from connecting after a power cycle. I can generally connect to the guest network with no limitation when this occurs. The only suggestion I’ve seen that has been effective is to shut down and do a controlled boot up of everything which is cumbersome and frankly pitiful considering this isn’t a sega Dreamcast and we’re 30 years removed from the 90s now. Maybe I can try manually assigning IP addresses, but I should not have to do that. Not to mention the fact that in and of itself requires a power cycle.

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch with a wired PC and web browser. Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200. <I use this configuration here and have not seen any DHCP issues here. 
https://kb.netgear.com/24089/How-do-I-specify-the-pool-of-IP-addresses-assigned-by-my-Nighthawk-rout...
I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.
Press the back reset button for 15 seconds then release. 
https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings
https://kb.netgear.com/000062081/How-do-I-erase-the-configuration-settings-on-my-Orbi-WiFi-System

After the FR and setup from scratch using a PC and web browser, don't enable Armor. Leave it for now.

Enable SIP ALG as well under the WAN setup tab.

 

Possible that if any of this can't help resolve this, the system could be faulty from the beginning and needs to be RMAd. Lets see if some troubleshooting first will narrow things down. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 514 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7