Orbi WiFi 7 RBE973
Reply

Re: I cannot access the Orbi router page

wfletchb99
Star

I cannot access the Orbi router page

Having the same (or very similar) issue with my RBR750.  All devices are connected and working fine, but I cannot access the Orbi router page.  I CAN access the RBS750 (and my managed switch), but not the router.  This just happened in the last day or so.  Have tried accessing the page with different browsers and different devices both with ethernet directly connected and via wifi.  Screenshots attached are (left to right) Chrome, Firefox, and then Edge.  

 

There are other strings on this forum with the same sort of issue and I've tried the suggestions contained in those as well.  The only bonafide solution seems to be to bite the bitter pill and do a factory reset.  I'm putting this off for now and am not looking forward to it as my network is convoluted with multiple switches and a Raspberry Pi running Pi-Hole.

 

For those bigger brains on the forum, can anyone explain why this happens?

 

I do know I'm going to try to do this after I get it up and fully functional again:

https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

 

 

Message 1 of 2
FURRYe38
Guru

Re: I cannot access the Orbi router page

Been a recent rash of auto updates from NG that seems to have caused this. 

Only thing that seems to bring access back to the RBRs web pages is a factory reset and setup from scratch using a wired PC and web browser at HTTP and 192.168.1.1. 20 second press of the reset button then release.

 

If you have Apple devices, try this after the system is set up using a wired PC and web browser:

https://community.netgear.com/t5/Orbi-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-p/222...

Then try Orbi app. 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 518 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7