Orbi WiFi 7 RBE973
Reply

Re: Netgear Orbi Issues

MattTweddell
Follower

Netgear Orbi Issues

Hi all, Im having an issue with an Orbi system that contains 1 x RBR750 and 3 RBS750 satellites.

 

The property isn't huge, yet the signal to one of the satellites consistently drops, which isnt useful for a client hosting online meets with 40+ people. There is also a satellite thats about 30M away from the router, but its hardwired via powerline adaptor as it was disconnecting when trying to mesh. This unit keeps dropping its hardwired link and trying to mesh again.

 

Are there any known or common problems that could be causing this. Its all on the latest firmware, and the router is set to WAP mode as there is a 3rd party router in place also.

 

Thanks in advance!

Message 1 of 2
FURRYe38
Guru

Re: Netgear Orbi Issues

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

I would directly connect the one RBS to the back of the RBR to see if it syncs and connects correctly to the RBR and maintains the connection. if it does, I would suspect your power line device thats in between the RBR and RBS would be the cause of what your seeing. 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 311 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series