Orbi WiFi 7 RBE973
Reply

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

ant
Prodigy
Prodigy

Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

One of them show good to poor signals in the dining room. I do get a few packet losses from wifi devices to 192.168.1.1 router like my previous old Netgear R6300 v1 router with its Netgear Nighthawk AC1900 Desktop WiFi Range Extender (EX7000-100NAS; AC1900). Is this considered interferences and too far?

Thank you for reading and hopefully answering soon. 🙂

Message 1 of 11
FURRYe38
Guru

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

Depending upon distance, building matrials, and environment, Poor status can be seen.

30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

Message 2 of 11
ant
Prodigy
Prodigy

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?


@FURRYe38 wrote:

Depending upon distance, building matrials, and environment, Poor status can be seen.

30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 


Hmm, it must be the materials since there's a chimney, bathroom, mirror, cabinets, etc. However, I noticed the second satellite has good status but on the other side (same distance I think). I read Orbit can do daisey chain. I don't see it in my router's 192.168.1.1 web admin screens and RBK752_UM_EN.pdf manual? Does this model not have it? 😞

Message 3 of 11
FURRYe38
Guru

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

Daisy Chain is automatic. How you placement and then turn them on, 1 at time, will determine if DC is used. 

Message 4 of 11
ant
Prodigy
Prodigy

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

 

Interesting.


@FURRYe38 wrote:

Daisy Chain is automatic. How you placement and then turn them on, 1 at time, will determine if DC is used. 


Interesting. I should try power cycling to make them redetect since I moved them around again earlier.

Message 5 of 11
FURRYe38
Guru

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

Yes. IF you have them place out in a line from the RBR, then the 1st RBS that you need to turn on is the RBS nearest the RBR, then turn on the 2nd RBS thats nearest the 1st RBS. 

Message 6 of 11
ant
Prodigy
Prodigy

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?


@FURRYe38 wrote:

Yes. IF you have them place out in a line from the RBR, then the 1st RBS that you need to turn on is the RBS nearest the RBR, then turn on the 2nd RBS thats nearest the 1st RBS. 


OK, I will try that later if needed. I just want these few packet losses to go away.

Message 7 of 11
ant
Prodigy
Prodigy

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

I haven't moved them yet since I was too tired. I did notice my speed tests were maxed out with my 200/20 cable speed even when far away from the router, but close to the two satellites. Compared to my old router and its extender, speed was way better. My pings to Orbit's 192.168.1.1 from a far away 2008 MacBook Pro showed:

 

--- 192.168.1.1 ping statistics ---
1641 packets transmitted, 1638 packets received, 0.2% packet loss
round-trip min/avg/max/stddev = 3.409/28.079/666.236/55.607 ms

 

I need to to make them 100%.

Message 8 of 11
ant
Prodigy
Prodigy

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

OK. I think I fixed the back haul's 5G poor status issue. I rebooted the router and moved the weak satellite a few inches closer to the router even though it is still blocked by a fireplace, walls, bathrooms, etc. We'll see if this really helps...

Message 9 of 11
FURRYe38
Guru

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

Distance and building materials can be a factor. 

Message 10 of 11
musicbravo
Guide

Re: Newbie ?s: Normal for Orbi RBS750 satellites to use 5G to its RB573 router and show poor status?

Yes, I too have a one RBS that shows as poor signal a lot of the time. I live in an old Victorian terrace with solid brick walls, which takes a hit on the signal, but TBH in real world use, this has not really affected anything, as the backhaul will happily reconfigure to 2.4GHz. Which whereas not blisteringly fast has proven stable.

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1068 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7