Orbi WiFi 7 RBE973
Reply

No Cable Connection Information

slosrt8
Tutor

No Cable Connection Information

So after having an issue that was resolved. I found out that I have another issue. When I went to Cable Connection on my CBR750 it shows no information. See attached photo. I've had my ISP resend the provision file to see if that would fix the issue, but it has not fix the issue.

 

 

Message 1 of 18

Accepted Solutions
slosrt8
Tutor

Re: No Cable Connection Information

So to update this thread. After many more attempts at resetting the router/modem. We still had no luck it getting a factory rest completed. I ended up ordering another unit for testing and that unit worked as it was suppose to. This issue had started early in when I first purchased the modem. I contacted NG tech support, provided all the information they requested and they dropped the ball and didn't respond back to me for almost a month (When my warranty expired) and then closed my ticket, providing no resolution to the issue. A BIG THANK YOU TO @FURRYe38 who helped me through the process and resolved my issue and got me a replacement modem/router from NG. So the only positive from NG is they helped @FURRYe38 and sent me a replacement.  NG tech support should learn from @FURRYe38 about customer service and following through, to resolve the issue.

View solution in original post

Message 17 of 18

All Replies
plemans
Guru

Re: No Cable Connection Information

Start with removing any amplifiers, signal attenuators, or splitters from the coax.
From there check the line for kinks, damage, moisture in the line.
Check the connectors for improperly made ends, foil touching the copper coax line, loose connections, bad/old/cheap connectors, or corroded connections. Replace them if you do.
If you can, simply connect the modem right where the coax comes into the home. This prevents wiring in the home from being the issue. And some ISP’s charge if the wiring issue is in the home. So this helps prevent this.

Message 2 of 18
FURRYe38
Guru

Re: No Cable Connection Information

What Firmware version is currently loaded?

 

Please post a copy and paste of the modems connection status and event log page.
https://kb.netgear.com/30007/How-do-I-obtain-the-cable-connection-information-from-a-NETGEAR-cable-m...
https://kb.netgear.com/30008/How-do-I-view-or-clear-the-event-logs-on-my-NETGEAR-cable-modem-or-mode...


@slosrt8 wrote:

So after having an issue that was resolved. I found out that I have another issue. When I went to Cable Connection on my CBR750 it shows no information. See attached photo. I've had my ISP resend the provision file to see if that would fix the issue, but it has not fix the issue.

 

 


 

Message 3 of 18
slosrt8
Tutor

Re: No Cable Connection Information

There is none of that in the line. I have a direct connection from the tap to my modem. The line was just changed 3 months ago as the people who put my fence up cut the line when digging the hole for the post. (Can the new line have gone bad, Maybe. But not likely) This all happened after I preformed a firmware update or when they were in my area for scheduled maint of the equipment. Thank you for your quick response. Also I thought this modem was cap of doing 1.2GBPS but it isn't. I think it will only do 800MBPS. So I am looking for a solution with good wifi and maybe an extender as I have cameras in my backyard that are connected to my RBS750 downstairs.

Message 4 of 18
slosrt8
Tutor

Re: No Cable Connection Information

Hi. I posted a picture of the Cable Connection page in my original post. Here is the current firmware for my CBR750 and RBS750 running Windows 11

 

CBR750 V4.6.5.8_2.0.54

RBS750 V4.6.5.14

 

I have added a screenshot of the Cable Connection page again on this reply. There is nothing in the event log. I am guessing since the modem thinks it is offline it won't generate event logs as it isn't communicating with the ISP server. (I could be wrong about this)

 

 

 

Message 5 of 18
plemans
Guru

Re: No Cable Connection Information

Your cable connections page showed none of the upstream/downstream info. 

Message 6 of 18
FURRYe38
Guru

Re: No Cable Connection Information

Please scroll down on that cable connections page to capture that information seen there please. 


@slosrt8 wrote:

Hi. I posted a picture of the Cable Connection page in my original post. Here is the current firmware for my CBR750 and RBS750 running Windows 11

 

CBR750 V4.6.5.8_2.0.54

RBS750 V4.6.5.14

 

I have added a screenshot of the Cable Connection page again on this reply. There is nothing in the event log. I am guessing since the modem thinks it is offline it won't generate event logs as it isn't communicating with the ISP server. (I could be wrong about this)

 

 

 


 

Message 7 of 18
slosrt8
Tutor

Re: No Cable Connection Information

That is what I am telling you. The cable connection page isn't showing bonded upstream or bonded download channels. It is blank and showing the modem offline. However I am still able to use the internet.

Message 8 of 18
slosrt8
Tutor

Re: No Cable Connection Information

Yes I know. That is the information I provided in my first post. That the cable connection page isn't displaying any information. And the title says it as well. No Cable Connection Information. This is what I get when I click on the Cable Connection inside my Orbi

Message 9 of 18
FURRYe38
Guru

Re: No Cable Connection Information

What browser are you using? 
Does this happen in a different browser? Try MS Edge or Firefox...

Message 10 of 18
slosrt8
Tutor

Re: No Cable Connection Information

Current browser is Firefox and I have tried Microsoft Edge and Google Chrome with the same results. This is the page I get when I click on Cable Connection. Then I click on the highlighted Click here to go to settings, then it brings me to the information page with nothing on it.

Message 11 of 18
FURRYe38
Guru

Re: No Cable Connection Information

Lets try this, disconnect the coax cable from behind the CBR. 

Turn OFF any RBS.

Press the reset button in back of the CBR for 15 seconds then release.

Pull the power adapter from the wall outlet for 30 seconds then plug it back in.

With a wired PC connected to the back of the CBR, walk thru the setup wizard at 192.168.1.1. You can manually setup the CBR with out it checking for internet. Setup the same SSID name and PW for wifi. Don't any any RBS. 

 

Check the cable connections page, should see the off line message here. If you do, re-connect the ISP coax cable to the back of the CBR and give it a minute or two. Check the Cable connections page again...let us know what you see. 

 

 

Message 12 of 18
slosrt8
Tutor

Re: No Cable Connection Information

I did all this troubleshooting before coming to the community page. I got the same results. I have even had the ISP re-provision the modem. All this started with the firmware update. You were the one who helped me with getting the RBS750 back into my attached devices.

Message 13 of 18
FURRYe38
Guru

Re: No Cable Connection Information

So does the RBS get connected to the CBR ok? 

 

Message 14 of 18
slosrt8
Tutor

Re: No Cable Connection Information

Yes. No issues.

Message 15 of 18
FURRYe38
Guru

Re: No Cable Connection Information

So to update this, with more troubleshooting, FW change and some resets, a couple of items stand out on this CBR unit:

1. Factory reset seems to cause incorrect LED behavior seen on the front panel. The power LED is not enabled while only the uplink LED is ON. 

CBRAfterReset.jpg

2. After the factory reset (Button Press and Erase button on web page UI), the PC doesn't seem to get a IP address correctly. User can set a static IP on the wired PC and seems to gain access to the CBRs web page at this point. 

3. When the user can skip the setup wizard and manually setup the CBR, the home page reports No Internet Connection even though the coax is connected. 

CBRAfterReset2.jpg

4. The user can load a saved backup from file and this returns the CBR to operation and internet services are restored however the Internet Connection status reports POOR. We can't troubleshoot this unless we see the Cable Connection and Event Logs pages where are not available on this unit or seen in any browser tried.

CBR750AfterBackupConfigFileLoaded_PoorStatus.png

5. Cable Connections and Event Log pages are displaying blank or no information from the modem side. (I believe this is the root or initial problem that a factory reset doesn't seem to fix.)

CableConnPage.png

EventLogPage.png

I believe there is a problem at the modem side or between the modem and the router side UI that's not getting the status and log information from the modem correctly. The CBR is in some bad state here and a reset doesn't resolve it. 

 

6. The user said they opened a support ticket when they first started having problems back in August and was met with little or no good help from NG support or responses seen was 30 days past after the users response back to them thus causing the users warranty to expire during this process and then someone at NG chose to close the support ticket with out any resolution. I believe if NG had approved a RMA for the CBR early on, this would have resolve the users issue. 

 

@KevinLiT @Blanca_O 

 

 

Message 16 of 18
slosrt8
Tutor

Re: No Cable Connection Information

So to update this thread. After many more attempts at resetting the router/modem. We still had no luck it getting a factory rest completed. I ended up ordering another unit for testing and that unit worked as it was suppose to. This issue had started early in when I first purchased the modem. I contacted NG tech support, provided all the information they requested and they dropped the ball and didn't respond back to me for almost a month (When my warranty expired) and then closed my ticket, providing no resolution to the issue. A BIG THANK YOU TO @FURRYe38 who helped me through the process and resolved my issue and got me a replacement modem/router from NG. So the only positive from NG is they helped @FURRYe38 and sent me a replacement.  NG tech support should learn from @FURRYe38 about customer service and following through, to resolve the issue.

Message 17 of 18
FURRYe38
Guru

Re: No Cable Connection Information

Glad we got this resolved. 😉

 

Message 18 of 18
Top Contributors
Discussion stats
  • 17 replies
  • 2295 views
  • 6 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7