Orbi WiFi 7 RBE973
Reply

Orbi AX4200

LawKrush
Aspirant

Orbi AX4200

Hi all,

 

I just bought the new Orbi Ax4200 and it worked perfectly for the first couple of hours.  Then I noticed when I would connect on the satellite, my speeds would drop drastically.  When it was working properlty, I was getting anywhere from 200-300 Mbps when a very flat cure, and now I am baely getting 20-50mpbs and the speed flucuates.  

 

But when I walk back upstairs to where the router is, the speeds are great.

 

The light indicator on my satellite is blue (which means the backend connection is good).

 

I would really like to keep this set up but I am running into serious issues with the satellite. 

 

Any thoughts here? 

 

House is 3800 sq ft.

Message 1 of 4
FURRYe38
Guru

Re: Orbi AX4200

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Message 2 of 4
LawKrush
Aspirant

Re: Orbi AX4200

Fireware 

V3.2.15.25_1.3.15

 

Xfinity X1 - 1 Gig/Fiber

 

Router mode.

 

The xfinity is also broadcasting wifi too because I have xfinity wireless boxes in the house, so I cant bridge (from what I have been told)

 

Its prolly 40-50 feet and downstairs. Its across the house from the router.

 

2.4 is auto

5 is 48

 

all neighbors are wifi i assume in on my street maybe 15 homes.

 

I will try changin the channel on the 2.4

Message 3 of 4
FURRYe38
Guru

Re: Orbi AX4200

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too? IF this modem has a built in router and wifi, this maybe problmatic for you. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 710 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series