Orbi WiFi 7 RBE973
Reply

RBR850 Configuration Issue

vksvicky
Follower

RBR850 Configuration Issue

I have RBR850 with Firmware V3.2.15.25_1.3.15, here are my issues?

 

1. I could never get the Android app to recognise the device and connect. I updated the name of the device (vORBI11) to something other than the default (RBR850), and still the app won't recognise the device, I have to connect via browser using an IP

Is there a way to solve this?

 

2. I am using Sky as my broadband provided and had put the Orbi on Router mode, is this correct?

 

3. When I change WAN Preference from Internet Port to WAN aggregation, I don't have Internet, is this the correct setting?

 

4. I have enabled Remote Management and still I cannot connect to the Orbi via Remote Management. Anyone know why?

 

 

 

Message 1 of 2
FURRYe38
Guru

Re: RBR850 Configuration Issue


@vksvicky wrote:

I have RBR850 with Firmware V3.2.15.25_1.3.15, here are my issues?

 

1. I could never get the Android app to recognise the device and connect. I updated the name of the device (vORBI11) to something other than the default (RBR850), and still the app won't recognise the device, I have to connect via browser using an IP

Is there a way to solve this?

Please post about this in the Orbi app forum:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app

 

2. I am using Sky as my broadband provided and had put the Orbi on Router mode, is this correct?

What is the Mfr and model# of the ISP modem the NG router is connected too? Built in router here by chance? If so, This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

 

3. When I change WAN Preference from Internet Port to WAN aggregation, I don't have Internet, is this the correct setting?

Does your ISP modem support Aggregation? If not then you can't use LAG. 

 

4. I have enabled Remote Management and still I cannot connect to the Orbi via Remote Management. Anyone know why?

See #2 response above. 

 

 

 


 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 629 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series