Orbi WiFi 7 RBE973
Reply

RBR850 losing internet connection with centurylink fiber

etlikesreeses
Aspirant

RBR850 losing internet connection with centurylink fiber

I purchased an Orbi RBR850 back in April, and I've been having an issue where I am unable to connect to the internet when the router reboots. I have Centurylink fiber, and initially I was able to get things working by configuring PPPoE settigns and VLAN tagging. After a reboot, the router would not connect to the internet. After a factory reset and some power cycling of the both the OTN and router, as well as verifying that the ISP provided router worked fine, I was able to get it working again. I saved the settings and left it alone. Everything was working until last night, when it seems the router rebooted around 4am. After that it was unable to connect to the internet again. I spent several hours this morning triying various combinations of the following:

 

  • Factory reset
  • Restoring settings from the previously working saved settings
  • Power cycling the ONT and router
  • Manually reconfiguring PPPoE and VLAN tagging

I had it working for about 30 seconds during one of factory reset attempts, but when it rebooted after I changed my wireless SSID, it lost internet again and I was unable to get it back. I also tried updating to the latest beta firmware, but that didn't seem to help at all.

 

At the moment I have it in AP mode with the Zyxel router provider by Centurylink, but my hope was to return that to Centurylink. Any ideas what is going on here, or how I can fix it?

 

Thanks!

Message 1 of 4
FURRYe38
Guru

Re: RBR850 losing internet connection with centurylink fiber

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

When you reboot the RBR or after it reboots. Can you power OFF the modem as well for 30 seconds then back ON and see if the RBR reconnects? 

 

What happens if you leave PPPoE on the modem and set the RBR for router mode and configure DMZ on the modem for an IP address that the RBR gets from the modem? 

 

Message 2 of 4
etlikesreeses
Aspirant

Re: RBR850 losing internet connection with centurylink fiber

RBR850 Firmware: V3.2.18.223_1.4.15

ONT looks like a Calix 716GE-I R2

ISP provided modem is a Zyxel C3000Z

 

I just did the following:

  1. Unplugged the ONT for several minutes
  2. Disconnected the Zyxel
  3. Connected to the Orbi to the ONT (still powered off)
  4. Changed the Orbi to router mode
  5. Entered my PPPoE credentials
  6. Configured VLAN tagging
  7. Rebooted the Orbi
  8. While the Orbi was rebooting, plugged in the ONT

Both the Orbi and ONT are now fully booted up, but there is no internet connection.

 

I also tried your 2nd suggestion (PPPoE on the modem and DMZ), and that does work. But not ideal, since I still need to have the modem in the middle.

 

 

Message 3 of 4
FURRYe38
Guru

Re: RBR850 losing internet connection with centurylink fiber

I would contact NG support to report this to them. Something they will need to check and review. If the Zyxel isn't required by the ISP, and the ONT is handing off services to the RBR and the RBR is handling PPPOE, the RBR should be able to recover if services are lost at the ONT and then regained. Sounds like a handshaking on the RBR/PPPoE isn't working right. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 805 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7