Orbi WiFi 7 RBE973
Reply

RBR852 - Device Names Not Restored from backup file

KMDonlon
Luminary

RBR852 - Device Names Not Restored from backup file

Just recently did a reset of my system, I restored all my saved setting from a saved back up. All went well except none of my device names were there in the attached devices page. Just the defaults appeared. Did another restore from the the back up config file just to be sure, same thing.

I believe all the previous firmwares did not have this problem.

Perhaps this ties into the 7 log entries bug.

Not the end of the world however I would have thought the back up would restore the custom names and icons in the web GUI.
Message 1 of 6
FURRYe38
Guru

Re: RBR852 - Device Names Not Restored from backup file

Was the backup config file from the current version of FW or from a prior versoin? 

Message 2 of 6
KMDonlon
Luminary

Re: RBR852 - Device Names Not Restored from backup file

Good question, the back up config file was from the current firmware version. I set it up from scratch, saved a back up and reset again and loaded the back up. Did this twice to be sure before reporting it here.
Message 3 of 6
FURRYe38
Guru

Re: RBR852 - Device Names Not Restored from backup file

Ok. Something I would get in contact with NG support about and let them know. Reference this forum thread as well. 

@Blanca_O 

@Christian_R 

Message 4 of 6
KMDonlon
Luminary

Re: RBR852 - Device Names Not Restored from backup file

I am sure they will see this thread and make a note of it for the engineering team. Thanks
Message 5 of 6
FURRYe38
Guru

Re: RBR852 - Device Names Not Restored from backup file

I would open a support ticket so it makes someone review. We have no idea if it's seen of if it's taken to task so the best way to ensure NG gets this is to open a support ticket. Or send one or both moderators a PM. 


Thank you. 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 699 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7