×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Blocking auto update

SteveBala
Star

Blocking auto update

Anyone successfully able to block auto upgrade to .18?

Downgraded to .74 fw. Block ftp and auto_upg flag to 0 in the config.

Today it auto upgraded back to latest .18 code.

It is piece of **bleep**, need to go back to Costco for full refund.

Message 1 of 12
tsig
Luminary

Re: Blocking auto update

Why come on here to whine about it?  Just return it and get on with your life.  Geez.

 

Message 2 of 12
SteveBala
Star

Re: Blocking auto update

Really ? Who you some ass? GFU.

Message 3 of 12
tsig
Luminary

Re: Blocking auto update

Why so upset? If you don’t like it, return it and move on. No need to continually come back just to complain.
Message 4 of 12
Mayhugh1
Apprentice

Re: Blocking auto update


wrote:

Why come on here to whine about it?  Just return it and get on with your life.  Geez.

 


You seem to be the one spamming everyone's posts with your whining.

Message 5 of 12
webminster
Luminary

Re: Blocking auto update

Civility please, all.

My experience, the Telnet method doesn't always work (maybe it sometimes works).

Current thing I'm using is an upstream firewall block - since my Orbi is running in AP mode, I've added a couple of rules to my upstream Linux router/firewall to reject all traffic initiated by the Orbi's IP addresses.  Set a DHCP static lease to set the Orbi's IP addresses.  When I do a firmware check on the router, all it can say is "service unavailable."

 

Wish there was an easier way, but I don't think so.   The block doesn't affect LAN traffic, only the Orbi's ability to get to the Internet at all.

 

FWIW, I have also been testing alternatives to Orbi.   Velop, Eero.  Those both have their own set of problems...

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 12
SteveBala
Star

Re: Blocking auto update


wrote:

Civility please, all.

My experience, the Telnet method doesn't always work (maybe it sometimes works).

Current thing I'm using is an upstream firewall block - since my Orbi is running in AP mode, I've added a couple of rules to my upstream Linux router/firewall to reject all traffic initiated by the Orbi's IP addresses.  Set a DHCP static lease to set the Orbi's IP addresses.  When I do a firmware check on the router, all it can say is "service unavailable."

 

Wish there was an easier way, but I don't think so.   The block doesn't affect LAN traffic, only the Orbi's ability to get to the Internet at all.

 

FWIW, I have also been testing alternatives to Orbi.   Velop, Eero.  Those both have their own set of problems...

 


I have checkpoint fw as upstream router/firewall. I added ACL to block all Orbi->FTP WAN traffic. This doesn’t work for fw autoupdate. I can see in the firewall log. Orbi router is making call to AWS IP’s on FTP ports and TCP 8883 port. Then making another call on HTTPS to download firmware.

 

I haven’t added BLOCK All from Orbi->WAN traffic. 

Message 7 of 12
SteveBala
Star

Re: Blocking auto update


wrote:

wrote:

Why come on here to whine about it?  Just return it and get on with your life.  Geez.

 


You seem to be the one spamming everyone's posts with your whining.


He is a troll. Searched all his posts (tsig). Spamming everyone with the same message as above. 

Message 8 of 12
tagteam
Virtuoso

Re: Blocking auto update

Message 9 of 12
tagteam
Virtuoso

Re: Blocking auto update

OK, but click the link below and then vote for the feature request (rather than just kudo the post). Thanks 🙂

 

https://community.netgear.com/t5/Idea-Exchange-For-Home/Orbi-System-Disable-automatic-firmware-updat...

Message 10 of 12
SteveBala
Star

Re: Blocking auto update


wrote:

Civility please, all.

My experience, the Telnet method doesn't always work (maybe it sometimes works).

Current thing I'm using is an upstream firewall block - since my Orbi is running in AP mode, I've added a couple of rules to my upstream Linux router/firewall to reject all traffic initiated by the Orbi's IP addresses.  Set a DHCP static lease to set the Orbi's IP addresses.  When I do a firmware check on the router, all it can say is "service unavailable."

 

Wish there was an easier way, but I don't think so.   The block doesn't affect LAN traffic, only the Orbi's ability to get to the Internet at all.

 

FWIW, I have also been testing alternatives to Orbi.   Velop, Eero.  Those both have their own set of problems...

 


Block ALL from Orbi Router and Satellite works. Thanks mate!

 

 

Message 11 of 12
DarrenM
Sr. NETGEAR Moderator

Re: Blocking auto update

Hello Everyone 

 

We have a update about the 2.1 firmware you can check it out here

 

https://community.netgear.com/t5/Orbi/OrbiOS-MR-2-1-issues/m-p/1506307#M23649

 

DarrenM

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 3186 views
  • 10 kudos
  • 6 in conversation
Announcements

Orbi WiFi 7