×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Re: Huge WiFi speed drops with Orbi RBK53

Avohai
Tutor

Huge WiFi speed drops with Orbi RBK53

Hi All,

Since the past weeks I've noticed low WiFi performance of my devices (PC and Mac laptops, Iphones) of my Orbi RBS53 (Triband, router + two satellites). My configuration:

ISP fiber 1Gbps-> Orbi router is wired (CAT 5e) to each of the satellites located in separate rooms at least 40 feet apart.

When connecting devices directly to the satellites via ethernet cable, I get download speeds ~ 500 Mbps (OK). Using the same devices nearby (same room) as each of the satellites, I get WiFi speeds ~ 250 Mbps (OK but huge dropping if you are just standing besides the satellite?). As soon as I walk to next adjacent room (10 feet away), the same device gets WiFi speeds ~ 40 Mbps, which is a huge drop.

I have had my Orbi since Christmas but I noticed the problem becoming worse since the past month or so. I am running the latest firmware. 

I know this is not normal because I could get better WiFi speeds in the same rooms with my previous (non mesh) router from Linksys which was 4 years old. 

For the price I paid for my Orbi, I was expecting way better performance.

Is anybody experiencing similar issues?

Thanks!

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 19
Retired_Member
Not applicable

Re: Huge WiFi speed drops with Orbi RBK53

What is your FW version number?

Message 2 of 19
FURRYe38
Guru

Re: Huge WiFi speed drops with Orbi RBK53

What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

Has a factory reset and setup from scratch been performed since last FW update?


@Avohai wrote:

Hi All,

Since the past weeks I've noticed low WiFi performance of my devices (PC and Mac laptops, Iphones) of my Orbi RBS53 (Triband, router + two satellites). My configuration:

ISP fiber 1Gbps-> Orbi router is wired (CAT 5e) to each of the satellites located in separate rooms at least 40 feet apart.

When connecting devices directly to the satellites via ethernet cable, I get download speeds ~ 500 Mbps (OK). Using the same devices nearby (same room) as each of the satellites, I get WiFi speeds ~ 250 Mbps (OK but huge dropping if you are just standing besides the satellite?). As soon as I walk to next adjacent room (10 feet away), the same device gets WiFi speeds ~ 40 Mbps, which is a huge drop.

I have had my Orbi since Christmas but I noticed the problem becoming worse since the past month or so. I am running the latest firmware. 

I know this is not normal because I could get better WiFi speeds in the same rooms with my previous (non mesh) router from Linksys which was 4 years old. 

For the price I paid for my Orbi, I was expecting way better performance.

Is anybody experiencing similar issues?

Thanks!

 


 

Message 3 of 19
Avohai
Tutor

Re: Huge WiFi speed drops with Orbi RBK53

Hi,

FW version is 2.5.1.8.

Thanks.

Message 4 of 19
FURRYe38
Guru

Re: Huge WiFi speed drops with Orbi RBK53

Please give feeback for the rest of the questions when you can. 

Thank you. 

Message 5 of 19
Avohai
Tutor

Re: Huge WiFi speed drops with Orbi RBK53


Hi, thanks. Response in * to your questions below:
@FURRYe38 wrote:

What is the Mfr and model# of the ISP modem the NG router is connected too?

* Mfr: DZS (DAZAN Zhone solutions)

* Model: ZNID-GPON-2424A1-NA rev.F1


I
What is the size of your home? Sq Ft?

* 2400 sqft


What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

* One satellite is 30 ft from the router, the second one is about 40 feet.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

* Auto


Any Wifi Neighbors near by? If so, how many?

* Two

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

* WMM is enabled. I will try enabling Beamforming and MIMO/MIMO.

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

* All above already disable. Preamble mode is in auto. 

Has a factory reset and setup from scratch been performed since last FW update?

* Yes.

 


@Avohai wrote:

Hi All,

Since the past weeks I've noticed low WiFi performance of my devices (PC and Mac laptops, Iphones) of my Orbi RBS53 (Triband, router + two satellites). My configuration:

ISP fiber 1Gbps-> Orbi router is wired (CAT 5e) to each of the satellites located in separate rooms at least 40 feet apart.

When connecting devices directly to the satellites via ethernet cable, I get download speeds ~ 500 Mbps (OK). Using the same devices nearby (same room) as each of the satellites, I get WiFi speeds ~ 250 Mbps (OK but huge dropping if you are just standing besides the satellite?). As soon as I walk to next adjacent room (10 feet away), the same device gets WiFi speeds ~ 40 Mbps, which is a huge drop.

I have had my Orbi since Christmas but I noticed the problem becoming worse since the past month or so. I am running the latest firmware. 

I know this is not normal because I could get better WiFi speeds in the same rooms with my previous (non mesh) router from Linksys which was 4 years old. 

For the price I paid for my Orbi, I was expecting way better performance.

Is anybody experiencing similar issues?

Thanks!

 


 


 

Message 6 of 19
FURRYe38
Guru

Re: Huge WiFi speed drops with Orbi RBK53

Try setting a manual channel. Be sure to select either 1, 6 or 11 and any not used by your two nieghbors.

 

As a test, turn OFF the RBSs. Do you still see speeds drops with just the RBR running?

 

HOw is your ONT confured? I may have a built in wifi and router:

https://dasanzhone.com/product/znid-gpon-2400a1-series/

 

IF so, This would be a double NAT condition which isn't recommended and would be a cause of problems. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

 

v2.5.1.8 working well for me. Been solid since last year. 

Message 7 of 19
Retired_Member
Not applicable

Re: Huge WiFi speed drops with Orbi RBK53


@Avohai wrote:

Hi,

FW version is 2.5.1.8.

Thanks.


this is your problem....get rid of it

Message 8 of 19
Avohai
Tutor

Re: Huge WiFi speed drops with Orbi RBK53

Hi, thanks again.

Answer to your questions:

Try setting a manual channel. Be sure to select either 1, 6 or 11 and any not used by your two nieghbors.

* how do I find out which channels neighbors are using?

 

As a test, turn OFF the RBSs. Do you still see speeds drops with just the RBR running?

* I did that. I did not help.

 

HOw is your ONT confured? I may have a built in wifi and router:

* I had the fiber company (i3 Broadband, internet provider) here and we confirmed the modem is not set up as router in any way.

 

Thanks again.

Message 9 of 19
Retired_Member
Not applicable

Re: Huge WiFi speed drops with Orbi RBK53


@Avohai wrote:

Hi, thanks again.

Answer to your questions:

Try setting a manual channel. Be sure to select either 1, 6 or 11 and any not used by your two nieghbors.

* how do I find out which channels neighbors are using?

 

As a test, turn OFF the RBSs. Do you still see speeds drops with just the RBR running?

* I did that. I did not help.

 

HOw is your ONT confured? I may have a built in wifi and router:

* I had the fiber company (i3 Broadband, internet provider) here and we confirmed the modem is not set up as router in any way.

 

Thanks again.


good luck with all oif these useless questions, your problem is with your FW....additionally it looks like your modem has a wifi built in.  you'll need to place one of the routers in AP mode.  how long have you had this mode?

Message 10 of 19
Avohai
Tutor

Re: Huge WiFi speed drops with Orbi RBK53

It could be the FW. Are you having problems, too?

I updated the FW after the new year following directions from a Netgear rep on the phone because I wanted to wire my satellites to the router. After the upgrade, the system worked fine but since several weeks ago I started having those pathetic WiFi speeds as I described. When I try to do a FW upgrade, it says it has the latest FW.

Right now, I am getting lower WiFi speeds with the Orbi router + two satellites than I used to have with my 5-year old Linksys non-mesh router. 

Very irritating.

Thanks.

Message 11 of 19
Retired_Member
Not applicable

Re: Huge WiFi speed drops with Orbi RBK53


@Avohai wrote:

It could be the FW. Are you having problems, too?

I updated the FW after the new year following directions from a Netgear rep on the phone because I wanted to wire my satellites to the router. After the upgrade, the system worked fine but since several weeks ago I started having those pathetic WiFi speeds as I described. When I try to do a FW upgrade, it says it has the latest FW.

Right now, I am getting lower WiFi speeds with the Orbi router + two satellites than I used to have with my 5-year old Linksys non-mesh router. 

Very irritating.

Thanks.


No....I have no issues (now) for I don't do FW updates.  NG will auto push any you 'need'

 

I don't know how long you've had your setup/mode.  Has it ever worked?

Message 12 of 19
FURRYe38
Guru

Re: Huge WiFi speed drops with Orbi RBK53

Download a wifi analyzer on a pad if you have or on to a PC. Acrylic is one app i believe. 

Setting manual channels away from others sets the channel which the Orbi uses all the time. No need to have auto make the decision since sometimes i've seen Auto pick a channel that some one else is already using. This can cause problems. You can set back to Auto later if you want to. For example I use 1 and 38 since my direct next door nieghbor uses 11 and 48. Keeps our systems from interferring as best as possible. 

 

And your seing speed issues with all of your wifi devices to compare? 

 

Thank for confirming the modem configuration.

 

You can try an downgrade to v30 and see if this helps. I would factory reset the system and setup from scratch afterwards. 


@Avohai wrote:

Hi, thanks again.

Answer to your questions:

Try setting a manual channel. Be sure to select either 1, 6 or 11 and any not used by your two nieghbors.

* how do I find out which channels neighbors are using?

 

As a test, turn OFF the RBSs. Do you still see speeds drops with just the RBR running?

* I did that. I did not help.

 

HOw is your ONT confured? I may have a built in wifi and router:

* I had the fiber company (i3 Broadband, internet provider) here and we confirmed the modem is not set up as router in any way.

 

Thanks again.


 

Message 13 of 19
Retired_Member
Not applicable

Re: Huge WiFi speed drops with Orbi RBK53


@FURRYe38 wrote:

Download a wifi analyzer on a pad if you have or on to a PC. Acrylic is one app i believe. 

 

 

Knowing what channels your neighbors are is useless.  Don't you think they are doing the same thing?  Leave this setting in AUTO.


 

Message 14 of 19
theoak
Luminary

Re: Huge WiFi speed drops with Orbi RBK53


@Avohai wrote:

Hi All,

Since the past weeks I've noticed low WiFi performance of my devices (PC and Mac laptops, Iphones) of my Orbi RBS53 (Triband, router + two satellites). My configuration:

ISP fiber 1Gbps-> Orbi router is wired (CAT 5e) to each of the satellites located in separate rooms at least 40 feet apart.

When connecting devices directly to the satellites via ethernet cable, I get download speeds ~ 500 Mbps (OK). Using the same devices nearby (same room) as each of the satellites, I get WiFi speeds ~ 250 Mbps (OK but huge dropping if you are just standing besides the satellite?). As soon as I walk to next adjacent room (10 feet away), the same device gets WiFi speeds ~ 40 Mbps, which is a huge drop.

I have had my Orbi since Christmas but I noticed the problem becoming worse since the past month or so. I am running the latest firmware. 

I know this is not normal because I could get better WiFi speeds in the same rooms with my previous (non mesh) router from Linksys which was 4 years old. 

For the price I paid for my Orbi, I was expecting way better performance.

Is anybody experiencing similar issues?

Thanks!

 


With wired backhaul, you should get pretty close to your ISP speed for your wired connections.  Can you validate the ports used for the backhaul.  Netgear instructions here .

 

 

Message 15 of 19
Avohai
Tutor

Re: Huge WiFi speed drops with Orbi RBK53

Latest update: still unresolved.

Netgear customer support gave me some instructions that did not help at all. In the latest e-mail, they asked me to complain to my internet service provider to solve the problem with my Orbi. LOL...

This is the situation:

Laptop wired directly (ethernet cable) to the fiber company modem: 800 Mbps

Laptop wired directly to an ethernet port of the Orbi router which is wired to the fiber company modem: 720 Mbps (ok).

Laptop on 5G WiFi from the router one feet away from the router in the same room: 300 Mpbs (more than 50% drop).

Laptop on 5G WiFi 15 away from the router in the adjacent room (no other network device in the same room): 30 Mpbs (that is more than 10 times drop).

Yes, following Netgear's support, I have set a separate channel for the 2.4 and 5 GHz channels (not auto), enabled Beam Forming and Fast Roaming, etc.

I have had this Orbi for 3 months. 

Not being able to return it any longer, it is going to the trash and I am going to look for another mesh router. Recommendations are welcome but Netgear never anymore.

 

 

Message 16 of 19
Retired_Member
Not applicable

Re: Huge WiFi speed drops with Orbi RBK53


@Avohai wrote:

Latest update: still unresolved.

Netgear customer support gave me some instructions that did not help at all. In the latest e-mail, they asked me to complain to my internet service provider to solve the problem with my Orbi. LOL...

This is the situation:

Laptop wired directly (ethernet cable) to the fiber company modem: 800 Mbps

Laptop wired directly to an ethernet port of the Orbi router which is wired to the fiber company modem: 720 Mbps (ok).

Laptop on 5G WiFi from the router one feet away from the router in the same room: 300 Mpbs (more than 50% drop).

Laptop on 5G WiFi 15 away from the router in the adjacent room (no other network device in the same room): 30 Mpbs (that is more than 10 times drop).

Yes, following Netgear's support, I have set a separate channel for the 2.4 and 5 GHz channels (not auto), enabled Beam Forming and Fast Roaming, etc.

I have had this Orbi for 3 months. 

Not being able to return it any longer, it is going to the trash and I am going to look for another mesh router. Recommendations are welcome but Netgear never anymore.

 

 


unless you've addressed your firmware...your answer is here Message 8 of 16

Message 17 of 19
Avohai
Tutor

Re: Huge WiFi speed drops with Orbi RBK53

Thanks but I am using the one Netgear instructed me to download and use. The previous version would not recognize my satellites connected to the router via ethernet. Is there a good firmware version out?
Message 18 of 19
Retired_Member
Not applicable

Re: Huge WiFi speed drops with Orbi RBK53


@Avohai wrote:
Thanks but I am using the one Netgear instructed me to download and use.
Bad advice


The previous version would not recognize my satellites connected to the router via ethernet. Is there a good firmware version out?

 

V2.3.5.30


 

Message 19 of 19
Top Contributors
Discussion stats
  • 18 replies
  • 3171 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7