× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Orbi, not connecting to internet

Ajrand
Aspirant

Orbi, not connecting to internet

Hello I have windows 10 and just bought the Orbi. I am trying to hard wire in with an ethernet cable from my desktop to the orbi but it says no internet.

If i plug directly into the modem I have internet on my pc or if i use my old router.

Thoughts?
Message 1 of 4
TheEther
Guru

Re: Orbi, not connecting to internet

Power off the modem for a few minutes.  Then power it on.  Wait a few minutes.  Connect Orbi to modem.

Message 2 of 4
Ajrand
Aspirant

Re: Orbi, not connecting to internet

This didn't work and its not my internet connection. I have a netgear nighthawk router 7800 and I have my cable modem which plugs into that. If I take my ethernet cable and connect it to the nighthawk router I have a connection.

 

If I disconnect that router and plug the orbi into the modem and then plug the computer into the Orbi I get no internet connection.

 

So I tried to then plug the Orbi into the Nighthawk Router and I disabled my Nighthawk's wifi. I had internet on the Orbi and began doing the setup from my mobile Device which is an iphone. It then prompted me to do firmware updates.... which was a mistake. Now any mobile device I connect to the Orbi has no internet.

 

Frankly, this item is awful and I am about to return this to Costco for the 499.99$ I paid. Its very frustrating and the support answers are crap.

 

Does anyone have a solution? Or I guess it goes back tomorrow.

Message 3 of 4
TheEther
Guru

Re: Orbi, not connecting to internet

If you want useful help, you need to provide us with useful information.  You should have originally stated that you had R7800.  Are you trying to replace it with the Orbi or are you going to keep both?  If you are going to keep both, then you should set up the Orbi as an Access Point.  Enable AP Mode under ADVANCED > Advanced Setup > Router/AP Mode.  The onscreen instructions and illustrations should be self-explanatory.  After you do this, reboot the Orbi to ensure that it obtains a proper IP address from the R7800.  

 

Note, you don't necessarily need to disable your Nighthawk's Wi-Fi.  If you have a large residence, you can place the Nighthawk and Orbi in such a way as to provide more coverage than the Orbi alone.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2842 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi 770 Series