×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Orbi with att fiber

Starscream55
Aspirant

Orbi with att fiber

Just switched from spectrum internet to att fiber. When we had spectrum with the orbi we had one WiFi connection. Now with the att it created two WiFi. The one att network was created and the one we create when setting up the orbi. However everything we sync jumps back and forth between networks and now not all apps / devices will work. Says no url found. How do we create one network? I don’t understand when I read how people turn the WiFi off on the att router. Or change the iPassthrough? This is all out of understanding. How do you do that? Can someone give me step by step / dumbed down how to fix this???? Appreciate the help!!
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6

Accepted Solutions
plemans
Guru

Re: Orbi with att fiber

Right now you're in a double nat situation. the ATT box is acting as a router and so it the Netgear. 

You have 2 options.

1. Disable the routing functions of the att box. If you go this route, call att and have them walk you through it. Each box is different and they'll know how to do this. Just disabling the wifi won't fix the problem.

2. Set orbi in access point mode and disable the wifi on the att box. Probably the simplest route. Follow the manual for the att box (again, you didn't put model number so use the manual and disable wifi) to disable wifi. Place the orbi in AP mode. I'll link to the manual but basicall you go:

Advanced-->Advanced setup-->router/AP mode   and then select ap mode. 

 

info on double nat

https://kb.netgear.com/30186/What-is-Double-NAT

View solution in original post

Message 2 of 6

All Replies
plemans
Guru

Re: Orbi with att fiber

Right now you're in a double nat situation. the ATT box is acting as a router and so it the Netgear. 

You have 2 options.

1. Disable the routing functions of the att box. If you go this route, call att and have them walk you through it. Each box is different and they'll know how to do this. Just disabling the wifi won't fix the problem.

2. Set orbi in access point mode and disable the wifi on the att box. Probably the simplest route. Follow the manual for the att box (again, you didn't put model number so use the manual and disable wifi) to disable wifi. Place the orbi in AP mode. I'll link to the manual but basicall you go:

Advanced-->Advanced setup-->router/AP mode   and then select ap mode. 

 

info on double nat

https://kb.netgear.com/30186/What-is-Double-NAT

Message 2 of 6
FURRYe38
Guru

Re: Orbi with att fiber

Any progress on this? 


@Starscream55 wrote:
Just switched from spectrum internet to att fiber. When we had spectrum with the orbi we had one WiFi connection. Now with the att it created two WiFi. The one att network was created and the one we create when setting up the orbi. However everything we sync jumps back and forth between networks and now not all apps / devices will work. Says no url found. How do we create one network? I don’t understand when I read how people turn the WiFi off on the att router. Or change the iPassthrough? This is all out of understanding. How do you do that? Can someone give me step by step / dumbed down how to fix this???? Appreciate the help!!

 

Message 3 of 6
Starscream55
Aspirant

Re: Orbi with att fiber

Yes! Did it. Thank you
Message 4 of 6
Starscream55
Aspirant

Re: Orbi with att fiber

Did it with the second route! Thank you!
Message 5 of 6
FURRYe38
Guru

Re: Orbi with att fiber

Enjoy. Smiley Wink

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 9499 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7