× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: Orbi39

Orbi39
Aspirant

Orbi39

We can not sync our internet with the orbi now since we lost internet for a short period of time 2 days ago. I can’t afford to renew my warranty at this time and we are desperate for the internet due to homeschooling our grandson. We have two PC’s and IPhones one android and one iPad. When we try to download or login to something it says 404 not found. We have tried everything we can think of including having our internet provider check out things on there end and we are getting signals from them but we just can’t sync the spectrum internet to the Orbi39 Netgear . Please someone help us. 

Message 1 of 4
CrimpOn
Guru

Re: Orbi39

Have you turned the Orbi off and back on again?

Message 2 of 4
Orbi39
Aspirant

Re: Orbi39

RBS50 is my device , yes we turned it off and back on , still can not download and the page will say 404 not found. We are trying to reset it again right now. This is frustrating. We have spent 3 days now trying to fix this.
Message 3 of 4
CrimpOn
Guru

Re: Orbi39

Just to clarify some things:

 

  • The WiFi was workiing correctly before the internet outage?
  • The Orbi consists of two parts, the RBR50 (router) which is plugged into the internet modem, and the RBS50 (satellite) which is connected to the router over a special WiFi channel.  Both of them broadcast the same WiFi network name, which in your case appears to be ORBI39.  It is the RBR50 that may need to be powered off and back on again.
  • On one of the PC's, can you please open a command window (CMD:) and type in:
    tracert 8.8.8.8
    Please copy down what shows on the screen.  For example, mine looks like this:
    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 10 ms 11 ms 16 ms 142.254.183.97
    3 12 ms 8 ms 10 ms agg59.anhmcapj02h.socal.rr.com [76.167.28.197]
    4 14 ms 13 ms 14 ms agg23.cyprcabw02r.socal.rr.com [72.129.21.88]
    5 11 ms 11 ms 13 ms agg27.tustcaft01r.socal.rr.com [72.129.21.2]
    6 17 ms 13 ms 13 ms ae-5-0.cr0.chi10.tbone.rr.com [66.109.6.202]
    7 15 ms 21 ms 12 ms bu-ether14.lsancarc0yw-bcr00.tbone.rr.com [66.109.6.4]
    8 10 ms 11 ms 14 ms ae3.lsancarc0yw-bpr01.tbone.rr.com [66.109.1.43]
    9 16 ms 13 ms 12 ms ix-ae-24-0.tcore1.lvw-los-angeles.as6453.net [66.110.59.81]
    10 10 ms 15 ms 13 ms 72.14.195.102
    11 * * * Request timed out.
    12 11 ms 13 ms 13 ms dns.google [8.8.8.8]
  • Notice that the first line 192.168.1.1 is the local area network (LAN) side of my Orbi router and the second line is the wide area network (WAN) side which has a "public" internet address.  The remaining lines are all the internet routers between me and Google's name servers (8.8.8.8).
  • As long as you are testing, can you please open a web browser on a PC and connect to http://192.168.1.1 and report what the web page shows about the internet on the "Advanced" tab.  You will need to supply the administrative credentials for the Orbi.  They are "admin" for the login and the password was originally "password" but was supposed to have been changed when the Orbi was set up.  It is NOT usually the WiFi network password.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1080 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series