×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

RBK50 WLAN link down every 2-3mins

madhur77
Aspirant

RBK50 WLAN link down every 2-3mins

Hi,

 

I have a RBK50 system with a RBR50 router and a RBS50 satellite. Both of them are on firmware version v2.5.2.4. Everything was working fine till recently i started having the Wifi connection drops. What i see is that the WLAN (Wireless) link is going down every 2-3mins. I have factory reset the device multiple times, but still have this issue. The wired LAN connections are working fine without issues.

Has anybody come across this issue and are there any solutions for the same. Please help. Thanks.

 

-Maddy

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 8
FURRYe38
Guru

Re: RBK50 WLAN link down every 2-3mins

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

Message 2 of 8
CrimpOn
Guru

Re: RBK50 WLAN link down every 2-3mins


@madhur77 wrote:

What i see is that the WLAN (Wireless) link is going down every 2-3mins. I have factory reset the device multiple times, but still have this issue. The wired LAN connections are working fine without issues.

Has anybody come across this issue and are there any solutions for the same. Please help. Thanks.


Yes, WiFi dropping has been posted a number of times.  (Perhaps search the forum on "dropping" or something like that.)

When WiFi drops, does it recover by itself?

What sort of reset has been done?  (i.e. power off and back on?  press the reset button and restart?  do a "Factory Reset" and reconfigure the Orbi?

Message 3 of 8
madhur77
Aspirant

Re: RBK50 WLAN link down every 2-3mins

Hi,

 

Thanks for the replies. Yes the wlan link goes down and comes back again in few seconds. Attached a screen grab of the same. This goes on in a loop every few mins.

 

I tried the following:

1. Factory reset from the admin page.

2. Reset by poking the reset button.

3. Power on and off.

 

In all the above cases, i reconfigured, but the issue persists and the wlan link is not stable. This is the case only in the router. I have a satellite where everything is working fine. So i had to switch from a wireless backhaul to a wired backhaul, which is working fine. But with everybody online, i need to get the wlan working. Else it is quite difficult. Hence I would still like to understand if my router has gone kaput or is there anything else that can be done to get it back in shape. Let me know if there is anything else i can try. Thanks.

 

-Maddy

Message 4 of 8
madhur77
Aspirant

Re: RBK50 WLAN link down every 2-3mins

Hi Guys,
Does anybody have any idea regarding this issue I am seeing or is it a known issue. Please let me know anything that I can try. Thanks.
-Maddy
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 5 of 8
FURRYe38
Guru

Re: RBK50 WLAN link down every 2-3mins

Can you please provide some feedback to these questions.


@madhur77 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


 

Message 6 of 8
madhur77
Aspirant

Re: RBK50 WLAN link down every 2-3mins

@FURRYe38, Here are the details.

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Mfr: Huawei

model#: HG630a

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

Size of home: 1500 Sq ft

Distance btw router & satellite: ~20ft

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

2.4Ghz: Tried auto and all the above channels.

5Ghz: Do not have any neighbours on this channel.

Wifi Neighbors: 8-10

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings
Tried all the above options. But no luck.

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

Disabled all of the above. But no luck.

 

As i have shown in my earlier reply with a GIF, there is something that is making the WLAN to restart every few mins.

I am unable to figure out if it is a firmware bug (i.e. some residual left during update) or a hardware failure that is causing this issue.

Is there anything i can check to see if it is truly a hardware failure. Then i can think of ordering a new one as it is of less use without the wifi connection. Thanks.

 

-Maddy

 

Message 7 of 8
FURRYe38
Guru

Re: RBK50 WLAN link down every 2-3mins


@madhur77 wrote:

@FURRYe38, Here are the details.

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Mfr: Huawei

model#: HG630a

This model modem has a built in router and wifi already. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mod

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

Size of home: 1500 Sq ft

Distance btw router & satellite: ~20ft

20 ft is too close. 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

2.4Ghz: Tried auto and all the above channels.

5Ghz: Do not have any neighbours on this channel.

Wifi Neighbors: 8-10

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

 


 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 783 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7