× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: RBS50Y loses connection to router

Zapalote
Aspirant

RBS50Y loses connection to router

Model: RBS50Y

FW: 2.6.2.104

 

The satellite constantly looses its connection to the router. At least two times a day. Typically it will take the satellite between 40-90 minutes to reconnect.

This is very annoying as I have sec cameras connected to it (outdoor) and they keep rebouncing.

 

Does anybody have any ideas how to fix this?

 

For the sake of completnes, the installation consists of one RBR50 router (FW 2.7.2.104)

and other two RBS50 satellites. All of them have no problem whatsoever.

 

Thanks.

Message 1 of 4
Zapalote
Aspirant

Re: RBS50Y loses connection to router

I should have said that when the RBS50Y is connected, the connection is green (over 5GZ).

Message 2 of 4
CrimpOn
Guru

Re: RBS50Y loses connection to router


@Zapalote wrote:

The satellite constantly looses its connection to the router. At least two times a day. Typically it will take the satellite between 40-90 minutes to reconnect.


Does the Orbi log file show the RBS50Y being assigned the regular IP address each time it reconnects?

(Orbi web interface, Advanced Tab, Administration, Logs)

 

And the Orbi web interface Attached Devices display shows that the RBS50Y is "disconnected"?

Which Orbi unit does the Attached Devices display show the RBS50Y being connected to? (router or one of the satellites?)

 

I am sure you have double checked that the electrical power remains on when the satellite is disconnected?

Message 3 of 4
Zapalote
Aspirant

Re: RBS50Y loses connection to router

Hi CrimpOn,

 


@CrimpOn wrote:

.

Does the Orbi log file show the RBS50Y being assigned the regular IP address each time it reconnects?

(Orbi web interface, Advanced Tab, Administration, Logs)

 

Yes.

 


 

And the Orbi web interface Attached Devices display shows that the RBS50Y is "disconnected"?

 

Yes.

 


@CrimpOn wrote

Which Orbi unit does the Attached Devices display show the RBS50Y being connected to? (router or one of the satellites?)

 

A satellite

 

Yes, checked the power.

 

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 487 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series