× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Really strange connectivity problem

carlsson
Star

Really strange connectivity problem

My Orbi RK50 network (one router, two satellites) have worked flawlessly since I bought it last summer. Suddenly, two days ago, the network started to not work in a really strange way:

- It appeared that all WiFi units disconnected. 

- I could however connect to the router via WiFi.

- One unit connected via cable was still connected (that is a server with a DynDNS setup which was setup three months ago).

- Another unit connecte via cable was not connected.

- Sometimes during this time I can open the Orbi App on my iPhone and see a red dot nex to the router. I can never see the reason why that dot is there though.

 

Basically; Everything on the network is not reachable except for the hardwired server. And all of a sudden with absolutely no settings changed!?

A restart solves the problem, for a couple of hours. I have restared the router 6 times the last two days. 

Latest firmware (2.7.2.104), and as I said no alterations to the settings.

 

I know that the ISP have done some work in the neighbourhood the days before this happened. But how could that impact my WiFI but not the wired unit?

 

Please help me understand this, and also if there are any logs I could go through etc?

 

Edit: I am not sure, but it feels like the router interface pages are much slower than usual. 4-10 seconds to load a page? But it was a couple of months since I last was logged in, so it's maybe this slow normally...

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 10

Accepted Solutions
CrimpOn
Guru

Re: Really strange connectivity problem

There is a horrible situation that started with the change in Daylight Saving Time that causes certain Orbi RBR50 routers to stop resolving Domain Names until they are restarted.  Netgear engineers have traced the problem to a coding error in the Traffic Meter feature. Looks like there is abolutely no chance Netgear will release a firmware fix before April, so the easiest solution is to go into the Orbi web interface, Advanced Tab, Advanced Setup, Traffic Meter (toward the bottom of the menu) and uncheck "Enable Traffic Meter" and Apply.

View solution in original post

Message 7 of 10

All Replies
Jonnym
Star

Re: Really strange connectivity problem

Hi there,

 

Having very similar issues. On FW V2.7.2.104 and was completely stable until yesterday. 

 

Is there a way to 'downgrade' to V2.6.1.40?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 10
carlsson
Star

Re: Really strange connectivity problem

One more thing that I just realized: My WiFi speed is now 100-145 mbit/s, I used to have 600-700....

Message 3 of 10
Jonnym
Star

Re: Really strange connectivity problem

Not seeing any drop off in speed (at least once the Orbi has rebooted 😉

Message 4 of 10
carlsson
Star

Re: Really strange connectivity problem

Is there a way to see when the latest firmware was applied?

Message 5 of 10
Jonnym
Star

Re: Really strange connectivity problem

Not that I'm aware of. FYI, mine was a manual rather than auto-update (did this sometime last week, not sure exactly when. In any event, the issues you describe didn't start until yesterday). Rebooted the router perhaps 5 or 6 times since then. 

Message 6 of 10
CrimpOn
Guru

Re: Really strange connectivity problem

There is a horrible situation that started with the change in Daylight Saving Time that causes certain Orbi RBR50 routers to stop resolving Domain Names until they are restarted.  Netgear engineers have traced the problem to a coding error in the Traffic Meter feature. Looks like there is abolutely no chance Netgear will release a firmware fix before April, so the easiest solution is to go into the Orbi web interface, Advanced Tab, Advanced Setup, Traffic Meter (toward the bottom of the menu) and uncheck "Enable Traffic Meter" and Apply.

Message 7 of 10
Jonnym
Star

Re: Really strange connectivity problem

Thank you so much. Going to try this now. I'll report back. Cheers.

Message 8 of 10
esteg
Guide

Re: Really strange connectivity problem

Try remove TM (Traffic Management)

 

Regards

 

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 9 of 10
carlsson
Star

Re: Really strange connectivity problem

Thanks, that seems to have solved it! 👍

Furthermore, my WiFi speed is back.

 

Definitely one of the strangest network related errors I have seen in my 30 year as an IT consultant.... 😂

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1510 views
  • 8 kudos
  • 4 in conversation
Announcements

Orbi 770 Series