× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

V2.3.5.30 Broke Bridge Mode Dont Upgrade

In5iDi0uZ
Guide

V2.3.5.30 Broke Bridge Mode Dont Upgrade

Frustrating weekend troubleshooting. I use Orbi RBR50 and a  RBS50 also use a R7000 in Bridge mode for my pc, using 5GHz, for last couple years. I had updated the Orbi and the R7000. After this It would connect for a couple minutes or no connection at all with the R7000, using the 5GHz channel since it gives me better download speeds than the 2GHz. I factory reset the R7000 multiple times, even the 30-30-30, thinking that was the issue since its old router, and there has been times where i would need to reboot the router to get a connection, also, maybe firmware was bugged. I downgraded the firmware on the R7000 and still wouldnt connect.I just couldnt conceive that it would be the Orbi firware that was the issue. I always factory reset whenever i upgrade the firmware.

 

Low and behold I decided to downgrade my Orbi firmware to 2.3.1.44, and everything is working fine. I wont be upgrading my firware again. This is the 2nd time a firmware has given serious issues, last time was when there was the WiFi kept saying off a year or so ago. I just dont understand how you can messup so bad with the firmware yet have great hardware. Dissapointing.

Model: R7000|AC1900 Smart WIFI Router, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 50
FURRYe38
Guru

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

Did you happen to factory reset the RBR after upgrading to v30 to see if the R7000 would connect to it? I have a R7800 which is semi newer than the R7000, connects fine to the RBR I have loaded with v30. Tried both stock FW and Voxels R7800 FW. 


Something I would contact NG support about and let them know.

@Blanca_O 


@In5iDi0uZ wrote:

Frustrating weekend troubleshooting. I use Orbi RBR50 and a  RBS50 also use a R7000 in Bridge mode for my pc, using 5GHz, for last couple years. I had updated the Orbi and the R7000. After this It would connect for a couple minutes or no connection at all with the R7000, using the 5GHz channel since it gives me better download speeds than the 2GHz. I factory reset the R7000 multiple times, even the 30-30-30, thinking that was the issue since its old router, and there has been times where i would need to reboot the router to get a connection, also, maybe firmware was bugged. I downgraded the firmware on the R7000 and still wouldnt connect.I just couldnt conceive that it would be the Orbi firware that was the issue. I always factory reset whenever i upgrade the firmware.

 

Low and behold I decided to downgrade my Orbi firmware to 2.3.1.44, and everything is working fine. I wont be upgrading my firware again. This is the 2nd time a firmware has given serious issues, last time was when there was the WiFi kept saying off a year or so ago. I just dont understand how you can messup so bad with the firmware yet have great hardware. Dissapointing.


 

Message 2 of 50
In5iDi0uZ
Guide

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

Yes, I always factory reset whenever I upgrade firmware.

Message 3 of 50
FURRYe38
Guru

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

I would let NG know if you can. Seems like you did everything and found a problem. 

 

Only other test I would have tried is disabling WPA altogther on the RBR to just check to see if the R7000 connected to the RBR while in the open. Hopefully NG can check this and fix it. 

@Blanca_O 

Message 4 of 50
Blanca_O
NETGEAR Moderator

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

Hi @In5iDi0uZ

 

I replicated this scenario in our laboratory and was not able to reproduce the issue. 

 

How often does it disconnection? 

When you say "no connection", is it just the R7000 or both Orbi and R7000? 

 

Regards, 
Blanca 
Community Team

Message 5 of 50
In5iDi0uZ
Guide

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

Welp. Netgear decided to auto-update my firmware to 2.3.5.30 and it broke my r7000 bridgemode again. Everything else connects fine to the Orbi.  I also forgot to mention that I bought a new r7000 around the last time i was having issues. I now downgraded to 2.3.1.44 and it is working fine. How do i disable auto-update on the Orbi?

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 6 of 50
Retired_Member
Not applicable

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade



@In5iDi0uZ wrote:

How do i disable auto-update on the Orbi?

 

You don't. 


@In5iDi0uZ wrote:

Welp. Netgear decided to auto-update my firmware to 2.3.5.30 and it broke my r7000 bridgemode again. Everything else connects fine to the Orbi.  I also forgot to mention that I bought a new r7000 around the last time i was having issues. I now downgraded to 2.3.1.44 and it is working fine. How do i disable auto-update on the Orbi?

 


Message 7 of 50
Ragar99
Luminary

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

You genuises previsouly said one could prevent auto upgrade.  Some rhetoric about only for minor releases, though specific details never quite got posted.

Message 8 of 50
Retired_Member
Not applicable

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@Ragar99 wrote:

You genuises previsouly said one could prevent auto upgrade.  Some rhetoric about only for minor releases, though specific details never quite got posted.


As far as I know you can't.  Check your router at the login screen.  According to NG, the only FW that is auto pushed (no action required by user) are those with major updates.

Message 9 of 50
SW_
Prodigy
Prodigy

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@In5iDi0uZ wrote:

... How do i disable auto-update on the Orbi?

 


If you're really desperate, you can enable the hidden option to disable auto-firmware update via Orbi Firmware Update page.  Check out this post on how to do it.  By default, it's enabled.  Once you select "disable" and hit the APPLY button to disable it, the change is persistence across reboots.  If you ever want to re-enable auto-firmware update in the future, repeate the same steps.

 

Good Luck!

Message 10 of 50
FURRYe38
Guru

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

I and other user saw similar issues with EX8000 and EX7700, turns out it was incompatible bad FW on these units that would not work well with Orbi. NG fixed the EX problem and got new FW updates. 

 

Ensure your R7000 FW is up to date as well.

 

You might contact NG support about this and see if they might be able to fix the R7000 wireless bridge mode to work with the Orbi system for long term use. 


@In5iDi0uZ wrote:

Welp. Netgear decided to auto-update my firmware to 2.3.5.30 and it broke my r7000 bridgemode again. Everything else connects fine to the Orbi.  I also forgot to mention that I bought a new r7000 around the last time i was having issues. I now downgraded to 2.3.1.44 and it is working fine. How do i disable auto-update on the Orbi?

 



 

Message 11 of 50
EDR1
Guide

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

I do wonder what's going on with V2.3.5.30.....

#1 - I saw much slower 2.4Ghz speeds - so downgraded to V2.3.1.60 - problem resolved - speeds back

#2 - Auto Updated back to V2.3.5.30 on Router - Satellite recognized it but remained on V2.3.1.60 - but terrible speeds returned on 2.4 Ghz

 

Any idea on keeping router from auto updating? Do I go back further - Current Versions on download page now list V2.2.1.212 as backup - but older shows a few V2.3.x still listed?

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 12 of 50
SW_
Prodigy
Prodigy

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@EDR1 wrote:

 

Any idea on keeping router from auto updating?


If you're fearless, check out this Orbi Router Auto Firmware Update Switch.

 

A similar Q here:

@SW_ wrote:

@In5iDi0uZ wrote:

... How do i disable auto-update on the Orbi?

 


If you're really desperate, you can enable the hidden option to disable auto-firmware update via Orbi Firmware Update page.  Check out this post on how to do it.  By default, it's enabled.  Once you select "disable" and hit the APPLY button to disable it, the change is persistence across reboots.  If you ever want to re-enable auto-firmware update in the future, repeate the same steps.

 

Good Luck!


Message 13 of 50
THizzle7XU
Aspirant

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

This firmware for the Orbi broke the EX7300 as well:

https://community.netgear.com/t5/WiFi-Range-Extenders-Nighthawk/Nighthawk-Extender-EX7300-not-connec...

 

My EX7300 has the latest available firmware as well.

Model: EX7300|AC2200 Nighthawk X4 WiFi Mesh Extender, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 14 of 50
FURRYe38
Guru

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

Was a factory reset and setup from scratch been performed since last FW update and then check speeds?


@EDR1 wrote:

I do wonder what's going on with V2.3.5.30.....

#1 - I saw much slower 2.4Ghz speeds - so downgraded to V2.3.1.60 - problem resolved - speeds back

#2 - Auto Updated back to V2.3.5.30 on Router - Satellite recognized it but remained on V2.3.1.60 - but terrible speeds returned on 2.4 Ghz

 

Any idea on keeping router from auto updating? Do I go back further - Current Versions on download page now list V2.2.1.212 as backup - but older shows a few V2.3.x still listed?

 


 

Message 15 of 50
FURRYe38
Guru

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

I and other user saw similar issues with EX8000 and EX7700, turns out it was incompatible bad FW on these units that would not work well with Orbi. NG fixed the EX problem and got new FW updates. 

 

You might contact NG support about this and see if they might be able to fix the EX3700 wireless bridge mode to work with the Orbi system for long term use. 


@THizzle7XU wrote:

This firmware for the Orbi broke the EX7300 as well:

https://community.netgear.com/t5/WiFi-Range-Extenders-Nighthawk/Nighthawk-Extender-EX7300-not-connec...

 

My EX7300 has the latest available firmware as well.


 

Message 16 of 50
Ragar99
Luminary

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@SW_ wrote:

@In5iDi0uZ wrote:

... How do i disable auto-update on the Orbi?

 


If you're really desperate, you can enable the hidden option to disable auto-firmware update via Orbi Firmware Update page.  Check out this post on how to do it.  By default, it's enabled.  Once you select "disable" and hit the APPLY button to disable it, the change is persistence across reboots.  If you ever want to re-enable auto-firmware update in the future, repeate the same steps.

 

Good Luck!


The post you cited says the change is NOT persistent across reboots, which makes it pretty worthless.   We all finally in agreement that there is not anyway to consistently block firmware updates?

Message 17 of 50
Retired_Member
Not applicable

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@Ragar99 wrote:

@SW_ wrote:

@In5iDi0uZ wrote:

... How do i disable auto-update on the Orbi?

 


If you're really desperate, you can enable the hidden option to disable auto-firmware update via Orbi Firmware Update page.  Check out this post on how to do it.  By default, it's enabled.  Once you select "disable" and hit the APPLY button to disable it, the change is persistence across reboots.  If you ever want to re-enable auto-firmware update in the future, repeate the same steps.

 

Good Luck!


The post you cited says the change is NOT persistent across reboots, which makes it pretty worthless.   We all finally in agreement that there is not anyway to consistently block firmware updates?


But the real question is....IF you were able to block auto FW updates...then what?  

Message 18 of 50
In5iDi0uZ
Guide

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

Well it auto-updated again this morning, and broke the connection again. I downgraded and followed the steps in this link: https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1323973/highlight/true#M103....

 

I'll just keep applying this whenever the router reboots, if that's what it takes for my connection to work.

 

Message 19 of 50
FURRYe38
Guru

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade

You might contact NG support about this and see if they might be able to fix the R7000 wireless bridge mode to work with the Orbi system for long term use. They fixed the EX8000 and 7700. 


@In5iDi0uZ wrote:

Well it auto-updated again this morning, and broke the connection again. I downgraded and followed the steps in this link: https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1323973/highlight/true#M103....

 

I'll just keep applying this whenever the router reboots, if that's what it takes for my connection to work.

 


 

Message 20 of 50
SW_
Prodigy
Prodigy

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@Ragar99 wrote:

@SW_ wrote:

@In5iDi0uZ wrote:

... How do i disable auto-update on the Orbi?

 


If you're really desperate, you can enable the hidden option to disable auto-firmware update via Orbi Firmware Update page.  Check out this post on how to do it.  By default, it's enabled.  Once you select "disable" and hit the APPLY button to disable it, the change is persistence across reboots.  If you ever want to re-enable auto-firmware update in the future, repeate the same steps.

 

Good Luck!


The post you cited says the change is NOT persistent across reboots, which makes it pretty worthless.   We all finally in agreement that there is not anyway to consistently block firmware updates?


It's a bit confusing, I agree.  The non-persistent refers the hidden UI option, which doesn't stick across reboots.  The change to disable auto-firware update is persistent across reboot.  You can verify with the telnet cmd or follow the same steps to to re-enable the hidden option again after reboot and then check the status again.  The radio button should still select "Disable" if it's persisted.  Otherwise, it would revert back to "Enable" if it's not persisted.

 

Many others had already tried and proven that the change is persisted.  You will come to your own decision if you give it a go or you can prove it otherwise.

Message 21 of 50
In5iDi0uZ
Guide

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@FURRYe38 wrote:

You might contact NG support about this and see if they might be able to fix the R7000 wireless bridge mode to work with the Orbi system for long term use. They fixed the EX8000 and 7700. 



 


Yaa, It says i need to pay for support so I will not be doing that.

Message 22 of 50
SW_
Prodigy
Prodigy

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@In5iDi0uZ wrote:

Well it auto-updated again this morning, and broke the connection again. I downgraded and followed the steps in this link: https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1323973/highlight/true#M103....

 

I'll just keep applying this whenever the router reboots, if that's what it takes for my connection to work.

 


 

The 3 configurations highlighted above you will want to update the value from =1 to =0

orbi_auto_upgrade=1

auto_check_for_upgrade=1
auto_update=1

 

 

Just an FYI...

 

The auto_update flag/setting has nothing to do with Orbi firmware auto update.  The auto_update flag controls and affects QoS behaviors.  QoS can impact Orbi performance depending on download/upload speed.

Message 23 of 50
In5iDi0uZ
Guide

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@SW_ wrote:

@In5iDi0uZ wrote:

Well it auto-updated again this morning, and broke the connection again. I downgraded and followed the steps in this link: https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1323973/highlight/true#M103....

 

I'll just keep applying this whenever the router reboots, if that's what it takes for my connection to work.

 


 

The 3 configurations highlighted above you will want to update the value from =1 to =0

orbi_auto_upgrade=1

auto_check_for_upgrade=1
auto_update=1

 

 

Just an FYI...

 

The auto_update flag/setting has nothing to do with Orbi firmware auto update.  The auto_update flag controls and affects QoS behaviors.  QoS can impact Orbi performance depending on download/upload speed.


Good to know. Thank you. Do you know what orbi_auto_upg might be?

Message 24 of 50
SW_
Prodigy
Prodigy

Re: V2.3.5.30 Broke Bridge Mode Dont Upgrade


@In5iDi0uZ wrote:

@SW_ wrote:

@In5iDi0uZ wrote:

Well it auto-updated again this morning, and broke the connection again. I downgraded and followed the steps in this link: https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1323973/highlight/true#M103....

 

I'll just keep applying this whenever the router reboots, if that's what it takes for my connection to work.

 


 

The 3 configurations highlighted above you will want to update the value from =1 to =0

orbi_auto_upgrade=1

auto_check_for_upgrade=1
auto_update=1

 

 

Just an FYI...

 

The auto_update flag/setting has nothing to do with Orbi firmware auto update.  The auto_update flag controls and affects QoS behaviors.  QoS can impact Orbi performance depending on download/upload speed.


Good to know. Thank you. Do you know what orbi_auto_upg might be?


What I'm able to find out thus far:

    - orbi_auto_upgrade records timestamp

    - auto_check_for_upgrade is actually a no-op.  Otherwise, new firmware version notification will never show up on firmware update page.

    - auto_update controls QoS behaviors.

    - orbi_auto_upg is controlled by Enabled/Disable radio switches via the hidden section of the firmware update page.

    - orbi_auto_flag doesn't seem to exist and I couldn't find it anywhere in the firmware or its reference.  I don't know what it does.  Maybe someone knows.

Message 25 of 50
Top Contributors
Discussion stats
  • 49 replies
  • 6329 views
  • 3 kudos
  • 8 in conversation
Announcements

Orbi 770 Series