Reply

RBR850 IP Address Error

Hineman
Initiate

RBR850 IP Address Error

Hello everyone.  Just got my new 3 pack of the Orbi 6 and when I set up the system today the main router and one satelite set up great, however the 2nd satelite somehow has been assigned a IP address that is not part of the network.  So it connects but nothing connected to it will connect.  I have tried to do a physical reset, I have tried to pair it again, I have tried to connect it with a cable instead wireless to the router.  Any suggestions on how to get this 2nd satelite working properly.  Would prefer not to have to set up the whole thing again.  Have not been able to update this ones firmware due to this issue.  The router and the other satelite upgraded firmware fine.

Message 1 of 3

Accepted Solutions
Hineman
Initiate

Re: RBR850 IP Address Error

Update - Solved by changing the IP address on the router.  Did not want to do it but it was quite quick..

Thanks.

View solution in original post

Message 2 of 3

All Replies
Hineman
Initiate

Re: RBR850 IP Address Error

Update - Solved by changing the IP address on the router.  Did not want to do it but it was quite quick..

Thanks.

Message 2 of 3
FURRYe38
Guru

Re: RBR850 IP Address Error

Glad you got it working. If you have a router front of the RBR, this router maybe using same 192.168.1.1 string as the RBR. You can always change the RBRs IP address to avoid conflicts as well. I use 192.168.0.1. 


Enjoy. Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX80 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 883 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E