Reply

Re: Disable 5 GHz Oribi RBR53

lgrip
Aspirant

Disable 5 GHz Oribi RBR53

Model RBK53 Orbi Router with 2 satellites, Firmware V2.1.4.16 with a computer running Windows 10. I have a RBK53 Orbi router.  I have a new device which I need to connect to the router. The new device will only concect on 2.4GHz band. To connect the device I need to disable the 5GHz band.  How can I temporaley disable and then reconncet the 5 GHz band.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 12

Re: Disable 5 GHz Oribi RBR53

 

There is a manual for the Orbi WiFi System somewhere at the end of this link:

 

>>>> Orbi RBK50 | WiFi System | NETGEAR Support <<<<

 

 

@lgrip wrote:

The new device will only concect on 2.4GHz band. To connect the device I need to disable the 5GHz band.  How can I temporaley disable and then reconncet the 5 GHz band.

 


There should be no need to disable 5 GHz to get something to connect to the 2.4 GHz. If the device can't see 5 GHz, it won't try to connect.

 

Then again, it might help if you said what that "new device" is and why you think you need to disable 5 GHz.

 

PS For the benefit of anyone else trying ti help, there is an error in the subject, RBR53 should be RBK53, as it says in the text.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 12
ARF
Aspirant
Aspirant

Re: Disable 5 GHz Oribi RBR53

I haven’t found a way to turn off the 5ghz but one work around is to login to Orbi and change the transit power of 5ghz down to 25% while you setup new device.

Message 3 of 12
lgrip
Aspirant

Re: Disable 5 GHz Oribi RBR53

The device which I am attempting to connect is an Ambient Weather WS-0262A WiFi Wireless Therm-Hygrometer.  The manuel explicitly states that on dual band routers the 5 GHz band must be disabled and enable the 2.4 GHZ band only.  I have reviewed the manuel for the router and do not find any way that only the 5 GHz band can disabled. I am stilll looking for a way to disable 5GHz on the RBK53 Orbi Router

Message 4 of 12

Re: Disable 5 GHz Oribi RBR53


@lgrip wrote:

The manuel explicitly states that on dual band routers the 5 GHz band must be disabled and enable the 2.4 GHZ band only. 

 


Have you tried setting it up without doing that?

 

As you present it, the manual seems to suggest that you should turn off 5 GHz permanently. That is nuts. It does not make sense even to temporarily disable 5 GHz.

 

As I said before, if the Ambient Weather WS-0262A works on 2.4GHz, it will not even see the 5 GHz

 


@lgrip wrote:

I have reviewed the manuel for the router and do not find any way that only the 5 GHz band can disabled.

 


Orbi routers seems have the same features, they certainly share a manual. On the RBR40 you can disable the 5GHz SSID broadcast:

 

>>Advanced >> Advanced Setup >> Wireless Settings.

 

I have no idea if this will achieve this strange result.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 12
lgrip
Aspirant

Re: Disable 5 GHz Oribi RBR53

I understand that the Ambient Weather should connect to 2.4 GHz and not see the 5 GHz. But, I have attempted to connect the Ambient Weather and it will not connect. I have Disabled 5 GHz SSID broadcast, and reduced the power of the 5GHz to 25%. The Ambient weather will still not connect.  I wish that Netgear Inc. would respond and help with this issue, How to Temporally  Disable the 5GHz .

Message 6 of 12
FURRYe38
Guru

Re: Disable 5 GHz Oribi RBR53

Um, if the device will not connect to the Orbi and other devices do, this one device maybe the problem and you should contact the Mfr of this device and ask for help and information regarding it.

 

Another test you can try is to set the Orbi for no wifi security temporarily. Does the device connect then? If so, go back and set WPA and TPIK only and see if the device will connect. Then try WPA2 and AES only and test.

Try manual channels 1, 6 or 11.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 7 of 12

Re: Disable 5 GHz Oribi RBR53


@lgrip wrote:

But, I have attempted to connect the Ambient Weather and it will not connect.

 


The Orbi is doing what it is supposed to do.  As @FURRYe38 suggests, your problem is with the Ambient Weather device. Talk to the people who made it.

 

Ambient Weather is incompetent if it insists that people disable 5 GHz. I have never seen that sort of requirement mentioned here before. That is not how the world works. Ambient's kit should fit in with the rest of the universe.

 


@lgrip wrote:

I wish that Netgear Inc. would respond and help with this issue...

 


This is not the official support channel for Netgear. It is a user-to-user forum.

 

I wonder if you are barking up the wrong tree. I visited the Ambient site and found this:

 

Cannot connect to 2.4 GHz band and unable to turn 5 GHz band off. | Ambient Weather Help Center

 

 It says nothing about disabling 5 GHz.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 12
ydlazkov
Tutor

Re: Disable 5 GHz Oribi RBR53

In the Wireless Settings, what needs to be done to temporarily disable 5GHz?

Message 9 of 12
ekhalil
Master

Re: Disable 5 GHz Oribi RBR53


@ydlazkov wrote:

In the Wireless Settings, what needs to be done to temporarily disable 5GHz?


There is no wireless settings in Orbi to disable a wifi radio band. You need to use telnet to do this. Please follow the following steps to temporarily disable the 5 GHz band:

  1. From browser go to the router's debug page (http://192.168.1.1/debug.htm). Use your router's IP address or http://orbilogin.com/debug.htm
  2. Enter admin as user name and your router’s management password
  3. Tick "Enable Telnet" option
  4. Use Telnet to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above
  5. Enter the following command to temporarily disable 5 GHz band:
    • root@RBR50:/# ip link set down dev $(config get wl5g_NORMAL_AP)

  6. Do the device settings that you want to do, then enable the 5 GHz band again using the following command:
    • root@RBR50:/# ip link set up dev $(config get wl5g_NORMAL_AP)

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 10 of 12
HaveComment
Tutor

Re: Disable 5 GHz Oribi RBR53

MESSING WITH TELNET IS NOT REQUIRED. (Or at least it wasn't for me.)

 

The solution from this thread worked great for me on an internet camera and robot vacuum: https://community.netgear.com/t5/Orbi/Can-I-Temporarily-Turn-Off-5GHz/m-p/1666642/highlight/false#M4...

 

Short version: go to Advanced Setup>Wireless Settings>Advanced Wireless Settings (5GHz 802.11a/n/ac)>Transmit Power Control and decrease the 5GHz strength to 25%. Then you can use your phone on 2.4GHz for setup. 

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 11 of 12
FURRYe38
Guru

Re: Disable 5 GHz Oribi RBR53

Does this also work for you? 

https://community.netgear.com/t5/Orbi/Kindle-Paperwhite-not-found-my-Orbi-RBR40/m-p/1712069/highligh...


@HaveComment wrote:

MESSING WITH TELNET IS NOT REQUIRED. (Or at least it wasn't for me.)

 

The solution from this thread worked great for me on an internet camera and robot vacuum: https://community.netgear.com/t5/Orbi/Can-I-Temporarily-Turn-Off-5GHz/m-p/1666642/highlight/false#M4...

 

Short version: go to Advanced Setup>Wireless Settings>Advanced Wireless Settings (5GHz 802.11a/n/ac)>Transmit Power Control and decrease the 5GHz strength to 25%. Then you can use your phone on 2.4GHz for setup. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 5537 views
  • 2 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E