Reply
Highlighted

Firmware 2.2.1.210 and connection problems Skybell

Yesterday I manually updated the firmware (2.1.4.16) of my Orbi RBR50 and RBS50 to 2.2.1.210. All devices quickly connected except for my Skybell Trim Plus doorbell. So I reset the router and satelite to factory settings, but the problem persisted.

 

I live in a neighborhood with few houses and therefore have no problem with other 2.4GHz users. I changed the 2.4 GHz channel to 11 and/or unchecked the Co-existence button and/or unchecked the Backhaul button. I also reset the Skybell several times and try to connect to the router again. But unfortunately it did not have any result.

 

So I reinstalled the ‘old’ firmware (2.1.4.16) and within seconds the doorbell was connected to the router. That's why I decided to keep using the old firmware and not update it for the time being.

This morning I saw that the skybell blinked because there was no internet connection again. When I looked at the data from the router, I saw that my router had been automatically updated at 3 am. I have manually installed the old firmware again. Also this time a stable connection within seconds.

That is why I have two questions:
- Does anyone have any tips to solve the connection (I think it is a bug in the new firmware) problem?

- Is it still not possible to switch off the auto update function?

Thanks for your help!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 68

Accepted Solutions
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

Thank you all for your imput/help. It took a lot of time and frustration but my Skybell is online now for almost 2 days. 

 

View solution in original post

Message 40 of 68

All Replies
Highlighted
Guru

Re: Firmware 2.2.1.210 and connection problems Skybell

What security modes are you using on the Orbi router? Try WPA and TPIK to see if the door bell device will connect.

@ChristineT

@Christian_R

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 68
Highlighted
Aspirant

Re: Firmware 2.2.1.210 and connection problems Skybell

The same problem. I have Skybell HD. All devices connected except for my Skybell HD. 

Model: RBK30| Orbi AC2200 WiFi System
Message 3 of 68
Highlighted
Aspirant

Re: Firmware 2.2.1.210 and connection problems Skybell

I am having the same problem with Skybell model the OP has. I noticed it was flashing orange a couple of days ago but didn’t have time to mess with it, figured it just needed to be reset.

Yesterday my chime started buzzing, which was corrected by removing the skybell. Assume that was happening because skybell wasn’t sending a signal and got stuck on ‘press’.

Yesterday I spent hours trying to connect only to 2.4ghz, unplugged the downstairs satellite to force my phone to 2.4, reset the skybell like 5 times. Nothing works. Seriously sitting here contemplating going and getting a ring pro or just a dumb doorbell and being done with it.

Every other 2.4 ghz device works flawlessly, and even outside on a brick house I get 30-50 up and 15 or so down speeds.
Message 4 of 68
Highlighted
Aspirant

Re: Firmware 2.2.1.210 and connection problems Skybell

I’m having the same issue with my SkyBell Trim Plus. Thinking about just going to get a nest hello.
Message 5 of 68
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

Hi not sure if this helps hoever I had similar issue with Ring Pro Video Door Bell.  After a reset the 2.4Ghz channel was set to 11.  I read that my door bell on works on ch10 or below so I switched to 10 manually and my service came back.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 68
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

 

@FURRYe38 

I use WPA2-PSK [AES]. I changed it to WPA-PSK [TKIP] + WPA2-PSK [AES]. Unfortunately no result

 

@seanrkelly71

I tried the channel settings: standard/auto, 11, 10, 6 and 1. Also no result

 

Thanks for your help. I really think it's a bug in the new firmware.

Message 7 of 68
Highlighted
Retired_Member
Not applicable

Re: Firmware 2.2.1.210 and connection problems Skybell


@freakievinnie wrote:

Yesterday I manually updated the firmware (2.1.4.16) of my Orbi RBR50 and RBS50 to 2.2.1.210.

WHY?????

 

- Is it still not possible to switch off the auto update function?

I thought they turned off the auto update months ago.  


 

Message 8 of 68
Highlighted
Guru

Re: Firmware 2.2.1.210 and connection problems Skybell

As a last resort test, disable security on the Orbi router and see if the device sees and connect?

Does the Orbi have a WPA and TPIK only setting? IF not, set back to your normal setting.


Only thing I can recommend is to contact NG support and inform them about this that it was working before the udpate and now it's not.

 

You can try to revert however the system may autoupdate again. You can try blocking it:

1) Go to Advanced, Security, Block Sites and add the following sites.
http.fw.updates1.netgear.com
updates1.netgear.com
downloads.netgear.com
Kept digging on this and learned the following:
TCP port 443 (HTTPS): http.fw.updates1.netgear.com
TCP port 21 (FTP): updates1.netgear.com
I believe those two are all that's necessary to block.  Orbi tries HTTPS first, then FTP.

I don't guarantee this works either.

 


@freakievinnie wrote:

 

@FURRYe38 

I use WPA2-PSK [AES]. I changed it to WPA-PSK [TKIP] + WPA2-PSK [AES]. Unfortunately no result

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 68
Highlighted
Retired_Member
Not applicable

Re: Firmware 2.2.1.210 and connection problems Skybell

I'm sure you already know this, but for those who are trying to help; from the Skybell website:

 

"...

2.4 ghz with a unique SSID
SkyBell is compatible with the 2.4ghz wireless standard. Check your router and make sure it is 2.4ghz.

If you have a dual-band router, you’ll need to segregate the 2.4ghz band with its own SSID. Connect your smartphone to the 2.4ghz channel and then proceed to sync SkyBell. The process for segregating your router will differ depending on what type of router you have, so please check your routers instruction manual.

 

 

The part about segregating the 2.4g from the 5g is not easily done with the Orbi.  Some will even calim that the Orbi mesh system was meant to flow and control the freq based on where the device is.

 

If you do a search here there are discussions and possible options how to segregate the 2.4g from the 5G ( 2 different SSIDs). If your Skybell was working fine before the FW upgrade then it is possible that something that was fixed is now re-broken.  

Message 10 of 68
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

First I turn off the satelite. Than I temporarily disabled (10 minutes) the 5GHz on my router. But still no connection. The skybell worked flawlessly in all previous firmware versions, so it must be a problem with the firmware.

 
Message 11 of 68
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

 
 
 
 
Thanks for your help.                                                                                                                                                                     
- The Orbi does not have a WPA and TPIK only setting. The only settings are: none,

WPA2-PSK [AES] and WPA-PSK [TKIP] + WPA2-PSK [AES]

- I will try to block the system updates folowing 'your' rules.

- What is the easiest way to contact NG support?

- I will disable security on the Orbi router. I will test this later. I'll keep you informed.

Message 12 of 68
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

@qzard
@Wbwell3

@Ptted

Have you found a solution? If so, how?

Message 13 of 68
Highlighted
Initiate

Re: Firmware 2.2.1.210 and connection problems Skybell

Having exact same problems with Skybell HD since the update to Orbi.  I have tried nearly every possible fix with the doorbell and with the router wiht no luck.  Any sucess from others?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 14 of 68
Highlighted
Aspirant

Re: Firmware 2.2.1.210 and connection problems Skybell

I wound up giving up and bought a Nest Hello doorbell. I had no issues connecting it to my network.
Message 15 of 68
Highlighted
Guru

Re: Firmware 2.2.1.210 and connection problems Skybell

@Christian_R


@freakievinnie wrote:
 
 
 
 
Thanks for your help.                                                                                                                                                                     
- The Orbi does not have a WPA and TPIK only setting. The only settings are: none,

WPA2-PSK [AES] and WPA-PSK [TKIP] + WPA2-PSK [AES]

- I will try to block the system updates folowing 'your' rules.

- What is the easiest way to contact NG support?

- I will disable security on the Orbi router. I will test this later. I'll keep you informed.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 16 of 68
Highlighted
Aspirant

Re: Firmware 2.2.1.210 and connection problems Skybell

Also having the same issue.  

Message 17 of 68
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

In an other topic there are two users (tarxvf and cool2562) who are having the same Skybell connection problems. Unfortunately no solution so far ......

Message 18 of 68
Highlighted
Star

Re: Firmware 2.2.1.210 and connection problems Skybell

The only fix I see for the SkyBell was to downgrade the firmware. Please let me know if anyone finds a way to have it work with the new firmware.
Message 19 of 68
Highlighted
Guru

Re: Firmware 2.2.1.210 and connection problems Skybell

Can someone try the following?

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
"I changed the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only."


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 20 of 68
Highlighted
Aspirant

Re: Firmware 2.2.1.210 and connection problems Skybell

Have the same issues.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 21 of 68
Highlighted
Aspirant

Re: Firmware 2.2.1.210 and connection problems Skybell

I won't have a chance to try it until tomorrow--will let everyone know if I get to it.

Message 22 of 68
Highlighted
Star

Re: Firmware 2.2.1.210 and connection problems Skybell

I called Netgear tech support and they escalated my issue to tier 2. They said someone will call me back with a solution. Will keep you guys updated.
Message 23 of 68
Highlighted
Guru

Re: Firmware 2.2.1.210 and connection problems Skybell

Did you try my suggestion with the CTS settings?

Hope NG support or engineering can get this fixed.

 


@cool2562 wrote:
I called Netgear tech support and they escalated my issue to tier 2. They said someone will call me back with a solution. Will keep you guys updated.



 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 24 of 68
Highlighted

Re: Firmware 2.2.1.210 and connection problems Skybell

@FURRYe38  

I have just completed the necessary tests. I tried 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307. I also tried 2.4GHz changed CTS/RTS Threshold to 2341 and 5GHz to 2345. Finally I changed the MTU Size(in bytes) to 1492. The Skybell still does not connect to my Orbi.

 

Message 25 of 68
Top Contributors
Discussion stats
Announcements