Reply

Firmware 2.2.1.210 released as of 10/3/18

errdogLive
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

That doesn't work anymore, my router updated last night after I did that yesterday to downgrade back to 2.1.4.16

Model: RBK33| Orbi Plug-In WiFi System
Message 326 of 385
errdogLive
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

That doesn't work anymore, my router updated last night after I did that yesterday to downgrade back to 2.1.4.16. Now those settings are still set to 0 but everytime I load the older firmware it autoupdates to the latest within 1 minute.

Model: RBK33| Orbi Plug-In WiFi System
Message 327 of 385
Davenlei
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

So after confirming all my settings in the telnet session for the Orbi were correctly set to 0, I also set the additional setting "orbi_auto_upg" to 0.  So far the older firmware 2.1.4.16 seems to be sticking and not upgrading to 2.2.1.210 which is great.  

 

I also set the Orbi to block the site "downloads.netgear.com" in the advanced>security>block stes tab to try to stop it from being able to access the update URL. 

 

We are 24 hours in with the router not upgrading so I have my fingers crossed it will not update anymore.  

Message 328 of 385
MikeB07
Initiate

Re: Firmware 2.2.1.210 released as of 10/3/18

Ridiculous Ridiculous. My Orbi was flawless until the firmware upgrade. Why would they push updates when the firmware has major flaws. Why don't we have the ability to turn off auto updates without having to hack it with telnet?    I have all of the problems everyone else does and I'm damn angry, not to mention my wife who got kicked off an important video conference call.     Bad reviews for NG are in my future.    Oh yeah, where the hell is NG with some kind of statement?!?!?!

Message 329 of 385
Davenlei
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

84 hours after my last telnet tweaks and still holding strong with the old version of the firmware and not having it update.

Rock solid connections again with no satellite drop issues. Going to leave it like this for good unless I hear a new firmware update is working well.

Again, Netgear, your cheap offshore dev/QA team is ruining your reputation. Unfortunately many companies have to learn the hard way that you have to have a balance of offshore/onshore and FTE workers to make a cheaper but effective IT Dept. Trying to go heavy offshore gives short term savings but long term damage to the brand.
Message 330 of 385
Shotround
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

My rbk53 started disconnecting every couple of hours last week. I’ve had this for over a year and read all of furrys messages. Latest auto update firmware 210. All boxes checked. 2.4 frequency channels are overcrowded.

Restarting/rebooting showed no improvement.

Factory reset/default via web interface has returned to normal operation for now.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 331 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

If 2.4Ghz neighborhood is crowded, you might turn down the power output levels from 100% to 75 or 50% on the 2.4Ghz radio. Advanced Tab/Advanced Settings/Wireless Settings. 

 

Also set manual channels to 1, 6 or 11. Get it off Auto. 


@Shotround wrote:
My rbk53 started disconnecting every couple of hours last week. I’ve had this for over a year and read all of furrys messages. Latest auto update firmware 210. All boxes checked. 2.4 frequency channels are overcrowded.

Restarting/rebooting showed no improvement.

Factory reset/default via web interface has returned to normal operation for now.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 332 of 385
Korath
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

So did a full factory reset and manual install of the latest 210 firmware (didn't want to telnet to stop auto update) and it resolved the problem for about 24 hours and now its doing it agian. Just got off chat with Amazon support and getting full refund. Shame.

Message 333 of 385
MikeB07
Initiate

Re: Firmware 2.2.1.210 released as of 10/3/18

I would change the settings in the router with telnet and it would update within minutes of powering back up.   I tried rolling the satellite back first then rolled back the router and it has not updated, so fingers crossed as it has now been several days.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 334 of 385
RickDias
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Rolled back to 2.1.4.16 on RBR40 router, used telnet to change the nvram settings, rolled back the RBS40 satellite, Orbi is staying at 2.1.4.16 and will keep displaying "a new firmware upgrade is available" for the rest of eternity for all I care.  Speeds are back up (getting 180 mbps on my comcast 150 service), satellite is connected via ethernet backhaul, all security cameras are stable again, I'm not seeing Comcast servers in New Jersey on my Attached Devices screen, even the Orbi app is behaving better - no more having to reload its devices screen to actually see anything.  Finally back to what I paid for.

 

TLDR - abandon all hope ye who update firmware early. 

Model: RBK40| Orbi AC2200 WiFi System
Message 335 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

You might try this next time as other are reporting having better operation with v210:

Try a Manual FW load:
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

 

 


@RickDias wrote:

Rolled back to 2.1.4.16 on RBR40 router, used telnet to change the nvram settings, rolled back the RBS40 satellite, Orbi is staying at 2.1.4.16 and will keep displaying "a new firmware upgrade is available" for the rest of eternity for all I care.  Speeds are back up (getting 180 mbps on my comcast 150 service), satellite is connected via ethernet backhaul, all security cameras are stable again, I'm not seeing Comcast servers in New Jersey on my Attached Devices screen, even the Orbi app is behaving better - no more having to reload its devices screen to actually see anything.  Finally back to what I paid for.

 

TLDR - abandon all hope ye who update firmware early. 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 336 of 385
Tedder810
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Current firmware: V2.2.1.210

 

For the past year w/UVerse 300Mbps service usually get 350Mbps. 

 

For the past couple of weeks we get 25-50Mbps... appears to be throttled at 50Mbps and connections drop all the time.  UVerse tech came to house today and we verified UVerse modem delievering 350Mbps.  Our iPhones on ATT Wireless use ATT Wi-Fi and after firmware upgrade people can't hear us but we can hear them.  npm install and git pulls are constantly failing.

 

I've spend the last 4 hours attempting resets/downgrades/etc and no success.  

 

My current test is this:

  1. use only the router
  2. hardwire my computer into the router
  3. perform factory reset. 

After completion my router is at firmware 2.2.1.210 and nothing has changed:

  • Wired: Download 49 Mbps, Upload 300 Mbps.
  • Wireless (macbook/mojave): Download 44 Mbps, Upload 280 Mbps

 

 

The firmware update and all suggestions have been costly in time and inconvience.  

 

Question: has the root cause to the problem been determined?

 

 

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 337 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Is the Orbi system operating in Router or AP mode?

 

Try a Manual FW load:
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...


Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@Tedder810 wrote:

Current firmware: V2.2.1.210

 

For the past year w/UVerse 300Mbps service usually get 350Mbps. 

 

For the past couple of weeks we get 25-50Mbps... appears to be throttled at 50Mbps and connections drop all the time.  UVerse tech came to house today and we verified UVerse modem delievering 350Mbps.  Our iPhones on ATT Wireless use ATT Wi-Fi and after firmware upgrade people can't hear us but we can hear them.  npm install and git pulls are constantly failing.

 

I've spend the last 4 hours attempting resets/downgrades/etc and no success.  

 

My current test is this:

  1. use only the router
  2. hardwire my computer into the router
  3. perform factory reset. 

After completion my router is at firmware 2.2.1.210 and nothing has changed:

  • Wired: Download 49 Mbps, Upload 300 Mbps.
  • Wireless (macbook/mojave): Download 44 Mbps, Upload 280 Mbps

 

 

The firmware update and all suggestions have been costly in time and inconvience.  

 

Question: has the root cause to the problem been determined?

 

 

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 338 of 385
Tedder810
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

>Is the Orbi system operating in Router or AP mode?

Router

>Try a Manual FW load:

Did that last night.  

 

The modem has always been in transparent bridge mode.

 

Dear Netgear, 

 

Has the root cause of the problem been determined and if so is there an ETA for a fix?

I'd like to make a suggestion to get a solution out to us quickly with little risk: Create a fork of the last "good" firmware and in that version hardcode the disabling of auto-updating.  People on this forum could then manually install it and then wait to manually install the best and greatest successor to 2.2.1.210.

 

Waiting, Tedder810

 

 

 

 

Message 339 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

You can post that here:

https://community.netgear.com/t5/Idea-Exchange-For-Home/idb-p/idea-exchange-for-home

 

Good Luck. 


@Tedder810 wrote:

>Is the Orbi system operating in Router or AP mode?

Router

>Try a Manual FW load:

Did that last night.  

 

The modem has always been in transparent bridge mode.

 

Dear Netgear, 

 

Has the root cause of the problem been determined and if so is there an ETA for a fix?

I'd like to make a suggestion to get a solution out to us quickly with little risk: Create a fork of the last "good" firmware and in that version hardcode the disabling of auto-updating.  People on this forum could then manually install it and then wait to manually install the best and greatest successor to 2.2.1.210.

 

Waiting, Tedder810

 

 

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 340 of 385
Tedder810
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

I've created the "Idea" to help hopeless Orbi FW 2.2.1.210 users with a safe pre-2.2.1.210 fork

 

https://community.netgear.com/t5/Idea-Exchange-For-Home/Help-hopeless-Orbi-FW-2-2-1-210-users-with-a...

Message 341 of 385
Odok
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Have just spent another night trying to fix this piece of 5hite.

This happened a month or so ago, not sure how I fixed it then. After many, many factory resets and firmware down- & upgrades somehow I got a solid connection that worked until a couple of days ago.

Now I’m back to a totally unusable setup. Have tried all the tips here... Nothing working thus far.

You guys absolutely suck Netgear.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 342 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Id contact NG support and ask for help and infromation. Ask for an RMA. 


@Odok wrote:
Have just spent another night trying to fix this piece of 5hite.

This happened a month or so ago, not sure how I fixed it then. After many, many factory resets and firmware down- & upgrades somehow I got a solid connection that worked until a couple of days ago.

Now I’m back to a totally unusable setup. Have tried all the tips here... Nothing working thus far.

You guys absolutely suck Netgear.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 343 of 385
Odok
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Okay thats it. I'm done with this p.o.s.

Whats the best alternative 2018?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 344 of 385
errdogLive
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

What I should have purchased originally but cost just that little bit more: the ubiquiti amplifi mesh HD. https://www.amplifi.com

I knew better, ubiquiti was always my go to brand when weaning my customers off of the overpriced cisco products.
Message 345 of 385
Shotround
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

Just want to say my Orbi router disconnects/rebooting was likely caused by a rogue 2016/2017 Samsung tv. It was wired to satellite. Which was wireless back to router.

The issues popped up a few weeks ago. 210 was great until then. No amount of configuration changes made a difference, even furry’s recommendations. Firmware was as set by the auto update function. Factory reset gave a false positive for a few hours. I’ve had the Orbi before mesh was introduced. Meaning I’ve been through the other firmware problems.

Replacement tv is 2018 Samsung wired to satellite, same cable. No disconnection for three days now.

Coincidentally, I had in hand two ap to swap with the Orbi. Guess it was scared and started behaving.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 346 of 385
ekhalil
Master

Re: Firmware 2.2.1.210 released as of 10/3/18


@Shotround wrote:
Just want to say my Orbi router disconnects/rebooting was likely caused by a rogue 2016/2017 Samsung tv. It was wired to satellite. Which was wireless back to router.
 ........

This is in line with the issues that few others reported with wired devices. 

I also had too many different issues that were all gone once I disconnected my rogue wired speaker. 

It looks that the fixes that were meant to fix wired backhaul in 2.2.1.210 negatively affected wired devices and how Orbi treats those devices. 

I hope that NG pays extra attention to this issue (wired devices) as it seems to be the route cause of many other issues. 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 347 of 385
Computer_Slave
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Due the the inferior firmware issue, I end up putting my RBK53 aside and use back my Apple Airport Extreme. Although the Airport Extreme is a bit slower than Orbi RBK53, it has been very stable since its launch, even with ethernet backhaul.

Message 348 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Try a Manual FW load:
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

 

Airport Extreme doesnt' have ethernet backhaul. It's just LAN networking is all. Ethernet backhaul is in wireless MESH systems only in home environments. 


@Computer_Slave wrote:

Due the the inferior firmware issue, I end up putting my RBK53 aside and use back my Apple Airport Extreme. Although the Airport Extreme is a bit slower than Orbi RBK53, it has been very stable since its launch, even with ethernet backhaul.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 349 of 385
Computer_Slave
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Thanks for your clarification.  Airport Extreme does not have Ethernet backhaul but it least several Airport Extreme devices can be linked together either by ethernet cable (apparently no drop in speed through HP 48-port Gb switch) or WiFi (50% drop in speed) to provide a stable yet slower home network. But the latest firmware (2.2.1.210) of RBK53 is so unstable that it is not useable at all.  Firmware 2.1.4.16 is better but there is no option for a user to disable the firmware auto-update.  Now the RBK53 was put aside next to my Airport Extreme devices to wait for bugs fix!

Message 350 of 385
Top Contributors
Announcements