Reply

Re: One or two issues....

MartinN
Aspirant

One or two issues....

Hi Valérie, You asked me on FB to continue the query here at the community a while back as I'm having quite a lot of trouble with my R8000. This is our latest posts:
You: Hi @Martin Nilsson, Yes, that's what I meant. Is the R8000 in AP mode when you follow these instructions? So, if it's not, it's in router mode. Not to have issues, your ISP modem should be set up in bridge mode. If it's not, you have 2 routers on your network and it can create double NAT issues. Valérie, Team NETGEAR
Me: Hi Valérie, I've removed the ISP modem entirely. And my network cable is connected directly to my R8000. Rgds, Martin And thats basically as far as we came. I'm still experiencing lots of troubles with router rebooting frequently, not all possible connections showing (should be 3. The 44, 44 5g1 and 44 5g2) and as it is right now. All lights are there but my connection on the phone only show the 44 5g1. But won't connect. I've even received the error message "wrong password" from time to time... Any way we could sort this out u think..? Kind regards, Martin
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 6
ValerieD
NETGEAR Moderator

Re: One or two issues....

Hi again @MartinN,
 
And welcome to the NETGEAR community! Smiley Happy

Ok, so basically if you removed the ISP modem, I supposed you're with fibre?
 
Have a nice day,
Valérie D        
Netgear Team


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 of 6
MartinN
Aspirant

Re: One or two issues....

Hi and thank you! Smiley Happy

 

Thats right. I'm on fibre and removed the ISP modem and hooked up the r8000 and then the troubles began.... Smiley Happy

 

Kind regards,

Martin

Message 3 of 6
ValerieD
NETGEAR Moderator

Re: One or two issues....

Hi again @MartinN,
 
Thanks for the confirmation.

Then, it should be good to begin with asking your ISP which technical specificities are needed to remove their own router and replace it with a NETGEAR one. Like, some ISPs need special DHCP options.

Knowing this, I will be able to look into the R8000 specificities and understand where the issue is and how to solve it.


 
Have a nice day,
Valérie D        
Netgear Team


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 of 6
MartinN
Aspirant

Re: One or two issues....

Alright @ValerieD 

 

Called my ISP and asked them if there were any specifics needed with the reply that it wasn't, besides that the DHCP was... Enabled? Well, anyways it was. Because he could test that from his side and he had connection with the router and didnt get any errors messages back.

 

Kind regards,

Martin

Message 5 of 6
ValerieD
NETGEAR Moderator

Re: One or two issues....

Hi @MartinN,

 

 

Ok, then could you tell me what if the firmware version installed on the R8000?

I didn't ask you, but did you switch to fibre and install directly your R8000 as new, or were you using the R8000 before switching to fibre?

 

 
Have a nice day,
Valérie D        
Netgear Team


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 of 6
Discussion stats
  • 5 replies
  • 838 views
  • 0 kudos
  • 2 in conversation