Rispondere
Highlighted
Aspirant

problema di connessione Nighthawk X4S d7800

Buongiono, poco fa ritornando a casa ho trovato il modem router che non trasmetteva più alcun segnale wifi.

Premetto che avendo avuto problemi con la rete e modem tim l'ho acquistato verso febbraio di quest'anno proprio per migliorare il segnale del wifi in casa, però avendo io anche il telefono fisso, l'ho potuto solo utilizzare in "cascata" ed ha funzionato fino ad un'ora fa circa in modo eccezionale. Detto, anche, che penso ci sia stato un black-out prima che tornassi a casa ho appunto trovato il modem in oggetto che si stava riavviando ed è stato lì che ho scoperto, mio malgrado, che non si accendevano più i led nè del 2,4 Ghz che del 5Ghz.

Ho provato a spegnerlo e riaccenderlo più e più volte, ma niente non si accendono. Ho provato, altresì, a cambiare anche il cavo lan che utilizzo in "cascata" al modem tim, ma nulla è cambiato.

Morale della favola funziona solo il modem tim e tutto quello che era collegato con il netgear spento o non funzionante.

Cosa posso fare?

Grazie  aiutatemi per favore

Pier Paolo Loveri

pierpaolo.loveri@tiscali.it

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Messaggio 1 di 2
Highlighted
NETGEAR Moderator

Re: problema di connessione Nighthawk X4S d7800

Salve @Paolo68

 

Di che colore sono i LED Power e DSL/Internet?

Il pulsante/LED del WiFi è acceso?

Le lascio il link alla sezione "Top Panel With LEDs" del Manuale utente.

 

Se il dispositivo continua a non funzionare, le suggerisco di provare con un reset alle impostazioni di fabbrica.

 

Saluti,

Erika

Team NETGEAR

 


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 2
Migliori autori con kudos
Statistiche discussione
  • 1 risposta
  • 437 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva