× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: A6210 not being detected and no led light

koidave
Star

Re: A6210 not being detected and no led light

Hi pdtommy.

 

A couple things. My PC has been upgraded from windows 7 to windows 10 and as you know the adapter works fine with my instructions. As you say Netgear have given you a new trial driver to solve the issue. The problem is they are  not resolving the actual issue with the software. I believe they are hiding behind Microsoft because they don't actually know how to fix it.

 

Having said all that I'm glad yuo are at least getting support from them and its working correctly. 

 

So from the windy and rainy UK, have a great Christmas and New Year and all the best.

 

Cheers

 

Message 51 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

Koidave did you see my reply to pdtommy?? It's just above your reply to him! I know I've stated it about 1/2 dozen times. it's their problem #1 and I've shown everyone that reads the blogs/ posts where IMHO the problem lies #2. I could be wrong but.....

I've gotten so I cut and paste rather than retyping it! I told him also next time he converses with them to show them what I/ We've found. Other then you or I rewriting the software for them how much more help does Netgear need?? Everything points to their install program can't find the adapter because in one log it shows up as a **9053 and the install is seeking a **9050!

I also saw elsewhere that they are having trouble with one of their routers. I don't recall what is/ was amiss with the router but none the less having problems! Strike two???

Oh, told pdtommy that I thought they were ONLY BLOWING SMOKE UP HIS BUTT with their reply to him.

 

Anyhow a Merry Christmas and a Happy New Year to you and yours from my house to yours!!

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 52 of 73
pdtommy
Star

Re: A6210 not being detected and no led light

Hello Glen And Koidave,

Thank you both for your support and assistance with my A6020 driver issue. As i mentioned I have given up trying to get it working on this machine and hard wired to the net instead.

I'm afraid a lot of what you have said in your last email Glen is above my knowledge base but it sounds like you may be on the money. Can I suggest you contact Netgear support direct with your suggestion? https://www.netgear.com/support/?cid=wmt_netgear_organic

It would be giving a gift across the world if it resolves the issue.

The adapter has found a new home on my shed computer so now i can stream Spotify, so a little win from the pain. It best behave though as very close to the hammers now LOL.

Merry Christmas guys Cheers from a 40deg C day in Adelaide. 

Message 53 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

I did as you requested, I had to fudge my purchase date to get online with them. I sent them my previous post to you dated 12/23/16. "THE WHOLE THING", I COPIED AND PASTED IT FROM HERE to the person on the chat line!

He "PROMISED" to #1 escalate it up the chain of command and #2 would ensure they got my notes on what I found. I also gave credit to koidave and his step by step proceedure to get it working if the install program failed to install! Also I told them they should have someone monitor this community page(s) more often as the problem is still on going! He promised me the engineering dept. would get my notes to try to rectify the problem!!

About all he could do was apologize for NetGears handling of this!

I did all that I could do and gave credit to koidave. Lets see how long for a solution! P.S. I didn't mention your name/ screen name as I think "I" just about pissed off everyone including the Pope! LOL!

Merry Christmas again!

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 54 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

I didn't realize it but they sent me the "WHOLE" transcript of the Support chat if you're interested! It's a little long but usually so are my post's!! LOL

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 55 of 73
koidave
Star

Re: A6210 not being detected and no led light

Hi Glenn1951,
It will give me something to read after stuffing myself with turkey. I have to install my son's on Christmas Day, I'll let you know how it goes. I'll try the new driver first and see if they have fixed it. If not ill use my tried and trusted method. Your posts aren't long. There too the point. I love reading them....lol
All the best again to you and your family.
Cheers
Message 56 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

This transpired this morning 12/24/16 at about 6:30 AM so I doubt very seriously there is a fix! If GOD was doing it maybe, one of their programers would have to de-compile their install program and would need the engineers approval to change anything. Since the Christmas Holidays are upon us I doubt there will be anything for at the very least a week or two. Okay, here comes your reading material!! I removed the case #'! Enjoy!

Chat Transcript - Case # 27

Hi Glenn ,

Below is your recent chat transcript with NETGEAR Support.
Please keep it for your future reference.


Case #:

 

Chat Started: Saturday, December 24, 2016, 19:42:05 (+0530)

Chat Origin: EN – RBU Chat Queue (CSS)

Agent Padmapriya G

( 19s ) Padmapriya G: Hi . Thank you for choosing NETGEAR.
( 33s ) Padmapriya G: My name is Padma (Expert ID:1589) . How may I assist you today?
( 40s ) Glenn Brodt Sr.: Star
Glenn1951
Posts: 17
Registered: ‎2016-10-25
Re: A6210 not being detected and no led light
Options

‎2016-12-23 06:30 AM

You'll have to forgive me as I'm not 100% sure but I think the computer I'm responding to you on was a Win 7 that was upgraded to Win 10! I think Netgear is blowing smoke up your butt!! Not to mention that just about everyone that had problems had Win 10 and the A6210 stopped working AFTER the Win 10 Anniversary update! Seems you have a more direct contact with them so PLEASE ask them why the following occurs! They wish to push it off on MS and I DO NOT BELIEVE IT'S MS's problem!

If you talk to them again ask them why the following occurs:

I firmly believe I have the solution to this nightmare and it IS NOT a Win 10 problem. To me, I'd go to court to aver it, the problem lies in their, Netgears, program and is a very simple matter of changing the line to read from a 9050 to 9053 OR make it check for either/ both 9050 or 9053 and install the CORRECT program???

If I do a file explorer I find the NetGear file/ folder under Programs Files(86) and see the installed program, numerous files so I "assume" it loaded the program but couldn't find the device. In it, it shows [RT3070] DeviceID_1=USB\VID_0846&PID_9053


I then went and found/ opened the NetGearInstallLog.txt

Scrolling through it I keep seeing this in the install log report;

RetrieveHWID(): USB\VID_0846&PID_9050 hardware information is not retrieved.
RetrieveHWID() finished.
Device not found.
CheckDeviceExist() finished
RemoveInfFiles(): started. szParam=USB\VID_0846&PID_9050
Install completed successfully at 10-25-2016 15:00:39.

To me it appears their asinine install programs DOES NOT know what it's looking for! Like I said, I'm 98% sure this machine was upgraded from Win 7 To 10 and I have it working using koidaves step by step fix!! Why does it seem this SNAFU only occurs AFTER the Win 10 Anniversary Update???

Sorry but I think/ FIRMLY BELIEVE THEY'RE BLOWING SMOKE UP YOUR BUTT! NOT TO MENTION they SHOULD have been on this WAY, WAY, WAY earlier than this!

TO ME THIS IS NOT A WINDOWS PROBLEM, NETGEAR IS TO FREAKING LAZY TO FIND THE PROBLEM WITH THEIR INSTALL PROGRAM!! Sorry for shouting at you but it pisses me off that they now lay the problem on MS's doorstep and wash their hands of it yet AGAIN! Believe me I'm NO super duper MS Windows Butt Kisser, in fact on either ZDNet or Cnet my moniker is "Disgruntled MS user"! So I'm NOT sleeping with them and get 0(ZERO) compensation/ rewards from them for sticking up for them! NETGEAR blew it and passing the buck! Ask them for me how soon the supposed fix?? When the come out with a A6220??

I went and checked the install log AGAIN, this morning, in the ProgramData/NETGEAR/NetgearInstallLog.txt and it states it's looking for a ***9050 device yet under Program Files(X86)/NETGEAR/A6210/NetgearSwitchUSB.ini It's (A6210) being reported as a DeviceID_1=USB\VID_0846&PID_9053

It further states in the install log that since it CAN NOT find device equals ***9050 "Install STOPS and files removed!!!

How in the name of God and all that is Holy does this become a MS Win 10 problem????

If you have a more expediant way to contact these twits forward the above info and maybe they can fix their install programs in under 10 minutes with a programer that's worth their salt!! Win 10 problem my BUTT! "IF" their program CAN find the device the install SHOULD CONTINUE!

Sorry if I seem a little peeved but I really, really hate it when the buck gets passed when it IMHO should have stopped in THEIR LAP! If you contact them again PLEASE forward/ pass along this reply! I'd love to see them pooh pooh/ respond to "FACTS"!

IMHO THEY CAN NOT BLAME MS FOR THIS! If you contact them again, however your conversing with them, pass along the above FACTS!
( 53s ) Padmapriya G: Hello Glenn!
( 1m 6s ) Padmapriya G: Please give me a minute here to read your notes.
( 2m 50s ) Glenn Brodt Sr.: Myself and another person have been helping people on the community page as it seems Netgear isn't doing mush to provide assistance!
( 4m 49s ) Padmapriya G: Glenn, we are really sorry to hear about this!
( 6m 6s ) Glenn Brodt Sr.: I finally got it working by trial and error! The other person koidave provided a step by step to get the WiFi adapter working when the install program took a dump! The install PROGRAM, IMHO "IS the problem!
( 6m 43s ) Padmapriya G: Glenn, I can really understand that the Genie application is showing an inappropriate information, while the adapter is working fine.
( 8m 0s ) Padmapriya G: I will go ahead and escalate this case to our next level of technical Support department for advanced trouble shooting steps to resolve this bug, if you want me to do that.
( 8m 20s ) Glenn Brodt Sr.: Yes BUT if one doesn't follow koidaves step by step way to GET IT TO WORK it will KEEP FAILING ON THE INSTALL!
( 10m 1s ) Glenn Brodt Sr.: Yes PLEASE escalate it as there are people out there STILL STRUGGLING TO GET THE ADAPTER TO WORK! Please go into the Community and see how many are having problems!
( 10m 11s ) Padmapriya G: I can really understand it! Sure, from my end I will now escalate this case.
( 10m 23s ) Padmapriya G: Would there be anything else I can help you?
( 12m 30s ) Glenn Brodt Sr.: I'm "NO Programmer" but it appears that changing it to look for either the 9050 OR the 9053 should make the install program work for either one, the A6200 or the A6210!
( 13m 35s ) Glenn Brodt Sr.: No that's it but again I strongly suggest someone start to monitor the Netgear Community to see whats happening!
( 13m 48s ) Padmapriya G: Okay, Glenn. We are really sorry for the inconvenience.
( 14m 10s ) Padmapriya G: I will surely let our Engineering team to know about this.
( 14m 21s ) Padmapriya G: Again, thanks for choosing Netgear!
( 14m 37s ) Padmapriya G: Have a great Christmas and a New year!
( 16m 4s ) Glenn Brodt Sr.: Like I said, another gent and myself have helped several people get it working. He and I DID get ours fully functional. Others are still having a rough go of it!
( 16m 20s ) Padmapriya G: That's great to know and so nice of you for providing us your feedback. We will surely escalate this case to our next level of Technical Support team and they will work on a fix for this issue.
( 17m 5s ) Glenn Brodt Sr.: Thanks and a very Merry Christmas and a Happy New Year to you!!
( 17m 9s ) Padmapriya G: Thank you, Glenn.
( 17m 16s ) Glenn Brodt Sr.: Bye!
( 17m 22s ) Padmapriya G: Again, thanks for choosing Netgear!

 



Thank you for choosing NETGEAR.

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 57 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

A very Merry Christmas and a Happy New Year to you and yours!!!

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 58 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

Koidave and pdtommy:

 

I didn't see this yesterday as I was off the puter BUT Netgear sent me a email stating that I guess I just signed up/ got tagged as a "beta tester"! From the email:

 

"We have been given a copy of a beta driver by our Engineers that might possibly fix the issue that you are experiencing. However, I will need your agreement first of the terms that they imply before I send you a copy to test it.

 

"You know "DON'T give it out, DON't reverse engineer it" , yada, yada, yada"!! So I can't send/ give either of you a copy. Sorry!

 

I filled out the required NON disclosure form today so I'll have to wait till Monday or Tuesday to try their fix! I wonder, did they have a fix in the works before my conversation with them or did they take my findings and make the fix from it??? Hmmm.Smiley SurprisedSmiley WinkSmiley LOL

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 59 of 73
koidave
Star

Re: A6210 not being detected and no led light

Well you won't believe this. Set my son's new PC up this morning, plugged in the netgear adapter, put in the CD and run the software. 1 minute later all working fine. No hassle no 'can't find the adapter', just worked first time. The driver has been changed and so has the genie software on the CD. So it looks like they have listened to me and Glenn1951 but not told us or thanked us and just updated the software....makes me laugh. We should claim royalties and commission. Lol lol
Anyway. Sons PC working and getting 180mbs download speed so he's a happy 15 year old.
Cheers guys
Message 60 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

GREAT!! I'm kind of confused. I just got a message from NetGear to download a beta/ trial version of their software which installs a newer driver and Genie. I don't know if what you installed was the same one that is in the beta/ Trial Version download that they provided me with. If you got it in the store, unless the store pulled ALL the A6210's in stock and put out newer ones it should(?) have been the same one causing all the trouble. Scratching head.

What they sent me today 12/25/16 was a link to a beta version.

IT WORKED FLAWLESSLY!! I actually uninstalled ALL previous versions of Netgear and installed the beta which worked, then uninstalled it and went back to the older version. I ran speed tests on old version and reinstalled the beta / trial version which again installed flawlessly and ran speed tests on it. Virtually the same speeds and I sampled like 5 tests for each ( old and beta).

Also Genie installed magnificently and works fine. Still scratching my head!!

I replied back to them that it looks like they "FIXED" the program problem and thanked them for a job well done!

In all I had installed and uninstalled the beta version 3 times to make sure it was working! Guess we're out of a job?? LOL!!

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 61 of 73
koidave
Star

Re: A6210 not being detected and no led light

And it only to them 3 months. ...lol
Message 62 of 73
pdtommy
Star

Re: A6210 not being detected and no led light

It sounds like they sent you the same Beta Trial version they sent me that unfortunatley didnt solve my problem.

 

Message 63 of 73
Maxjc10
Aspirant

Re: A6210 not being detected and no led light

I recently purchased an A6210 WiFi USB Adapter. 

When I plugged the device in, my computer recognized it.

I see no LED's lit up on the device.

The device won't give me WiFi currently. 

When installing the v1.0.0.35 software, I make it through the program until I am prompted to, "Insert the wireless USB adapter into your computer. Click Yes to continue." 

I do that only to see the prompt over and over again after I click yes.

Can anything be done other than waiting for the new software to be publicly released?

Or am I better off returning the product? 

 

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 64 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

pdtommy and koidave:

 

Like I said, I don't know if this was on the back burner all this time or if they used my notes to try to change it yesterday. They did say that they're still tweaking it and not sure of any release date on their website. It appears they did change something, what exactly I don't know.

I seem to have "mislabeled" their response. I kept saying a software update but in their replies "THEY" keep saying firmware update. To me, I'm no Albert Einstein programer, a software update is a program update much akain to MS updating their Win 10 Software. Copied curtesy of Crutchfield.com:

""Firmware," generally speaking, refers to the programs that help a device do what it's supposed to do; it's the background programming that runs the machine. That's in contrast with the "software" that we use to do stuff on the machine."

So now, which is it?? I still see the adapter reporting a "9053", I still see the program looking for "9050" BUT it still loads Genie and in Device Manager it installs the adapter as a Netgear A6210 WiFi USB3.0 Adapter instead of the old/ other 802.11ac Wireless LAN card. The old driver that worked showed version 5.1.22.0 dated 4/21/15 and the newer driver shows version 5.1.27.0 dated 05/17/16. So they did do something. Was it software only or firmware that changed??

In device manager under Network adapters under driver it shows Netgear but one step down under details it shows the provider is Media Tek,  no big deal as it was the same for the old driver. I don't know if this "BETA" trial is the same one they sent pdtommy or if this is a newest of the new BETA.

They did change something as it Now works brilliantly on my 'puter! I kinda wish pdtommy had gotten the driver version # and date on his failed install, no offense to pdtommy.

They did say that when this new driver/ install program is ready for primetime they will post it on the webpage or some sort of update notification.

Koidave, I think you and your son got lucky because as soon as I get done here, I got a "I just bought the A6210 .........."

I'll refer him/ them to your step by step guide!! LOL!! The fat lady HAS NOT SUNG AS OF YET!!

 

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 65 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

I CAN NOT take credit for this as it comes from koidave, a fellow sufferer from this! Follow his step by step instructions and you "should" be up and running in no time! koidave and myself have been trying to help others, like yourself, out! Quoting koidave.

 

"Ok, I seem to have solved for my machine and wanted to see if it helped others on here with this adapter.

 

1. Run the file: A6210_v1.0.0.35 and as usual wait for the 'Plug in your adapter' message. 

2. When you get the 'Adapter not detected', click Cancel

3. Leave the adapter plugged in, do not remove it and go to Device Manager.

4. Under Network adapters you will see: 802.11ac Wireless LAN Card

5. Double click on this and goto the Driver Tab.

6. Click on 'Update Driver'

7. Now choose 'Browse My computer for Driver Software'

8. Now click, 'Let me choose from a list of device drivers on my computer'

9. Choose Netgear A6210 Wifi usb 3.0 adapter and click Next. The driver will be installed

10. Close down device manager.

11. Go to your wifi / internet icon in the bottom right of your screen. If you are wired, change this to wireless and then connect to your network. 

12. The adapter should now be working

13. I then went to here: http://www.netgear.co.uk/home/discover/apps/genie.aspx?cid=wmt_netgear_organic and downloaded the genie software independently of the A6210 software and installed it.

14. It actually worked and now runs ok under Windows 10 with anniversary. Its a pain, I know, but until Netgear sort themsleves out it works, and to be honest the adapter itself is very good and when connected to my virgin Superhub 2 I'm getting 140mbs download. compared to 10 over my very old powerline adapters.

 

Hope this helps someone.

Thanks"

 

This has been ongoing for some time now. If you read koidaves and my back and forth exchanges you'll see we pretty much colaborated on this, I fumbled my way to getting it to work but koidave did it and posted his step by step way to victory! If you read my latest posts to koidave and pdtommy you'll see Netgear is close to having a solution/ fix forthcoming! Exactly when I don't know but I can say, when you get it working it's "blazing" fast! Good Luck!

P.S. I did follow koidaves post exactly and I know it works. I had uninstalled everything Netgear related and followed his advice and "IT WORKED"!! I kept my adapter and love it!  Let us know how you make out.

Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 66 of 73
koidave
Star

Re: A6210 not being detected and no led light

I love this thread. Yep, me and glenn1951 have tirelessly emailed and postedo to netgear. Netgear are getting close now.....but no cigar....yet....lol
Message 67 of 73
pdtommy
Star

Re: A6210 not being detected and no led light

Hi Maxjc, As Glenn has directed his suggested fix may give you success. I had limited success with it, as it worked sporadically for a short while. I contacted Netgear support direct who sent me a Trial Beta Driver update that didnt work on my computer either. I actually handed over control of my PC to the Netgear tech who was unable to resolve the issue. So unfortunatley the USB adapter does not work on my computer which was a Win 2007 update to Win10. It works fine on my wifes Win 10 laptop and my Windows XP  in the shed.

 

Message 68 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

Has Netgear been in touch since you turned over control or are you still in limbo?? I did a little research on Windows update. I know you said that your 'puter is up to date but I'm wondering if possibly something corrupted at least one of the updates that deals specifically with networks and the Windows side of network adpters?? I found 4 without getting intensely engrossed in the search.

You'd have to contact MS to see about how and if you could reinstall them. The 4 I found with minimal searching are:

KB3176934 dated Aug 23rd Improved reliability of Network Control

KB 3189866 dated Sept. 13th deals with USB issues

KB 3197954 dated Oct 27th deals with WiFi issues and USB setup

KB3200970 dated Nov 9th deals with WiFi issues 

There may be more but these are the most recent! Make sure they are installed.

 

Last thing I can think of is to contact Windows Tech Support and see If they can help. I don't know if they charge for support or not but possibly they can take control and look under the hood at whats a happening!

I'm still running/ using the Beta/ Trial version they allowed me to download and knock on wood it's still functioning flawlessly!!

Message 69 of 73
Glenn1951
Apprentice

Re: A6210 not being detected and no led light

pdtommy, one thing I overlooked was doing a system file check on your Windows installation! Still trying to help you!

Copied from TechRepublic:

: Use System File Checker (SFC)

Windows files get modified as system updates occur or applications get installed and upgraded. They can also be corrupted by malicious software or incomplete updates. Bottom line: When system files aren't as they should be, weird things will occur to your Windows installation.

To prevent Windows from acting erratically or failing to load the system and/or applications correctly, you should regularly run SFC—the built-in Microsoft utility to check and fix system file issues. Here's how:

  1. Launch CMD with elevated privileges.
  2. Type sfc /scannow to begin the verification process for all system files. As the scan progresses, any corrupt files will automatically be corrected from the cache stored locally in the Windows directory.
  3. forgive the 3, 4 and 5 this page put them there NOTE: "As the scan progresses, any corrupt files will automatically be corrected!
  4. CMD is command prompt which needs to be run as Administrator
  5. sfc /scannow   note the space after sfc and before the /  it must be there!  It taked about 15 minutes or so but it INSURES your Win files ARE correct
Model: A6210|AC1200 High Gain Antenna WiFi USB Adapter
Message 70 of 73
Dragonfly17
Initiate

Re: A6210 not being detected and no led light

Thanks for posting this Koidave, your fix worked for me. Many thanks

Message 71 of 73
koidave
Star

Re: A6210 not being detected and no led light

No problem at all. I'm glad it worked.
Message 72 of 73
Dragonfly17
Initiate

Re: A6210 not being detected and no led light

I was about to return the device to the shop with a few choice words for the guy who sold it to me, lucky for him I stumbled apon your fix. Netgear need to get their act together and fix the problem or just pay you for your fix and put it on their home page. Once again many thanks

Message 73 of 73
Top Contributors
Discussion stats
  • 72 replies
  • 43745 views
  • 33 kudos
  • 11 in conversation
Announcements

Orbi WiFi 7