Antworten
Highlighted
Tutor

WNCE2001, WLAN leuchtet nicht

Hallo, vor nicht allzu langer Zeit habe ich mit Eurer Hilfe meinen WNCE2001 installiert bekommen. Es war sehr sehr schwierig und ohne Euch hätte ich das nie geschafft. Dementsprechend glücklich war ich, als es nach tagelangen Versuchen endlich funktionierte. UND JETZT: Plötzlich geht es nicht mehr. Die Power und LAN-Lampe leuchten dauerhaft grün, aber dien WLAN-Lampe ist aus. Was muss ich tun? Würde sich jemand meinem Problem annehmen? Vielen Dank! LG Schugga

Model: WNCE2001|Universal WiFi Internet Adapter|EOL
Nachricht 1 von 9

Akzeptierte Lösungen
Highlighted
NETGEAR Employee Retired

Re: WNCE2001, WLAN leuchtet nicht

Hallo @Schugga,

 

die Meldung "Philips Server nicht erreichbar" ist allgemein und bedeutet nur, dass sich Dein TV mit dem Server nicht verbinden kann. Die Ursache muss nicht unbedingt am Adapter liegen, das kann ein Software Update, IP Konflikt oder z.B. ein Server Fehler sein.. Deswegen habe ich zu erst vorgeschlagen die Netzwerkeinstellungen zu überprüfen.

In den Netzwerkeinstellungen von Deinem Philips TV sollte sich eine gültige IP Adresse befinden, damit eine Internetverbindung funktionieren kann.

Du kannst den Adapter natürlich auch mit einem anderen Gerät testen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 7 von 9

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: WNCE2001, WLAN leuchtet nicht

Hallo @Schugga,

 

und willkommen in der NETGEAR Community.

 

Hast Du versucht, die Stromversorgung zu trennen und erneut anzuschließen?

 

Grüße
Slas
NETGEAR Community Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 9
Highlighted
Tutor

Re: WNCE2001, WLAN leuchtet nicht

Halli Slas,

danke für deine Antwort
Versuche ich, wenn ich daheim bin und melde mich wieder.

LG
Schugga
Nachricht 3 von 9
Highlighted
Tutor

Re: WNCE2001, WLAN leuchtet nicht

Hallo Slas,

also alle 3 Lampen leuchten wieder grün, aber wenn ich versuche mit TV ins Internet zu kommen, dann kommt die Meldung "Philips Server nicht erreichbar" :-(

Weißt du Rat?

LG
Schugga
Nachricht 4 von 9
Highlighted
NETGEAR Employee Retired

Re: WNCE2001, WLAN leuchtet nicht

Hallo @Schugga,

 

Hast Du überprüft ob Dein TV eine gültige IP bekommen hat.

Ich würde als erstes vorschlagen die Netzwerkeinstellungen (IP Adresse) von dem TV  und das Datum zu überprüfen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 5 von 9
Highlighted
Tutor

Re: WNCE2001, WLAN leuchtet nicht

Hallo Slas,

leider habe ich wenig Ahnung von der Materie.

Es hat doch in der Vergangenheit funktioniert. Kann sich denn da etwas einfach so verstellen?

Weiß zwar nicht, was ich da wie prüfen soll, aber ich häng den Adapter mal an den Laptop und gucke in Einstellungen. Vielleicht bekomme ich eine Eingebung.

LG
Schugga
Nachricht 6 von 9
Highlighted
NETGEAR Employee Retired

Re: WNCE2001, WLAN leuchtet nicht

Hallo @Schugga,

 

die Meldung "Philips Server nicht erreichbar" ist allgemein und bedeutet nur, dass sich Dein TV mit dem Server nicht verbinden kann. Die Ursache muss nicht unbedingt am Adapter liegen, das kann ein Software Update, IP Konflikt oder z.B. ein Server Fehler sein.. Deswegen habe ich zu erst vorgeschlagen die Netzwerkeinstellungen zu überprüfen.

In den Netzwerkeinstellungen von Deinem Philips TV sollte sich eine gültige IP Adresse befinden, damit eine Internetverbindung funktionieren kann.

Du kannst den Adapter natürlich auch mit einem anderen Gerät testen.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 7 von 9
Highlighted
Tutor

Re: WNCE2001, WLAN leuchtet nicht

Hallo Slas ,

Du hattest mal wieder Recht. Ohne etwas zu machen ging es gestern wieder. War wohl Problem bei Philips.

Mal wieder danke für alles.

LG
Schugga
Nachricht 8 von 9
Highlighted
NETGEAR Employee Retired

Re: WNCE2001, WLAN leuchtet nicht

Hallo @Schugga,

 

vielen Dank für Dein Feedback.

Ich freue mich somit, dass die Verbindung mit Server funktioniert Smiley (fröhlich)

 

Grüße
Slas
NETGEAR Community Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 9 von 9
Diskussionsstatistiken
  • 8 Antworten
  • 3582 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung