Reply

Re: Confused

knute97
Aspirant

Confused

Hi,

 

Just installed my AX8 as a range extender and am confused about the status indications.

 

When I run the Netgear status program , I see that the signal btwn the modem and router is green for the 2.4GHz and red for the 5GHz with the extender located 3 ft. from the router.  After the router, both signals are green, but no connections are listed.  What does this mean. 

 

Also, on the router itself, the router link icon turns red after sitting idle, while the 2.4 and 5 GHz icons are white.  Do I have a poor connection?

 

So what is my status??  And, since no connections are shown for both WiFi radios, how do I connect an item to the extender?

 

TIA

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 10

Accepted Solutions
plemans
Guru

Re: Confused

When you're using it in mesh mode (one wifi), its your device (phone/tablet/laptop) that decides when to roam between the 2. 

You can disable the one wifi function if you'd like. 

How do I enable or disable One WiFi Name on my Nighthawk Mesh WiFi Range Extender? | Answer | NETGEA...

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.

View solution in original post

Message 10 of 10

All Replies
plemans
Guru

Re: Confused

What actual router do you have? 

And what model extender? 

(hint AX8 and AX***/AC*** numbers aren't model numbers)

Move the extender further away from the router. 3ft is to close. 

You can also try changing the channel the 5ghz is using on the router. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 10
knute97
Aspirant

Re: Confused

Thanks for the response.

 

Reading from the box, it's listed as a Nighthawk AX8.

 

From the bar code on the box, it shows as EAX80-100NAS.  Could find no comparable model number on the drop down list.

Message 3 of 10
plemans
Guru

Re: Confused

So the extender is the EAX80 (it is the model number)

What router are you connecting it to? 

Did you set it up using WPS or using the installation assistant? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 10
knute97
Aspirant

Re: Confused

It is connected to Optimum's Sagemcom F@st 5260 router.  I set the extender up using the installation assistant.

 

I wanted to try changing channels, but the Optimum router dashboard does't seem to have the ability to make the change.  Am going to investigate this item further with Optimum.

 

Bottom line,  with the WiFi Router link icon red while the 2.4 and 5.0GHz icons are white, am I connected?

 

Message 5 of 10
plemans
Guru

Re: Confused

Log into the extender and take screen snip of the status page. That shows us the connection info. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 6 of 10
knute97
Aspirant

Re: Confused

I moved the extender away from the router and placed it in another location.  Initially, the WiFi channels were green for both channels, but after a while the 5 GHz channel turned red on the status screen.Netgear Screenshot.PNG

On the extender, the WiFi icon is red and the 2.4 and 5 GHz icons are white.  Also, using the Xirrus WiFi inspector, I am showing 100% signal strength for both the router and the extender.

 

So, am I connected?   And what does the green 2.4 and 5GHz diagram, which shows "(no connection)", mean?

 

 

 

 

 

Message 7 of 10
plemans
Guru

Re: Confused

how far from the router are you and whats in the way? 

You're 2.4ghz band penetrates more materials and further than 5ghz. 

when the 2.4ghz is that reduced and you're 5ghz is that low it tends to indicate you're either to far away or have materials blocking the signal. 

 

Your signal should only be 100% if you're standing right next to the router/extender. If you're showing 100% on both router and extender at the same time, I wouldn't be trusting that scanning app. 

 

the "no connection" simply means you don't have a device connected to the extender. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 8 of 10
knute97
Aspirant

Re: Confused

Thanks for the reply.

 

If the extender has the same id as the router, how do I connect to the extender?

Message 9 of 10
plemans
Guru

Re: Confused

When you're using it in mesh mode (one wifi), its your device (phone/tablet/laptop) that decides when to roam between the 2. 

You can disable the one wifi function if you'd like. 

How do I enable or disable One WiFi Name on my Nighthawk Mesh WiFi Range Extender? | Answer | NETGEA...

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 559 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E