Who Me Too'd this topic


2.4Ghz devices won't connect to MR60/MK62 Mesh Router

I've been having a lot of issues getting any devices that only operate on the 2.4Ghz band to connect to this router.  I have a Roomba model E3 that won't connect.  I have a brand new LG Washer and Dryer that won't connect.  Finally today I bought some Feit Smart Bulbs to use around the house, and they won't connect, either.


I did some searching in these forums and came across some advice on how to set up a separate network (SSID) on my router specifically on the 2.4GHz band, but it seems this process is no possible on my model (MK 62/MR60).  This only seems to be possible on the models listed on the page, MK83/MR80/MS80:




Is there any way to do something similar for the MK62/MR60 set of mesh routers?  I don't see any setting anywhere in the router settings to specifically set an SSID to only operate on the 2.4GHz band.  The instructions I linked mention going to ADVANCED SETUP>CUSTOMIZE NETWORK, but CUSTOMIZE NETWORK is not available in my router software.  I'm stuck.  I bought this router after reading that it specifically says it's backwards compatible with 2.4GHz devices, but I suspect it keeps defaulting to the 5GHz band during their setup, causing many of them to fail.  I need a workaround.  Can anyone give me some help on this?


Thanks in advance.

Who Me Too'd this topic