Reply
Highlighted

cax80 xfinity slow speeds netgear needs to fix this

another cax80 not getting full speed from xfinity there is a problem here just had a guy out to check the wires from xfinity and everything is great and tried to talk to xfinity and they sent signals i had netgear send me a new cax80 and that one has the same problem so they need to fix this either on netgears side or xfinity with a update and work together because this is the 3rd post ive seen about this 

Message 1 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

 
Message 2 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this

It looks like you're testing over wireless. 

What speeds do you get over a wired device? That's the key as many factors influence wireless and can reduce speeds.  

And have you tried other test servers? Speedtest.net doesn't always saturate gigabit. Try speedtest.xfinity.com

 

I've got the CAX80 and can pull 1000-1150mbps over the 2.5gig port. 

 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 3 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

it's not the wifi the speeds I'm getting is 125Mbps the internal speed tester says 450Mbps when I pay for 1gig but I use wifi 6 on my Samsung s10 with the provided router from Xfinity and pull 800mbps they came out and said nothing is wrong with the wiring so it has to be Netgears problem with the software I use Xfinity speed tester and it says 125 Mbps so it's not Xfinity when their service works just fine over wireless with their router either it's how Netgear sets up their cable settings don't work with Comcast when it says it works with Comcast gig service
Message 4 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

do you have Xfinity because everyone that got this that I see from Xfinity says that it has problems?
Message 5 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this


@carson_adkins wrote:
it's not the wifi the speeds I'm getting is 125Mbps the internal speed tester says 450Mbps when I pay for 1gig but I use wifi 6 on my Samsung s10 with the provided router from Xfinity and pull 800mbps they came out and said nothing is wrong with the wiring so it has to be Netgears problem with the software I use Xfinity speed tester and it says 125 Mbps so it's not Xfinity when their service works just fine over wireless with their router either it's how Netgear sets up their cable settings don't work with Comcast when it says it works with Comcast gig service

1. The built in speed test app rarely maxes out speeds. It uses speedtest and regularly chooses servers that are close but don't max out speeds. Its an issue netgear is aware of. 

2. What devices is getting 125mbps? Is it on 2.4ghz or 5ghz? 

3. Your samsung s10 is getting 800mbps over wireless? that's pretty impressive for wireless. 

4. Do you have a hardwired device to test with? And what device is it? again, that's the key because wireless won't max it out and the built in testing isn't going to either. 

5. Yes I do have xfinity. I can max out the gigabit link at 940(ish)mbps and my 2.5/5/10gbps link will max out 1150mbps. Thats on xfinity's speedtest site. And it does work fine with comcast. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 6 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

if you look at the included pictures I posted from Xfinity on my s10 I can pull 800mbps and no I don't have a laptop that can plug into the cax80. but with WiFi 6 you can almost pull gigabit on it but this the cax80 it says it's wifi 6 but it can't even do 100mbps my Xbox on it can pull 500mbps but that's because it's limited I will buy a ethernet adapter to see but it doesn't seem like that's the issue the tech support people said that it should be pulling the full gig to the routers interface for the speed test
Message 7 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

and the device that's pulling the 125 is my laptop with WiFi 6 built in
Message 8 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

also do you get error codes like this?
Time Priority Description
Thu Jul 9 13:00:00 2020 Notice (6) TLV-11 - unrecognized OID;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:00:52 1970 Notice (6) Honoring MDD; IP provisioning mode = IPv6
Thu Jan 1 00:00:48 1970 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:00:44 1970 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:00:50 1970 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:00:44 1970 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;
Thu Jul 9 12:44:36 2020 Critical (3) Resetting the cable modem due to docsDevResetNow
Thu Jan 1 00:00:44 1970 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;
Wed Jul 8 13:01:15 2020 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Wed Jul 8 12:54:03 2020 Critical (3) SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:00:50 1970 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:00:44 1970 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;
Wed Jul 8 12:51:01 2020 Critical (3) SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:03:18 1970 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:01:5c:82:fc:79;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:02:38 1970 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;
Thu Jan 1 00:01:26 1970 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:36:c9:3e:86:b8;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;
Message 9 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this


@carson_adkins wrote:
if you look at the included pictures I posted from Xfinity on my s10 I can pull 800mbps----which is a pretty great speed. So its supplying the expected speeds.  and no I don't have a laptop that can plug into the cax80----Which is what's needed to actually see whats being supplied to the router. And not just a standard gigabit as that maxes out at 940mbps. . but with WiFi 6 you can almost pull gigabit on it----under optimal conditions over 5ghz. Again, optimal. Without interference, other devices using bandwidth, and a device that is capable of maxing it out.   but this the cax80 it says it's wifi 6 but it can't even do 100mbps my Xbox On what test server? I've never seen xbox use a proper speedtest server for testing. And is it over 2.4ghz or 5ghz? Thats an expected speed over 2.4ghz. on it can pull 500mbps but that's because it's limited I will buy a ethernet adapter Which might not max it out either as some cheaper adapters won't to see but it doesn't seem like that's the issue the tech support people-----What tech support people? the netgear built in speedtest server won't max it out.  said that it should be pulling the full gig to the routers interface for the speed test

 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 10 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

no it's not supplying the speeds on wifi 6 5ghz it's doing 150mbps the one that does do the correct speeds is the Xfinity supplied one the xb7 with WiFi 6 you are not understanding it just doesn't work for me even tho the other wifi 6 router from Xfinity does do the speed but with my s10 on the Netgear one it does only 25mbps on 5ghz that's a problem
Message 11 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this

1. punctuation. 

2. You put that you were getting 800mbps over your S10. Now you're saying you're getting 25mbps. Which is it? 

3. I might understand better if you were a bit more precise, provided proper descreptions, punctuation, and specifics to the devices you're using/how you're testing/and sites testing. 

4. Again, test hardwired

5. also check your settings for the wireless. Some devices aren't 160hz capable and won't max out the connection. And some dont' have dfs channels (needed to max out AX speeds)

6. What speeds/channels are you using on the CAX80? 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 12 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

okay sorry on the Xfinity modem I was getting 800 then when I test on the Netgear one I get 25 and on my laptop 150 ish they are both wifi 6. I have never had problems with the xb7 router with WiFi speeds. then I installed the cax80 and activated it and had a tech come out and test the line and nothing is the issue with them. I'm trying to figure out if it's a boot file problem or not but I don't think it is but if other people have had the problem I have had with the same router and service you seem to be the only one that it has worked for seemingly. they both have the 160 MHz band and can use it
Message 13 of 24
Highlighted
Prodigy

Re: cax80 xfinity slow speeds netgear needs to fix this

Do an actual speed test to a laptop with a gigabit or multi gig adapter.

I get 1.15 to 1.2 Gigabits per second in my Comcast Gig profile using the CAX80.

I would ignore the built in speed test, even the Ookla website and App test at times pick the wrong servers, I usually manually pick the test servers. This issue with Ookla only started recently for me. DSL reports seems more accurate. Or you can use the Xfinity speed test.

Message 14 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

I use the Xfinity speed test and it's the same result it's something with the wifi or the Xfinity Activation isn't right
Message 15 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this

It all comes down to testing hardwired. 

If you can get full speeds wired, its working properly. 

If you can't, then it could be the provisioning. the CAX80 is literally the newest modem released from netgear. Maybe the wrong provisioning was sent to it. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 16 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

but also it's not just about hardwired speeds I get it matters but my Xfinity one that I got from them with the same wifi 6 does 800mbps on my s10 I'm trying to figure out from people what their frequencies are from the internal modem cable connection
Message 17 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this

Whats the point of troubleshooting your wireless speeds if the modem isn't getting full speeds? That's what we're trying to determine. 

I get that your xfinity modem got 800mbps. But if it (cax80) wasn't provisioned properly or isn't linking properly we need to determine that first. Thats where your hardwired testing comes in. 

Or call customer service. The cax80 is new so it has to be within the 90days of free support from netgear. 

click "mynetgear" at the top. Register an account and then the device. From there you can contact support. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 18 of 24
Highlighted

Re: cax80 xfinity slow speeds netgear needs to fix this

I get that I understand I talked to Netgear before for like 2 days they said that it's Comcast I called them they activated the new one I got from Netgear and it did the same as the first one I got and I'm waiting on a ethernet adapter to test because I haven't built my new PC yet so I'm using a laptop to test tomorrow
Message 19 of 24
Highlighted
Aspirant

Re: cax80 xfinity slow speeds netgear needs to fix this

Did you ever get this fixed I’m having this problem?
Message 20 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this

@Ridkjd6 If you start your own thread, we're happy to help. It keeps the OP's issues from getting mixed up with yours when troubleshooting. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 21 of 24
Highlighted
Aspirant

Re: cax80 xfinity slow speeds netgear needs to fix this

I bought my cax80 last week. I have the xfinity gig service and am getting horrible wifi 100 mn or less. I tried every single channel on 5ghz. Directly connected getting around 300 to 400. Still bad for gig service. Xfinity said everything is fine on their end. Netgear has to fix this or I'm returning it
Message 22 of 24
Highlighted
Aspirant

Re: cax80 xfinity slow speeds netgear needs to fix this

I have the same problem here. Netgear send a new CAX80 but still the same slow speeds.
Message 23 of 24
Highlighted
Guru

Re: cax80 xfinity slow speeds netgear needs to fix this

What devices are you using to speed test? 

Try a wired PC or laptop to check wired speeds first. 

Install wifi sweet spots app on your wireless device to check connection rate between the wireless device and CAX. This is just a connection rate, not speed testing the bandwidth. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 24 of 24
Top Contributors
Discussion stats
  • 23 replies
  • 1457 views
  • 1 kudo
  • 7 in conversation
Announcements