× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Nighthawk M5 MR5200 EU does no longer connect to mobile network

Thomnet
Aspirant

Nighthawk M5 MR5200 EU does no longer connect to mobile network

Hello!
My MR5200 has been lying around unused for a while. Now I can no longer use it to access the mobile Internet.
It is constantly searching for a network connection, but nothing is found.

I also don't get a firmware update, although the version seems to be ok: NTGX55_12.04.17.00.
APN should be correct (Telekom):

internet.v6.telekom

PAP

telekom

tm

iPv4v6 (PDP-type)

IPv4 (PDP roaming)

Display shows "vodafone - not connected".

Several resets already done.

The SIM PIN entry works and is accepted.
Access to LAN works, offloading also for network connection.

What else can I try?

Message 1 of 2

Accepted Solutions
Thomnet
Aspirant

Betreff: Nighthawk M5 MR5200 EU does no longer connect to mobile network

I just checked on a photo that I originally had NTGX55_12.04.12.00 a few hours ago on it and nothing worked. Since I was able to get a LAN connection it seems to have updated on its own to NTGX55_12.04.17.00 - and now it works again after the 8764675th reset and a manual APN update.

 

Maybe that works for other users with old firmware: turn on offloading for LAN on the app and connect it - then do anything else. When it find the update this may help you to. Reset to newest APN of your carrier and restart again.

Good luck!

View solution in original post

Message 2 of 2

All Replies
Thomnet
Aspirant

Betreff: Nighthawk M5 MR5200 EU does no longer connect to mobile network

I just checked on a photo that I originally had NTGX55_12.04.12.00 a few hours ago on it and nothing worked. Since I was able to get a LAN connection it seems to have updated on its own to NTGX55_12.04.17.00 - and now it works again after the 8764675th reset and a manual APN update.

 

Maybe that works for other users with old firmware: turn on offloading for LAN on the app and connect it - then do anything else. When it find the update this may help you to. Reset to newest APN of your carrier and restart again.

Good luck!

Message 2 of 2
Discussion stats
  • 1 reply
  • 854 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi 770 Series